Possibile richiesta in una finestra di dialogo su come procedere quando si visita un sito Web dopo l'applicazione dell'aggiornamento descritto in KB929123

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Sintomi

Dopo l'applicazione dell'aggiornamento 929123, è possibile che in una finestra di dialogo venga chiesto come procedere quando si visita un sito Web.

Cause

Questo problema si verifica perché non esistono informazioni di intestazione appropriate sul tipo di contenuto per i file di archivio Web (con estensione mht) sul sito Web.

Risoluzione

Per risolvere questo problema, configurare sul server Web l'associazione dell'estensione di file mht con il tipo di contenuto "message/rfc822". A questo scopo, è necessario aggiungere le seguenti informazioni di associazione:
content-type="message/rfc822"
Se ad esempio si desidera configurare il tipo MIME MHT per Apache, attenersi alla procedura seguente:
  1. Assicurarsi di disporre delle credenziali amministrative per il server. Se non si dispone di credenziali amministrative e non le si può ottenere, chiedere all'amministratore del server di aggiornare questa estensione di tipo MIME.
  2. Passare alla cartella radice_apache/httpd/conf e utilizzare un editor di testo per aprire il file Srm.conf.
  3. Aggiungere la riga seguente di codice alla fine del file.
    AddType message/rfc822 mht
    Assicurarsi che il file termini con una riga vuota.
  4. Salvare le modifiche e chiudere il file.
  5. Riavviare il server Web.

Informazioni

Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
929123 MS07-034: Aggiornamento cumulativo della protezione per Outlook Express e Windows Mail

Proprietà

Identificativo articolo: 937912 - Ultima modifica: lunedì 3 dicembre 2007 - Revisione: 1.3
Le informazioni in questo articolo si applicano a
  • Microsoft Windows Server 2003 Service Pack 1 alle seguenti piattaforme
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Service Pack 2 alle seguenti piattaforme
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Microsoft Windows Server 2003, Web Edition
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Server 2003, Standard x64 Edition
    • Microsoft Windows Server 2003, Enterprise x64 Edition
    • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows XP Service Pack 2 alle seguenti piattaforme
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional x64 Edition
  • Windows Vista Ultimate
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Starter
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
Chiavi: 
kbtshoot kbbug kbsecurity kbpubtypekc kbexpertiseinter kbexpertisebeginner KB937912
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