Help and Support
 

powered byLive Search

Le .NET Framework n'est pas restauré correctement lorsque vous sauvegardez et restaurez Windows Vista

Numéro d'article:937940
Dernière mise à jour:vendredi 8 juin 2007
Version:1.0

Symptômes

Lorsque vous sauvegardez, puis restaurez Windows Vista, Microsoft .NET Framework n'est pas restauré correctement.

Retour au début

Cause

Ce problème se produit car Windows Vista ne prend pas en charge l'écriture l'ensemble complet des fichiers pour le .NET Framework dans le logiciel de sauvegarde.

Retour au début

Résolution

Pour résoudre ce problème, configurez le logiciel de sauvegarde pour inclure les tous les fichiers et les dossiers qui existent dans les dossiers suivants :
?%windir%\assembly
?%windir%\Microsoft.NET

Retour au début

Statut

Microsoft a confirmé l'existence d'un problème dans les produits Microsoft répertoriés dans la section « S'applique à »..

Retour au début

Plus d'informations

Par correctement la sauvegarde du .NET Framework, vous pouvez vous assurer que les applications qui sont générées par à l'aide du .NET Framework continuent de fonctionner correctement lorsque vous restaurez les fichiers.

Pour plus d'informations sur la façon dont Windows Vista détermine les fichiers à signaler au logiciel de sauvegarde, reportez-vous au site Web MSDN (Microsoft Developer Network) suivant :
http://msdn2.microsoft.com/en-us/library/aa819131.aspx (http://msdn2.microsoft.com/en-us/library/aa819131.aspx)
Le writer système dans Windows Vista fournit la liste des fichiers pour le logiciel de sauvegarde. Le writer système fait partie de l'API copier instantanés de volume dans Windows Vista. Pour plus d'informations sur la façon d'utiliser l'API copier instantanés de volume, reportez-vous au site Web MSDN suivant :
http://msdn2.microsoft.com/en-us/library/aa384645.aspx (http://msdn2.microsoft.com/en-us/library/aa384645.aspx)

Retour au début


Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
?Windows Vista Entreprise 64 bits
?Windows Vista Édition Familiale Basique 64 bits
?Windows Vista Édition Familiale Premium 64 bits
?Windows Vista Édition Intégrale 64 bits
?Windows Vista Professionnel
?Windows Vista Professionnel 64 bits
?Windows Vista Entreprise
?Windows Vista Édition Familiale Basique
?Windows Vista Édition Familiale Premium
?Windows Vista Starter
?Windows Vista Édition Intégrale

Retour au début

Mots-clés : 
kbmt kbhowto kbexpertiseinter kbprb kbinfo KB937940 KbMtfr

Retour au début

Traduction automatiqueIMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que feraient une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique. Si vous relevez des erreurs graves et souhaitez contribuer à l?amélioration du système, vous pouvez compléter l?enquête à votre disposition dans le bas des articles.
La version anglaise de cet article est la suivante: 937940 (http://support.microsoft.com/kb/937940/en-us/)

Retour au début

L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles

 

Other Support Options

  • Need More Help?
    Contact a Support professional by E-mail, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.