Nach dem Beenden von Visio 2007 auf einem Computer unter Windows Vista stürzt Visio 2007 ab, oder der Visio.exe-Prozess wird weiterhin ausgeführt

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 937997 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie Microsoft Office Visio 2007 auf einem Computer unter Windows Vista beenden, treten folgende Symptome auf:
  • Visio 2007 stürzt ab.
  • Visio 2007 wird erfolgreich beendet. Wenn Sie jedoch den Task-Manager öffnen, wird angezeigt, dass der Prozess "Visio.exe" weiterhin ausgeführt wird.
Wenn Sie die Daten im Fehlerbericht anzeigen, enthält der Bericht eine Problemsignatur, die einer der folgenden Signaturen ähnelt:
Tabelle minimierenTabelle vergrößern
Name der AnwendungVersion der AnwendungName des ModulsModulversionOffsetAusnahmecode
Visio.exe12.0.4518.1014Vislib.dll12.0.4518.101400014f4cc0000005
Tabelle minimierenTabelle vergrößern
Name der AnwendungVersion der AnwendungName des ModulsModulversionOffsetAusnahmecode
Visio.exe12.0.6211.1000Ntdll.dll6.0.6001.18000000761b7c015000f
Tabelle minimierenTabelle vergrößern
Name der AnwendungVersion der AnwendungName des ModulsModulversionOffsetAusnahmecode
Visio.exe12.0.6300.5000Ntdll.dll6.0.6001.18000000761b7c015000f

Ursache

Dieses Problem tritt auf, da die Visio 2007-Add-Ins beim Beenden von Visio 2007 nicht wie erwartet beendet werden.

Lösung

Wenn dieses Problem aufgrund des Bluetooth-Add-Ins zum Senden an Office auftritt, können Sie es durch die Aktualisierung auf Visio 2007 Service Pack 2 beheben.

Hinweis Dieses Problem wird nur von einer älteren Version des Bluetooth-Add-Ins zum Senden an Office verursacht. In der neuen Version tritt dieses Problem nicht auf.

Unter Visio 2007 Service Pack 2 wird die ältere Version des Bluetooth-Add-Ins zum Senden an Office beim Beenden von Visio 2007 Service Pack 2 deaktiviert. Wenn Sie eine neuere Version des Bluetooth-Add-Ins zum Senden an Office installieren, wird dieses Add-In beim Start von Visio 2007 Service Pack 2 aktiviert. Weitere Informationen erhalten Sie, indem Sie auf die folgende Artikelnummer klicken, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
953327 Beschreibung von Microsoft Office Visio 2007 Service Pack 2 und Microsoft Office Visio Language Pack 2007 Service Pack 2

Abhilfe

Umgehen Sie dieses Problem mit einer der folgenden Methoden:

Methode 1: Deaktivieren Sie zur Vermeidung des Problems alle Add-Ins in Visio 2007

Hinweis Auf einem Windows Vista-Computer, der unter der Benutzerkontensteuerung (UAC) ausgeführt wird, ist es Benutzern eventuell nicht möglich, Office Add-Ins zu entfernen. In dieser Situation müssen die Benutzer Visio 2007 als Administrator starten.
  1. Starten Sie Visio 2007 auf einem Windows Vista-Computer als Administrator. Gehen Sie hierzu wie folgt vor:
    1. Klicken Sie auf die Schaltfläche
      Bild minimierenBild vergrößern
      Start
      , geben Sie Visio.exe in das Feld Suche starten ein, klicken Sie mit der rechten Maustaste in der Liste Programme auf Visio.exe, und klicken Sie dann auf Als Administrator ausführen.

      Bild minimierenBild vergrößern
      Berechtigung für die Benutzerzugriffssteuerung
      Geben Sie das Administratorenkennwort ein, wenn Sie dazu aufgefordert werden, oder klicken Sie auf Weiter.
  2. Klicken Sie in Visio 2007 im Menü Extras auf Sicherheitscenter.
  3. Klicken Sie auf Add-Ins.
  4. Klicken Sie in der Liste Verwalten auf COM-Add-Ins und dann auf Weiter.
  5. Deaktivieren Sie im Dialogfeld COM-Add-Ins die Kontrollkästchen für alle Add-Ins der Liste Verfügbare Add-Ins.
  6. Klicken Sie auf OK.

Methode 2: Deaktivieren Sie die Add-Ins einzeln, um festzustellen, welches Add-In das Problem verursacht.

Wenn Sie festgestellt haben, welches Add-In das Problem verursacht, führen Sie die Schritte in Methode 1 aus, um dieses Add-In zu deaktivieren. Sie können sich an den Hersteller Ihres Computers wenden, um zu ermitteln, ob ein Update für das Add-In zur Behebung des Problems verfügbar ist.

Status

Microsoft hat bestätigt, dass das beschriebene Problem in einem Microsoft-Produkt auftritt, das in der Liste der betroffenen Anwendungen aufgeführt ist.

Eigenschaften

Artikel-ID: 937997 - Geändert am: Dienstag, 12. Mai 2009 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
Keywords: 
kbtshoot kbexpertisebeginner kbprb KB937997
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com