修正プログラム、Forefront Client Security クライアントといくつかの問題を解決するのには

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文書番号: 938054
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目次

現象

Microsoft Forefront Client Security を使用している場合、次の現象が発生します。

現象 1

管理者以外のアカウントを使用してコンピューターにログオンすると Microsoft Windows 2000 Service Pack 4 を実行しているコンピューターで、マルウェア対策ユーザー インターフェイスを開くことができません。

現象 2

通知領域では、Forefront Client Security のアイコンは、問題が発生したことを示すためには、オレンジ色になります。問題を表示するのには、Forefront Client Security クライアントを開くと、製品の更新プログラムが、Forefront Client Security クライアントに対して利用可能であるクライアントが誤って報告されます。製品の更新プログラムが利用可能ではありません。

メモ このシナリオでは、 新しい製品の更新プログラム 通知が異なりますから、 新しい定義の更新 通知します。

現象 3

FAT32 ボリューム上に既に存在する Microsoft Office の Word 文書を保存すると、ファイルが予期せずが消えます。ウイルス対策リアルタイム保護 (RTP) が有効にされてとのみに発生します。

現象 4

Microsoft Forefront Client Security のマルウェア対策サービスが予期せず停止します。次に、このサービスは自動的に回復されません。この現象は、署名またはエンジンの更新が無効な場合に発生します。

原因

原因 1

現象 1 は、Windows 2000 に固有アクセス許可の問題のために発生します。Windows 2000 では、管理者以外のユーザーへのアクセスを拒否されて、 RegisterGPNotification 関数です。この関数を使用してポリシーの変更を監視します。

原因 2

現象 2 は、アップグレードの成功後に期待どおりには、レジストリ値がリセットされないために発生します。Forefront クライアント セキュリティ エージェントの現在の状態を確認するには、Forefront Client Security クライアントは、次のレジストリ エントリを照会します。
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Forefront\Client Security\1.0\AM\ProductUpdateAvailable
メモ 0 の値は、新しい更新プログラムは必要ありませんを示します。値 1 は、新しい更新プログラムが必要になることを示します。

ただし、Forefront Client Security クライアント更新プログラム パッケージ レジストリ値 0 に最後のアップグレード後リセットされませんでした。

原因 3

現象 3 は、次のいずれかの発生します。
  • 一時バックアップ ファイルにアクセスできない場合 Word がファイルを削除します。
  • I/O マネージャー ファイルがアクセスされる、オブジェクト マネージャー セキュリティ中に開いているアクションを拒否する場合は、ボリュームのチェックが正しく FAT32 ファイルは閉じられません。

原因 4

現象 4 は、Microsoft Forefront Client Security のマルウェア対策サービスと、サービス コントロール マネージャー (障害発生後 2 つの時刻を自動的に開始する SCM) に登録されるために発生します。署名サービスが繰り返し停止する場合は、SCM のみ 2 つの再起動の試行となり、サービスを再起動するのには続行されません。

解決方法

修正プログラムの情報

サポートされている修正プログラムがマイクロソフトから入手可能です。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用されます。この修正プログラムは、今後さらにテストを受け取ることがあります。したがって、この問題で深刻な影響をされていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

この修正プログラムがダウンロードできないか場合は、この記事の上部に「修正プログラムのダウンロード」セクションです。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポート修正プログラムを入手するに問い合わせてください。

メモ その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームに修正プログラムが提供されている言語を表示します。お使いの言語が表示されない場合は、修正プログラムがその言語の利用できないためにです。
メモ この修正プログラムは、Microsoft update または Windows Server Update Services は使用可能です。別の方法を使用してファイルの展開を取得する場合は、次の手順を実行します。
  1. 次の Microsoft 更新プログラム カタログの Web サイトを参照してください。
    http://catalog.update.microsoft.com/v7/site/Home.aspx
  2. 種類 938054 で、 検索 ボックスとクリック 検索.
  3. クリックしてください。 追加 この修正プログラムをバスケットに追加します。
  4. 上部にある検索バーの近くをクリックして、 バスケットの表示 リンクします。
  5. 検索しをクリックして、 ダウンロード ボタン クリックします。
  6. クリックしてください。 参照をするには、修正プログラムをダウンロードし、をクリックするフォルダーを指定します。 [OK].
  7. クリックしてください。 続行、とし、使用許諾契約書に同意します。この修正プログラムのダウンロードが開始されます。

前提条件

この修正プログラムをインストールするための前提条件はありません。

再起動の必要性

この修正プログラムを適用した後にコンピューターを再起動するとして必要。

修正プログラムの置き換えに関する情報

この修正プログラムは、以前にリリースされた修正プログラムを代わりにはなりません。

ファイル情報

この修正プログラムの英語版がファイル属性 (またはそれ以降のファイル属性) が、次のとおり。日付および時刻これらのファイルを世界協定時刻 (UTC) が表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブには 日付と時刻 コントロール パネルの項目。
Forefront Client Security、x64 ベースのバージョン x
元に戻す全体を表示する
ファイル名ファイル サイズバージョン日付時間
AMHelp.chm65,2162007 年 3 月 8 日午前 1時 43分: 26
Mpasbase.vdm572,7201.0.0.02007 年 3 月 8 日1時 44分: 44
MpAsDesc.dll53,1361.5.1941.02007 年 8 月 2 日午前 1時 24分: 14
Mpasdlta.vdm9,0081.0.0.02007 年 3 月 8 日1時 44分: 44
Mpavbase.vdm204,6241.0.0.02007 年 3 月 8 日1時 44分: 44
Mpavdlta.vdm9,0401.0.0.02007 年 3 月 8 日1時 44分: 44
MpAvRtm.dll154,5121.5.1941.02007 年 8 月 2 日1時 12分: 12 AM
MpClient.dll549,2641.5.1941.02007 年 8 月 2 日1時 12分: 18 AM
MpCmdRun.exe494,9921.5.1941.02007 年 8 月 2 日1時 12分: 18 AM
MpEngine.dll3,758,9841.1.2701.02007 年 7 月 4 日午前 1時 18分: 14
Mpevmsg.dll27,0241.5.1941.02007 年 8 月 2 日午前 1時 23分: 32
Mpfilter.cat10,6722007 年 7 月 7 日12時 09分: 12 AM
Mpfilter.inf2,9412007 年 3 月 8 日午前 1時 44分: 42
Mpfilter.sys89,4881.5.1941.02007 年 7 月 7 日12時 09分: 12 AM
MpOAv.dll121,2321.5.1941.02007 年 8 月 2 日1時 12分: 08 AM
MpRtMon.dll1,184,6561.5.1941.02007 年 8 月 2 日1時 12分: 22 AM
MpSigDwn.dll183,1841.5.1941.02007 年 8 月 2 日1時 12分: 12 AM
MpSoftEx.dll795,0241.5.1941.02007 年 8 月 2 日1時 12分: 22 AM
MpSvc.dll|MpSvc.dll406,9281.5.1941.02007 年 8 月 2 日1時 12分: 18 AM
MpUtil.dll250,2561.5.1941.02007 年 8 月 2 日1時 12分: 14 AM
MSASCui.exe1,640,3361.5.1941.02007 年 8 月 2 日1時 12分: 24 AM
MsMpCom.dll309,1361.5.1941.02007 年 8 月 2 日1時 12分: 18 AM
MsMpEng.exe|MsMpEng.exe18,3201.5.1941.02007 年 8 月 2 日1時 12分: 08 AM
MsMpLics.dll12,6881.5.1941.02007 年 8 月 2 日1時 12分: 02 AM
MsMpRes.dll767,8881.5.1941.02007 年 8 月 2 日午前 1時 24分: 48
Forefront Client Security を搭載した x86 ベースのバージョン x
元に戻す全体を表示する
ファイル名ファイル サイズバージョン日付時間
AMHelp.chm65,2162007 年 3 月 8 日午前 1時 43分: 26
Mpasbase.vdm572,7201.0.0.02007 年 3 月 8 日1時 44分: 44
MpAsDesc.dll52,6241.5.1941.02007 年 8 月 1 日11時 52分: 44 PM
Mpasdlta.vdm9,0081.0.0.02007 年 3 月 8 日1時 44分: 44
Mpavbase.vdm204,6241.0.0.02007 年 3 月 8 日1時 44分: 44
Mpavdlta.vdm9,0401.0.0.02007 年 3 月 8 日1時 44分: 44
MpAvRtm.dll128,9121.5.1941.02007 年 8 月 1 日午後 11時 19分: 44
MpClient.dll369,5521.5.1941.02007 年 8 月 1 日11時 19分: 54 PM
MpCmdRun.exe341,9041.5.1941.02007 年 8 月 1 日午後 11時 19分: 52
MpEngine.dll2,783,6241.1.2701.02007 年 7 月 3 日午前 1時 18分: 18
Mpevmsg.dll27,0241.5.1941.02007 年 8 月 1 日11時 51分: 40 PM
Mpfilter.cat10,6722007 年 7 月 7 日12時 09分: 12 AM
Mpfilter.inf2,9412007 年 3 月 8 日午前 1時 44分: 42
Mpfilter.sys70,9281.5.1941.02007 年 7 月 7 日12時 09分: 12 AM
MpOAv.dll95,6321.5.1941.02007 年 8 月 1 日11時 19分: 42 PM
MpRtMon.dll734,6081.5.1941.02007 年 8 月 1 日11時 19分: 56 PM
MpSigDwn.dll133,5201.5.1941.02007 年 8 月 1 日11時 19分: 46 PM
MpSoftEx.dll521,6161.5.1941.02007 年 8 月 1 日11時 19分: 56 PM
MpSvc.dll299,9201.5.1941.02007 年 8 月 1 日午後 11時 19分: 52
MpUtil.dll180,6241.5.1941.02007 年 8 月 1 日11時 19分: 46 PM
MSASCui.exe1,037,2001.5.1941.02007 年 8 月 1 日11時 19分: 58
MsMpCom.dll225,1681.5.1941.02007 年 8 月 1 日午後 11時 19分: 50
MsMpEng.exe18,8321.5.1941.02007 年 8 月 1 日午後 11時 19分: 38
MsMpLics.dll12,6881.5.1941.02007 年 8 月 1 日11時 19分: 30 PM
MsMpRes.dll769,9361.5.1941.02007 年 8 月 1 日11時 53分: 50 PM

回避策

回避策 1

現象 1 を回避するには、管理者アカウントを使用して、Windows 2000 ベースのコンピューターにログオンします。

回避策 2

現象 2 を回避するには、次の手順を実行します。

重要です このセクション、メソッド、またはタスク、レジストリを変更する方法を示す手順が含まれています。ただし、レジストリを誤って変更すると深刻な問題が発生。そのため、慎重にこの手順を実行することを確認します。これを変更する前に追加された保護のため、レジストリのバックアップを作成します。その後、問題が発生した場合、レジストリを復元できます。レジストリを復元する方法の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
322756 Windows でレジストリを復元する方法
  1. クリックしてください。 開始をクリックして 実行、タイプ レジストリ エディター、し [OK].
  2. 見つけて、次のレジストリ サブキー] をクリックします。
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Microsoft Forefront\Client Security\1.0\AM
  3. 右クリックし、 午前 レジストリのサブキーをクリックし アクセス許可.
  4. クリックしてください。 高度な.
  5. で、 所有者 タブで、クリックしてください 他のユーザーまたはグループ.
  6. で、 ユーザー、コンピューター、またはグループを選択します。 ダイアログ ボックスで、追加の 管理者 グループ化、および、クリックしてください [OK].
  7. クリックしてください。 [OK] 終了するのには セキュリティの詳細設定 ダイアログ ボックスです。
  8. クリックしてください。 [OK] 終了するのには アクセス許可 ダイアログ ボックスです。
  9. 下に 午前 手順 2 で見つけたことのレジストリ サブキーを右クリックし、 ProductUpdateAvailable レジストリのエントリをクリックし 変更.
  10. で、 [値のデータ ボックスの種類 0、し [OK].
  11. レジストリ エディターを終了します。
メモ 次への Forefront Client Security クライアント用更新プログラムが利用可能になったら、更新リセットされますので、この問題が表示されません、 ProductUpdateAvailable レジストリ エントリを 0 にします。現在の解像度は、ユーザーの状態をすぐに解決します。

状況

マイクロソフトでは、この「対象」に記載されているマイクロソフト製品の問題として認識しています。

詳細

ソフトウェアの更新の用語の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
824684 マイクロソフトのソフトウェア更新プログラムの説明に使用される一般的な用語の説明

プロパティ

文書番号: 938054 - 最終更新日: 2011年8月9日 - リビジョン: 3.0
キーワード:?
kbbug kbfix kbqfe kbprb kbpubtypekc kbexpertiseinter kbhotfixserver kbautohotfix kbmt fep2010swept KB938054 KbMtja
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英語版 KB:938054
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