Quando você tenta se conectar a uma pasta compartilhada de raiz DFS em um computador cliente que está executando o Windows XP, o computador cliente não pode reconhecer um link DFS

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importante Este artigo contém informações sobre como modificar o registro. Certifique-se de que você faça backup do registro antes de modificá-lo. Certifique-se que você sabe como restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
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Sintomas

Considere o seguinte cenário:
  • Em um Microsoft Windows computador cliente baseado no XP, você mapear uma unidade para uma pasta compartilhada em um servidor.
  • Você configura o disco mapeado para usar Reconnect at logon opção.
  • Excluir a pasta compartilhada no servidor.
  • Criar uma raiz DFS (sistema de arquivos distribuídos) autônoma no servidor. A raiz DFS tem o mesmo nome da pasta compartilhada que você excluir.
  • Mapear a unidade para o DFS raiz no computador cliente.
  • Você cria um vínculo DFS no DFS raiz.
Nesse cenário, quando você tenta se conectar à raiz DSF, o computador cliente não pode reconhecer o link DFS. Além disso, a guia DFS está ausente das Propriedades do caixa de diálogo da raiz DSF pasta compartilhada.

Causa

Esse problema ocorre porque o valor de ProviderFlags entrada do Registro não é atualizada quando você executar as seguintes operações:
  • Você excluir a pasta compartilhada.
  • Você criar uma raiz DFS autônoma tem o mesmo nome da pasta compartilhada que você excluir.

Resolução

Aviso Podem ocorrer sérios problemas se você modificar o registro incorretamente usando o Editor do registro ou usando outro método. Esses problemas podem exigir que você reinstalar o sistema operacional. A Microsoft não garante que esses problemas possam ser solucionados. Modificar o registro por sua própria conta e risco.

Para resolver esse problema, use um dos seguintes métodos.

Método 1

Desconectar-se a unidade mapeada e reconecte a unidade mapeada.

Método 2

Atualiza o valor da entrada do Registro ProviderFlags. Para fazer isso, execute as seguintes etapas:
  1. Clique em Iniciar , clique em Executar , digite regedit e, em seguida, clique em OK .
  2. Localize a seguinte subchave do Registro:
    HKEY_CURRENT_USER\Network\<Mapped drive letter>
    Observação <Mapped drive letter> espaço reservado representa a unidade mapeada.
  3. No painel de detalhes, clique com o botão direito do mouse ProviderFlags e, em seguida, clique em Modificar .
  4. Na caixa dados do valor , digite 1 e, em seguida, clique em OK .
  5. Saia Do Editor do Registro .
  6. Fazer logoff do computador e, em seguida, logon para o computador.

Propriedades

ID do artigo: 938112 - Última revisão: segunda-feira, 25 de junho de 2007 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbexpertiseinter kbtshoot kbprb KB938112 KbMtpt
Tradução automática
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