Mensaje de error en un equipo basado en Windows Vista que tiene un dispositivo de almacenamiento insertado en un adaptador de bus de tarjeta: "STOP: 0 x 00000050"

Seleccione idioma Seleccione idioma
Id. de artículo: 938239 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al iniciar un equipo basado en Windows Vista, puede recibir un mensaje de error de detención 0 x 50 similar al siguiente:
*** STOP: 0 x 00000050 (parameter1, parameter2, parameter3, parameter4)
PAGE_FAULT_IN_NONPAGED_AREA
Este problema se produce en un equipo que tiene instalado el hardware siguiente:
  • Un adaptador de bus de tarjeta
  • Un dispositivo de almacenamiento que se inserta en el adaptador de bus de tarjeta

    El dispositivo de almacenamiento puede ser uno de los siguientes:
    • Una tarjeta digital segura (SD)
    • Una tarjeta compact flash (CF)
    • Una unidad de disco de duro serie Advanced Technology Attachment (eSATA) externa que se ejecuta en modo SATA avanzada Host Controller Interface (AHCI)

Causa

Este problema puede producirse si los requisitos de recursos de los dispositivos instalados no coinciden con los solicitados por el BIOS. En esta situación, se produce un equilibrar de AHCI registros. Este comportamiento desencadena la mensaje de error de detención 0 x 50.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791Cómo obtener el service pack más reciente de Windows Vista

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Esta revisión no reemplaza una revisión lanzada anteriormente.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Vista, versiones de 86 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Aliide.sys1.2.0.017,59214-Jun-200702: 20x 86
Amdide.sys6.0.6000.2061918,10414-Jun-200702: 20x 86
ATAPI.sys6.0.6000.2061921,68814-Jun-200702: 20x 86
Ataport.sys6.0.6000.20619110,26414-Jun-200702: 22x 86
Cmdide.sys2.0.7.019,12814-Jun-200702: 20x 86
Intelide.sys6.0.6000.2061917,59214-Jun-200702: 20x 86
Msahci.sys6.0.6000.2061927,83214-Jun-200702: 20x 86
Pciide.sys6.0.6000.2061916,05614-Jun-200702: 20x 86
Pciidex.sys6.0.6000.2061945,24014-Jun-200721: 02x 86
Update.mumNo aplicable2,02414-Jun-200713: 04No aplicable
Viaide.sys5.1.3790.15020,15214-Jun-200721: 02x 86
X86_mshdc.inf_31bf3856ad364e35_6.0.6000.20619_none_dbd9b7073d80e04e.manifestNo aplicable5,81814-Jun-200713: 05No aplicable
Windows Vista, versiones de 64 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Aliide.sys1.2.0.018,61614-Jun-200703: 47x 64
Amd64_mshdc.inf_31bf3856ad364e35_6.0.6000.20619_none_37f8528af5de5184.manifestNo aplicable5,82014-Jun-200713: 12No aplicable
Amdide.sys6.0.6000.2061918,61614-Jun-200703: 47x 64
ATAPI.sys6.0.6000.2061922,71214-Jun-200703: 48x 64
Ataport.sys6.0.6000.20619124,08814-Jun-200703: 49x 64
Cmdide.sys2.0.7.020,66414-Jun-200703: 47x 64
Intelide.sys6.0.6000.2061919,12814-Jun-200703: 47x 64
Msahci.sys6.0.6000.2061930,39214-Jun-200703: 48x 64
Pciide.sys6.0.6000.2061916,05614-Jun-200703: 47x 64
Pciidex.sys6.0.6000.2061951,38414-Jun-200703: 48x 64
Update.mumNo aplicable2,02414-Jun-200713: 04No aplicable
Viaide.sys5.1.3790.15020,66414-Jun-200703: 48x 64

Solución

Para evitar este problema, quite todos los dispositivos de almacenamiento el adaptador de bus de la tarjeta antes de iniciar el equipo.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Vista Service Pack 1.

Más información

Los síntomas de un error Stop pueden variar según las opciones de error que se han configurado en Microsoft Windows.

Para obtener más información acerca de cómo configurar las opciones de error del sistema, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
307973 Cómo configurar las opciones de error y recuperación del sistema en Windows
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 938239 - Última revisión: martes, 20 de mayo de 2008 - Versión: 3.1
La información de este artículo se refiere a:
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Starter
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate
Palabras clave: 
kbmt kbautohotfix kbvistasp1fix kbbug kbfix kbprb kbexpertiseinter kbwinvistapostrtmfix kbqfe kbhotfixserver KB938239 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 938239

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com