Messaggio di errore in un computer basato su Windows Vista con una periferica di archiviazione inserita in una scheda per bus scheda: "STOP: 0 x 00000050"

Traduzione articoli Traduzione articoli
Identificativo articolo: 938239 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si avvia un computer basato su Windows Vista, viene potrebbe essere visualizzato un messaggio di errore 0 x 50 irreversibile analogo al seguente:
*** STOP: 0 x 00000050 (parameter1, parameter2, parameter3, parameter4)
PAGE_FAULT_IN_NONPAGED_AREA
Questo problema si verifica in un computer che ha installato l'hardware riportato di seguito:
  • Una scheda per bus scheda
  • Una periferica di archiviazione viene inserita l'adattatore del bus scheda

    La periferica di archiviazione potrebbe essere una delle seguenti operazioni:
    • Una scheda di protezione digital (SD)
    • Una scheda compact flash (CF)
    • Un'esterna Serial Advanced allegato di tecnologia (eSATA) unitÓ disco rigido Ŕ in esecuzione in modalitÓ SATA Advanced Host Controller Interface (AHCI)

Cause

Questo problema pu˛ verificarsi se i requisiti di risorse delle periferiche installate non corrispondono a quelle richieste dal BIOS. In questo caso, si verifica un ribilanciamento dei registri AHCI. Questo comportamento genera il messaggio di errore 0 x 50.

Risoluzione

Informazioni sul Service pack

Per risolvere il problema, ottenere il service pack pi¨ recente per Windows Vista. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
935791Come ottenere il service pack pi¨ recente per Windows Vista

Informazioni sull'hotfix

╚ disponibile un hotfix supportato. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si Ŕ notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix Ŕ disponibile per il download, Ŕ una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, Ŕ necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi Ŕ necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, Ŕ perchÚ un aggiornamento rapido (hotfix) non Ŕ disponibile per tale lingua.

Prerequisiti

Non Ŕ richiesto alcun prerequisito.

NecessitÓ di riavvio

╚ necessario riavviare il computer dopo aver applicato questo hotfix.

Informazioni sulla sostituzione della correzione

Questo aggiornamento rapido (hotfix) non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione di lingua inglese di questo aggiornamento rapido (hotfix) presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e le ore per questi file sono indicati in UTC (Coordinated Universal Time). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello Data e ora nel Pannello di controllo.
Windows Vista, versioni basate su 86 su x
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Aliide.sys1.2.0.017,59214-Giu-200702: 20x 86
Amdide.sys6.0.6000.2061918,10414-Giu-200702: 20x 86
Atapi.sys6.0.6000.2061921,68814-Giu-200702: 20x 86
Ataport.sys6.0.6000.20619110,26414-Giu-200702: 22x 86
Cmdide.sys2.0.7.019,12814-Giu-200702: 20x 86
Intelide.sys6.0.6000.2061917,59214-Giu-200702: 20x 86
Msahci.sys6.0.6000.2061927,83214-Giu-200702: 20x 86
Pciide.sys6.0.6000.2061916,05614-Giu-200702: 20x 86
Pciidex.sys6.0.6000.2061945,24014-Giu-200702: 21x 86
Update.mumNon applicabile2,02414-Giu-200713: 04Non applicabile
Viaide.sys5.1.3790.15020,15214-Giu-200702: 21x 86
X86_mshdc.inf_31bf3856ad364e35_6.0.6000.20619_none_dbd9b7073d80e04e.manifestNon applicabile5,81814-Giu-200713: 05Non applicabile
Windows Vista, versioni a 64 bit
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOraPiattaforma
Aliide.sys1.2.0.018,61614-Giu-200703: 47x 64
Amd64_mshdc.inf_31bf3856ad364e35_6.0.6000.20619_none_37f8528af5de5184.manifestNon applicabile5,82014-Giu-200713: 12Non applicabile
Amdide.sys6.0.6000.2061918,61614-Giu-200703: 47x 64
Atapi.sys6.0.6000.2061922,71214-Giu-200703: 48x 64
Ataport.sys6.0.6000.20619124,08814-Giu-200703: 49x 64
Cmdide.sys2.0.7.020,66414-Giu-200703: 47x 64
Intelide.sys6.0.6000.2061919,12814-Giu-200703: 47x 64
Msahci.sys6.0.6000.2061930,39214-Giu-200703: 48x 64
Pciide.sys6.0.6000.2061916,05614-Giu-200703: 47x 64
Pciidex.sys6.0.6000.2061951,38414-Giu-200703: 48x 64
Update.mumNon applicabile2,02414-Giu-200713: 04Non applicabile
Viaide.sys5.1.3790.15020,66414-Giu-200703: 48x 64

Workaround

Per aggirare il problema, rimuovere tutte le periferiche di archiviazione dall'adattatore bus scheda prima di avviare il computer.

Status

Microsoft ha confermato che questo problema riguarda i prodotti sono elencati nella sezione "Si applica a". Questo problema Ŕ stato innanzitutto corretto in Windows Vista Service Pack 1.

Informazioni

I sintomi di un errore irreversibile variano, a seconda le opzioni di errore che sono state configurate in Microsoft Windows.

Per ulteriori informazioni su come configurare le opzioni di errore di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
307973 Come configurare le opzioni di errore e ripristino del sistema in Windows
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
824684Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

ProprietÓ

Identificativo articolo: 938239 - Ultima modifica: martedý 20 maggio 2008 - Revisione: 3.1
Le informazioni in questo articolo si applicano a:
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Starter
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate
Chiavi:á
kbmt kbautohotfix kbvistasp1fix kbbug kbfix kbprb kbexpertiseinter kbwinvistapostrtmfix kbqfe kbhotfixserver KB938239 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 938239
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com