Numéro d'article: 938310 - Dernière mise à jour: vendredi 8 juin 2007 - Version: 1.0

La page de connexion n'apparaît pas lorsque vous utilisez Windows Internet Explorer 7 pour accéder à un site Web de Novell GroupWise WebAccess-base

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Symptômes

Lorsque vous utilisez Windows Internet Explorer 7 pour accéder à un site Web de Novell GroupWise WebAccess-base, la page de connexion n'apparaît pas. Au lieu de cela, la page de connexion apparaît cesser de répondre (se bloquer) après avoir démarré à charger. Lorsque ce problème se produit, le message d'erreur suivant peut s'afficher dans la fenêtre de navigateur Web :
Une tentative de connexion a échoué car le tiers connecté n'a pas répondu correctement après une période d'heure, ou connexion établie a échoué car ordinateur hôte connecté n'a pas répondu.
Si vous utilisez un autre navigateur Web pour accéder au site Web, la page d'ouverture de session charge correctement.

Vous rencontrez ce problème si le site Web exécute Novell GroupWise WebAccess version 6.5.

Cause

Ce problème se produit si le module Apache SSL ne prend pas correctement en charge TLS (Transport Layer Security). Par défaut, Windows Internet Explorer 7 essaie d'établir une connexion TLS avec le serveur Web. Si cette connexion échoue, Windows Internet Explorer 7 essaie de revenir à une connexion SSL 3.0. Dans ce scénario, le serveur Web peut cesser de répondre au cours du processus par défaut.

Contournement

Pour contourner ce problème, mise à niveau du module SSL d'Apache vers la version plus récente. Pour plus d'informations obtenir des mises à jour pour Apache HTTP Server, reportez-vous au site Web Apache suivant :
http://httpd.apache.org (http://httpd.apache.org)
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Plus d'informations

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Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Internet Explorer 7 for Windows Server 2003 IA64
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 in Windows Vista
Mots-clés : 
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La version anglaise de cet article est la suivante: 938310  (http://support.microsoft.com/kb/938310/en-us/ )
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