ID do artigo: 938316 - Última revisão: sábado, 30 de junho de 2007 - Revisão: 1.1

Talvez você não consiga restaurar completamente um computador baseado no Windows Vista usando o ambiente de recuperação do Windows (WinRE)

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta restaurar completamente um computador baseado no Windows Vista usando o ambiente de recuperação do Windows (WinRE), a operação não pode ser bem-sucedida. Esse problema pode ocorrer se as seguintes condições forem verdadeiras:
  • Tentar restaurar a partir de um backup foi criado usando a opção de Backup do Complete PC .
  • WinRE está instalado no volume de inicialização que está marcado como uma partição ativa.
  • Unidade de disco rígido é criptografada usando criptografia de unidade BitLocker.

Causa

Esse problema pode ocorrer se WinRE é instalado na partição ativa. Os OEMs com freqüência instalar WinRE como parte da imagem de instalação. Se um cliente compra um computador que tenha instalado a partir de um OEM WinRE, o cliente pode marcar a partição WinRE como ativa. No entanto, o cliente, em seguida, será não é possível restaurar do backup foi criado usando a opção de Backup do Complete PC .

Como Contornar

Para contornar esse problema, certifique-se de que você não instale o WinRE em uma partição ativa. Recomendamos que você crie uma nova partição na qual deseja instalar WinRE. Use a nova partição para executar operações de backup e restauração do computador.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbtshoot kbprb KB938316 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 938316  (http://support.microsoft.com/kb/938316/en-us/ )