ID do artigo: 938323 - Última revisão: segunda-feira, 3 de maio de 2010 - Revisão: 2.0

Você não pode sincronizar um dispositivo baseado no Windows Mobile usando o ActiveSync 4.x

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Você não pode sincronizar um dispositivo baseado no Microsoft Windows Mobile usando o Microsoft ActiveSync 4. x.

Causa

Esse problema ocorre quando as empresas aplicar políticas que permitem apenas uma interface de rede em seus computadores desktops. ActiveSync 4. x usa RNDIS (Remote Network Driver Interface Specification) para se comunicar com dispositivos do Windows Mobile 5.0 com base em quando eles são conectados a computadores desktop. Porque a conexão RNDIS é exibida como uma interface de rede, não é possível usar RNDIS com Windows Mobile 5.0 com dispositivos.

Resolução

Para resolver esse problema, desative a configuração Ativar a funcionalidade de rede avançada no dispositivo.

Windows Smartphone baseado dispositivos ou dispositivos Windows Mobile Standard

Para desativar essa configuração em um dispositivo de Smartphone baseado no Windows Mobile ou em um dispositivo Windows Mobile Standard, execute as seguintes etapas:
  1. Clique em Iniciar, clique em configurações, clique em mais e, em seguida, clique em Conexões de dados.
  2. Clique em USB ao computador.

    Observação: Talvez seja necessário clicar em mais para exibir a configuração de USB ao computador.
  3. Clique para desmarcar a caixa de seleção Enable avançada funcionalidade de rede.
Observação: Se você não conseguir localizar essas configurações em seu dispositivo, entre em contato com o operador móvel.

O Windows Mobile com Pocket PCs, o Windows Mobile Professional e dispositivos Windows Mobile Classic

Para desativar essa configuração em um Pocket PC baseado no Windows Mobile, Pocket PC Phone Edition, em um dispositivo Windows Mobile Professional ou em um dispositivo Windows Mobile Classic, execute estas etapas:
  1. Toque em Iniciar, toque em configurações e, em seguida, toque na guia conexões.
  2. Toque em USB ao computador e, em seguida, toque em para desmarcar a caixa de seleção Ativar a funcionalidade de rede avançada.
Observação: Se você não conseguir localizar essas configurações em seu dispositivo, entre em contato com o operador móvel.

Mais Informações

Um adaptador de rede é uma parte do hardware do computador que ajuda a computadores se comunicam em um ambiente de rede. Atualmente, a maioria dos computadores tem uma interface de rede instalada na motherboard. Não é necessário um adaptador de rede adicional. RNDIS é uma especificação para dispositivos de rede em barramentos de E/s dinâmico Plug and Play, como o barramento serial universal (USB). ActiveSync 4. x usa RNDIS para se comunicar com dispositivos baseados em 5.0 no Windows Mobile.

Mais Informações

Recolher esta imagemExpandir esta imagem
Forums
Visite nossos Windows Phone Forums (http://social.microsoft.com/Forums/en-US/category/windowsmobile/) para as dicas e idéias mais útil.

A informação contida neste artigo aplica-se a:
  • Microsoft ActiveSync 4.2
  • Microsoft ActiveSync 4.1
  • Microsoft ActiveSync 4.0
  • Windows Mobile 6
  • Microsoft Windows Mobile Device Center
  • Windows Mobile 5.0 for Smartphones
  • Windows Mobile 5.0 for Pocket PC Phone Edition
  • Windows Mobile 5.0 for Pocket PC
  • Microsoft ActiveSync 4.5
  • Windows Mobile 6.5 Standard
Palavras-chave: 
kbmt kbexpertisebeginner kbtshoot kbprb KB938323 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 938323  (http://support.microsoft.com/kb/938323/en-us/ )