Messaggio di errore dopo la modifica "Data e ora" o "Opzioni internazionali" in un computer che esegue Windows XP Professional con Service Pack 2: "Impossibile connettersi al server remoto"

Traduzione articoli Traduzione articoli
Identificativo articolo: 938355 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

In un computer che esegue Microsoft Windows XP Professional con Service Pack 2 (SP2) Ŕ possibile modificare Data e ora o Internazionali . Se tali modifiche non sono valide per l'intervallo data del certificato SSL (Secure Sockets Layer), Ŕ, tuttavia, potrebbe essere visualizzato uno dei seguenti messaggi di errore:

messaggio di errore 1
Impossibile connettersi al server remoto
messaggio di errore 2
Un errore durante il tentativo di connettersi al server
╚ inoltre possibile che si verifichi uno o pi¨ dei seguenti sintomi:
  • Non Ŕ possibile avviare il computer.
  • ╚ Impossibile uscire dalla modalitÓ accesso limitato.
  • Non Ŕ possibile aggiungere ora di utilizzo del computer.

Cause

Questo problema si verifica quando l'ora di sistema non Ŕ corretto. PoichÚ i certificati SSL e pacchetti provisioning sono solo validi per determinate date, Ŕ Impossibile stabilire una connessione SSL. Se le date che vengono segnalate mediante ora di sistema ?s il computer o il fuso orario sono errate, i certificati o i pacchetti sembrano essere scaduto oppure visualizzati a non essere ancora valido. Le impostazioni di data e ora del computer potrebbero essere non corrette per i seguenti motivi:
  • Il computer Ŕ stato spedito in fusi orari.
  • Un utente Ŕ alterato con il computer.
  • Un utente Ŕ impostare l'ora non corretto.
  • Un'interruzione dell'alimentazione o una batteria di inattivitÓ pu˛ sono reimpostate la data del computer il 1 gennaio.
  • Si Ŕ verificato un problema di conversione quando Windows effettua rettifiche di tempo automatici.

Workaround

Per risolvere questo problema, Ŕ necessario correggere le proprietÓ del fuso orario e la proprietÓ di Data e ora . Per effettuare questa operazione, attenersi alla seguente procedura.

Nota ╚ possibile apportare queste modifiche in modalitÓ di accesso completo o in modalitÓ di accesso limitato.
  1. Fare clic su Start , scegliere Esegui , digitare timedate.cpl e quindi fare clic su OK . VerrÓ visualizzata la finestra di dialogo Data e ora .
  2. Assicurarsi che le impostazioni di data e ora siano corrette e quindi fare clic su OK .
  3. Fare clic sulla scheda fuso orario e quindi selezionare il fuso orario corretto.
  4. Fare clic su Applica e quindi fare clic su OK .

ProprietÓ

Identificativo articolo: 938355 - Ultima modifica: martedý 26 giugno 2007 - Revisione: 1.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional Service Pack 2 (SP2)
Chiavi:á
kbmt kbtshoot kbprb KB938355 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 938355
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com