Windows XP SP2 を実行しているドメイン内のコンピュータのコンソール セッションにログオンするときにエラー メッセージ "対話的なログオンの特権がありません" が表示される

文書翻訳 文書翻訳
文書番号: 938375 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

Microsoft Windows XP Service Pack 2 (SP2) では、ドメイン内のコンピュータのコンソール セッションにログオンできないことがあります。ログオンしようとすると、次のエラー メッセージが表示されることがあります。
対話的なログオンの特権がありません。システム管理者に問い合わせてください。
この問題は、次の条件に該当する場合に発生します。
  • ドメイン管理者が、ターミナル サーバーにログオンできないようにユーザー アカウントを構成している。
  • コンピュータのコンソール セッションに前回ログオンした後、ログオフした。
  • ログオフした後に、別のユーザーが新しいユーザー アカウントを使用してリモート デスクトップ接続でコンピュータにログオンした。このユーザー アカウントはターミナル サーバーにログオンする権限を持っていた。その後、このユーザーはログオフした。
これらの条件に該当する場合は、ターミナル サーバーにログオンできないように構成されているアカウントを使用して、コンソール セッションにログオンできません。

原因

この問題は、Winlogon.exe プロセス内のエラーが原因で発生します。

解決方法

修正プログラムの情報

マイクロソフトでは、現在この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この修正プログラムは、今後さらにテストを行う場合があります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次の Service Pack がリリースされるまで待つことを推奨します。

この問題を解決するには、Microsoft Online Customer Services にオンライン リクエストを送信し、修正プログラムを入手します。オンライン リクエストを送信して修正プログラムを入手するには、次のマイクロソフト Web サイトをクリックしてください。
http://go.microsoft.com/?linkid=6294451
: 別の問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストを作成することが必要になる場合があります。特定の修正プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。別のサービス リクエストを作成するには、次のマイクロソフト Web サイトをクリックしてください。
http://support.microsoft.com/contactus/?ws=support

必要条件

この修正プログラムを適用するには、Windows XP Service Pack 2 がインストールされている必要があります。

再起動の必要性

この修正プログラムの適用後、コンピュータを再起動する必要があります。

修正プログラムの置き換えに関する情報

この修正プログラムを適用しても、他の修正プログラムが置き換えられることはありません。

レジストリ情報

レジストリを変更する必要はありません。

ファイル情報

元に戻す全体を表示する
ファイル名バージョン日付時刻サイズプラットフォームSP の必要性
winlogon.exe5.1.2600.31502007/06/0421:39497,664x86SP2
licdll.dll5.1.2600.31502007/06/0421:43421,376x86SP2

回避策

この問題を回避するには、コンピュータを再起動した後、コンソール セッションにログオンします。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

ターミナル サーバーにログオンできないようにユーザー アカウントを構成するには、次の手順を実行します。
  1. ドメイン コントローラで Active Directory ユーザーとコンピュータを起動します。
  2. ユーザー アカウントを右クリックし、[プロパティ] をクリックします。
  3. [ターミナル サービスのプロファイル] タブをクリックします。
  4. [すべてのターミナル サーバーにおいて、このユーザーがログオンするためのアクセス許可を拒否する] チェック ボックスをオンにします。または、[ターミナル サーバーへのログオンを許可する] チェック ボックスをオフにします。

    : チェック ボックスの名前は、使用する管理ツール パックのバージョンによって異なります。これらのチェック ボックスのどちらかが表示されます。
  5. [OK] をクリックして、Active Directory ユーザーとコンピュータを終了します。
ソフトウェア更新プログラムの説明に使用される用語の詳細を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
824684 マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明

プロパティ

文書番号: 938375 - 最終更新日: 2008年3月18日 - リビジョン: 2.1
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Service Pack 2?を以下の環境でお使いの場合
    • Microsoft Windows XP Professional
キーワード:?
kbfix kbexpertiseadvanced kbpubtypekc kbqfe kbhotfixserver KB938375
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com