ID do artigo: 938449 - Última revisão: quarta-feira, 19 de outubro de 2011 - Revisão: 1.0

Identificação do evento 5719 é registrada quando você inicia um computador

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário:
  • Você tem um computador que esteja executando um dos sistemas operacionais mencionados na seção "Aplica-se a".
  • O computador é associado a um domínio.
  • O computador tem um adaptador de rede Gigabit instalado.
  • Ou você estiver usando abordagens para proteger o acesso à rede usando abordagens semelhantes ou proteção de acesso de rede (NAP).
  • Ou você estiver usando autenticação de rede para o computador.
Nesse cenário, o seguinte evento é registrado no log do sistema ao iniciar o computador:

Tipo de evento: erro
Origem do evento: NETLOGON
Categoria de evento: nenhuma
Identificação do evento: 5719
Data:Data
Tempo:Tempo
Usuário: n/D
Computador: servidor
Descrição:
Nenhum controlador de domínio está disponível para o domínio <domain name=""></domain> devido ao seguinte: Atualmente, não há nenhum servidor de logon disponíveis para atender à solicitação de logon. Certifique-se de que o computador está conectado à rede e tente novamente. Se o problema persistir, contate o administrador de domínio.

Causa

Causa 1

Esse problema pode ocorrer se você estiver usando um adaptador de rede Gigabit e se o serviço Netlogon inicia antes da rede está pronta.

Causa 2

Soluções que verificam a integridade do novo membro da rede podem causar um atraso estendido na obtenção de espaço livre na rede para acessar os controladores de domínio.

Causa 3

Esse problema pode ocorrer se o processo de autenticação 802.1 x atrasa conexões com os controladores de domínio.

Causa 4

O cliente tem um atraso de recuperar um endereço IP do servidor DHCP e está atrasado, trazendo a interface de rede por este motivo.

Resolução

Resolução 1

Para resolver esse problema, instale o driver mais recente para o adaptador de rede Gigabit. Talvez outra abordagem ativar a opção "PortFast" em switches da rede.


Resolução 2

Defina esta entrada do registro para um valor que está com segurança além do tempo que leva para recuperar um endereço IP de trabalho:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Netlogon\Parameters
Nome do valor: ExpectedDialupDelay
Tipo de dados: Reg_Dword
Valor de dados está em segundos (padrão = 0)
Intervalo de dados está entre 0 e 600 segundos (10 minutos)


Também defini-la (detalhes em 244474 KB):

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa\ Kerberos\Parameters
MaxPacketSize para 1

Resolução 3

Acconrding para 239924 do KB, desativar o media sense para TCP/IP:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters
Adicione o seguinte valor de registro:
Nome do valor: DisableDHCPMediaSense
Tipo de dados: REG_DWORD-Booleano
Dados do valor: 1 (verdadeiro, FALSO)
Padrão: 0 (FALSO)


Resolução 4

Há um problema conhecido com o código de cliente DHCP no Windows 7. Um hotfix vai ser liberado usando este artigo do KB: http://support.microsoft.com/?kbid=2459530 (http://support.microsoft.com/?kbid=2459530)

Resolução 5

Para resolver esse problema, reduza o período de cache negativas Netlogon (NegativeCachePeriod entrada do registro). Quando você fizer isso, o serviço Netlogon não se comporta como se os controladores de domínio estiverem off-line por 45 segundos. O evento 5719 ainda está conectado, mas há pouco negative eside efeito disso. A configuração permite que os controladores de domínio para se conectar anteriormente.

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
819108  (http://support.microsoft.com/kb/819108/ ) Configurações para minimizar o tráfego da WAN periódico

Mais Informações

Se corretamente, você pode fazer logon no domínio, você pode ignorar seguramente o evento ID 5719.Because que o serviço Netlogon poderá iniciar antes da rede estiver pronta, o computador pode não conseguir localizar o controlador de domínio de logon. Portanto, evento 5719 ID é registrado. No entanto, depois que a rede estiver pronta, o computador tentará novamente localizar o controlador de domínio de logon. Nessa situação, a operação deve ser bem-sucedida.

Em um Netlogon, você pode ver entradas semelhantes a esta:
08/24 07: 47: 03 [Crítico] <domain>: NlDiscoverDc: não é possível localizar o DC.</domain>
08/24 07: 47: 03 [Crítico] <domain>: NlSessionSetup: configuração da sessão: não é possível separar DC confiável</domain>
08/24 07: 47: 03 [MISC] Eventlog: 5719 (1) "<domain>"... 0xc000005e</domain>
08/24 07: 47: 03 [Sessão] WPNG: NlSetStatusClientSession: definir o status da conexão para c000005e
...
08/24 07: 47: 19 [Sessão] \Device\NetBT_Tcpip_{4A47AF53-40D3-4F92-ACDF-9B5E82A50E32}: transporte adicionado (10.0.64.232)
-> Obtendo um endereço IP correto leva > 15 segundos.

Erros semelhantes podem ser relatados pelo mecanismo de diretiva de grupo como um efeito da diretiva de grupo não será aplicada na inicialização do sistema e scripts de inicialização não são executados por exemplo. As falhas de diretiva de grupo podem estar relacionadas aos problemas de logon de rede localizando um controlador de domínio. Há configurações para tornar a diretiva de grupo mais resistente a chegada tardia de conectividade de rede. Consulte:

2421599 Clientes do Windows 7 Falha intermitente aplicar a diretiva de grupo na inicialização
http://support.microsoft.com/default.aspx?scid=KB;EN-US; 2421599 (http://support.microsoft.com/default.aspx?scid=kb;EN-US;2421599)


A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Server
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate
  • Windows Server 2008 Standard
  • Windows Server 2008 Enterprise
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Enterprise
  • Windows 7 Professional
  • Windows 7 Enterprise
  • Windows 7 Ultimate
Palavras-chave: 
kbexpertiseinter kbtshoot kbprb kbmt KB938449 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 938449  (http://support.microsoft.com/kb/938449/en-us/ )