Windows 7、Windows Server 2008、および Windows Vista ベースのコンピューターでボリューム ライセンス認証エラー コードが表示された場合のトラブルシューティング方法

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文書番号: 938450 - 対象製品

Service Pack がインストールされていない Windows Vista のサポートは 2010 年 4 月 13 日に終了しました。Windows 用のセキュリティ更新プログラムを継続して入手するには、Windows Vista Service Pack 2 (SP2) を実行していることを確認してください。詳細については、次のマイクロソフト Web ページを参照してください。Windows の一部のバージョンのサポートは終了します

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目次

はじめに

Windows 7 または Windows Vista ベースの 1 台以上のコンピューターで、マルチ ライセンス認証キー (MAK) またはキー マネジメント サービス (KMS) を使用してボリューム ライセンス認証手続きを実行するときに、エラー コードが表示される場合があります。この資料では、そのようなエラー コードのトラブルシューティング方法について説明します。

詳細

エラー コード 0xC004C001

現象

MAK を使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004C001
ライセンス認証サーバーで、指定されたプロダクト キーは無効であることが判明しました

原因

この問題は、MAK が無効な場合に発生することがあります。

回避策

この問題のトラブルシューティングを行うには、使用しているキーがマイクロソフトから提供された MAK であることを確認します。MAK が有効なものであることを確認するには、PA コール センターに問い合わせてください。

エラー コード 0xC004C003

現象

MAK を使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004C003
ライセンス認証サーバーで、指定されたプロダクト キーはブロックされていることが判明しました。

原因

この問題は、ライセンス認証サーバーで MAK がブロックされている場合に発生することがあります。

回避策

この問題を回避するには、PA コール センターに連絡して新しい MAK を入手し、システムをインストールしてライセンス認証手続きを完了します。

エラー コード 0xC004B100

現象

MAK を使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004B100
ライセンス認証サーバーで、コンピューターのライセンス認証手続きを完了できなかったことが判明しました。

原因

この問題は、MAK がサポートされていない場合に発生することがあります。

回避策

この問題のトラブルシューティングを行うには、使用している MAK がマイクロソフトから提供された MAK であることを確認します。MAK が有効なものであることを確認するには、PA コール センターに問い合わせてください。

エラー コード 0xC004C008

現象

KMS を使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004C008
ライセンス認証サーバーで、指定されたプロダクト キーは使用できないことが判明しました。

原因

この問題は、KMS キーがライセンス認証の制限数を超えた場合に発生することがあります。KMS キーによるライセンス認証の制限数は、異なる 6 台のコンピューター上で 10 回までです。

回避策

ライセンス認証の制限数を増やす必要がある場合は、PA コール センターに連絡してください。

エラー コード 0xC004C020

現象

MAK を使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004C020
認証サーバーで、マルチ ライセンス認証キーが制限値を超えたことが報告されました。

原因

MAK がライセンス認証の制限数を超えています。仕様により、MAK によるライセンス認証の回数は制限されています。

回避策

PA コール センターに連絡し、新しい MAK を入手するか、既存の MAK のライセンス認証制限数を増やします。

エラー コード 0xC004C021

現象

MAK を使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004C021
認証サーバーで、マルチ ライセンス認証キーの拡張が制限値を超えたことが報告されました。

原因

この問題は、MAK がライセンス認証の制限数を超えた場合に発生することがあります。仕様により、MAK によるライセンス認証の回数は制限されています。

回避策

この問題を回避するには、PA コール センターに連絡して、新しい MAK を入手するか、既存の MAK のライセンス認証制限数を増やします。

エラー コード 0xC004F009

現象

MAK を使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004F009
ソフトウェア ライセンス サービスで、猶予期間が切れたことが報告されました。

原因

この問題は、システムのライセンス認証手続きの完了前に猶予期間が切れた場合に発生することがあります。現在、システムは機能制限モード (RFM) です。

回避策

ボリューム アクティベーション 2.0 ステップ バイ ステップ ガイド」にある RFM からの回復に関するガイドラインに従ってください。このガイドを入手するには、次のマイクロソフト Web サイトにアクセスしてください。
http://technet.microsoft.com/ja-jp/library/cc835576.aspx

エラー コード 0xC004F00F

現象

MAK、KMS クライアント、または KMS ホストを使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004F00F
ソフトウェア ライセンス サーバーで、ハードウェア ID バインドが許容範囲のレベルを超えていることが報告されました。

原因

この問題は、コンピューターのハードウェアが変更された場合、またはコンピューターにインストールされているドライバーが更新された場合に発生することがあります。

回避策

MAK を使用している場合、この問題を回避するには、"許容範囲超過" の猶予期間中に、オンラインまたは電話によるライセンス認証方法を使用して、システムのライセンス認証手続きを再度完了します。 KMS を使用している場合、この問題を回避するには、コンピューターを再起動します。または、コマンド プロンプトで以下のコマンドを入力し、Enter キーを押します。
slmgr.vbs -ato

エラー コード 0xC004F014

現象

MAK または KMS を使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004F014
ソフトウェア ライセンス サービスで、プロダクト キーは利用可能ではないことが報告されました

原因

この問題は、プロダクト キーがシステムにインストールされていない場合に発生することがあります。

回避策

この問題を回避するには、MAK プロダクト キーをインストールします。または、インストール メディアの次のフォルダーにある KMS キーをインストールします。
Sources\Pid.txt

エラー コード 0xC004F02C

現象

MAK クライアントまたは KMS クライアントを使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004F02C
ソフトウェア ライセンス サービスで、オフラインのライセンス認証データの形式が正しくないことが報告されました。

原因

この問題は、電話によるライセンス認証で入力したデータが正しくないことがシステムで検出された場合に発生することがあります。

回避策

この問題のトラブルシューティングを行うには、入力した確認 ID が正しいことを確認します。

エラー コード 0xC004F035

現象

KMS クライアントまたは KMS ホストを使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004F035
ソフトウェア ライセンス サービスで、ボリューム ライセンス プロダクト キーではコンピューターのライセンス認証の手続きを完了できなかったことが報告されました。ボリューム ライセンスのシステムは、条件を満たしたオペレーティング システムからアップグレードする必要があります。システム管理者に問い合わせるか、別の種類のキーを使用してください。

原因

この問題は、ボリューム エディションのライセンスがアップグレードのみに対して有効な場合に発生することがあります。条件を満たしたオペレーティング システムがインストールされていないコンピューターにボリューム ライセンスのオペレーティング システムをインストールすることは、サポートされません。

回避策

この問題を回避するには、条件を満たしたバージョンのマイクロソフト オペレーティング システムをインストールしてから、ボリューム ライセンスのオペレーティング システムを再インストールします。

エラー コード 0xC004F038

現象

KMS クライアントを使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004F038
ソフトウェア ライセンス サービスで、コンピューターのライセンス認証ができなかったことが報告されました。キー管理サービス (KMS) で報告された数が不足しています。システム管理者に問い合わせてください。

原因

この問題は、KMS ホストのクライアント コンピューター数が少ない場合に発生することがあります。少なくとも 25 台のコンピューターが KMS プールに登録されている必要があります。

回避策

この問題を回避するには、KMS クライアントのライセンス認証手続きを完了できるよう KMS プールにコンピューターを追加する必要があります。 KMS ホストの KMS プールに登録されているコンピューターの数を確認するには、コマンド プロンプトで次のコマンドを実行します。
Slmgr.vbs -dli

エラー コード 0xC004F039

現象

KMS クライアントを使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004F039
ソフトウェア ライセンス サービスで、コンピューターのライセンス認証ができなかったことが報告されました。キー管理サービス (KMS) が有効になっていません。

原因

この問題は、KMS ホストがインストールされていて KMS ホストが有効になっていない場合に発生することがあります。

回避策

オンラインまたは電話によるライセンス認証手続きを使用して、KMS ホストを有効にします。

エラー コード 0xC004F041

現象

KMS クライアントを使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004F041
ソフトウェア ライセンス サービスで、キー管理サーバー (KMS) がライセンス認証されていないことが判明しました。KMS をライセンス認証する必要があります。

原因

KMS ホストがライセンス認証されていません。

回避策

オンラインまたは電話によるライセンス認証手続きを使用して、KMS ホストをライセンス認証します。

エラー コード 0xC004F042

現象

KMS クライアントを使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004F042
ソフトウェア ライセンス サービスで、指定されたキー管理サービス (KMS) が使用できないことが判明しました。

原因

この問題は、KMS クライアントと KMS ホスト間に不一致がある場合に発生することがあります。

回避策

この問題を回避するには、ベータ バージョンの KMS クライアントのライセンス認証をリリース バージョンの KMS ホストで実行していないことを確認します。または、リリース バージョンの KMS クライアントのライセンス認証をベータ バージョンの KMS ホストで実行していないことを確認します。

エラー コード 0xC004F050

現象

KMS、KMS クライアント、または MAK を使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004F050
ソフトウェア ライセンス サービスで、プロダクト キーは無効であることが報告されました。

原因

この問題は、正しい KMS キーが入力されていない場合に発生することがあります。また、リリース バージョンのオペレーティング システムを使用している場合にベータ バージョンのオペレーティング システムのキーを入力したときも、この問題が発生することがあります。

回避策

この問題を回避するには、対応するバージョンの Windows に適切な KMS キーをインストールします。入力したキーが正しいことを確認します。キーをコピーして貼り付けた場合は、キーの半角ダッシュ (-) が全角ダッシュ (?) になっていないことを確認します。

エラー コード 0xC004F051

現象

KMS または MAK を使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004F051
ソフトウェア ライセンス サービスで、プロダクト キーはブロックされていることが報告されました。

原因

この問題は、マイクロソフトによってライセンス認証サーバー上でプロダクト キーがブロックされている場合に発生することがあります。

回避策

新しい MAK または新しい KMS キーを入手し、新しいキーをシステムにインストールしてから、コンピューターのライセンス認証手続きを完了します。

エラー コード 0xC004F064

現象

MAK を使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004F064
ソフトウェア ライセンス サービスで、猶予期間の期限 (非正規版) が切れたことが報告されました。

原因

この問題は、Windows Genuine Advantage (正規 Windows 推奨プログラム) で、システムが正規 Windows でないことが判明した場合に発生することがあります。

回避策

この問題を回避するには、「ボリューム アクティベーション 2.0 ステップ バイ ステップ ガイド」にある非正規版の RFM からの回復に関するガイドラインに従ってください。このガイドを入手するには、次のマイクロソフト Web サイトにアクセスしてください。
http://technet.microsoft.com/ja-jp/library/cc835576.aspx

エラー コード 0xC004F065

現象

KMS または MAK を使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004F065
ソフトウェア ライセンス サービスで、アプリケーションは有効な猶予期間内 (非正規版) で実行されていることが報告されました。

原因

この問題は、Windows Genuine Advantage (正規 Windows 推奨プログラム) で、システムが正規 Windows でないことが判明した場合に発生することがあります。非正規版の猶予期間中、システムは継続して実行されます。

回避策

この問題を回避するには、正規のプロダクト キーを入手してインストールした後、猶予期間中にシステムのライセンス認証手続きを完了してください。猶予期間が終了するとシステムは非正規版の RFM モードに移行します。

エラー コード 0xC004F066

現象

MAK または KMS クライアントを使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004F066
ソフトウェア ライセンス サービスで、製品のエディションが見つからないことが報告されました。

原因

この問題は、ボリューム ライセンス メディアが非ボリューム ライセンス キーと共に使用された場合に発生することがあります。

回避策

プロダクト キーとオペレーティング システムのエディションを一致させます。詳細については、PA コール センターに問い合わせてください。

エラー コード 0xC004F068

現象

KMS ホストを使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004F068
ソフトウェア ライセンス サービスで、仮想マシンで実行されていると判断されました。このモードではキー管理サービス (KMS) はサポートされていません。

原因

このオペレーティング システムの KMS は仮想マシン (VM) ではサポートされていません。

回避策

この問題を回避するには、VM 環境の外部にオペレーティング システムをインストールします。

エラー コード 0xC004F069 または 0xC004F06C

現象

KMS クライアントを使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0xC004F069
ソフトウェア ライセンス サービスで、コンピューターのライセンス認証ができなかったことが報告されました。キー管理サービス (KMS) により、要求されたタイムスタンプが無効であることが判明しました。
または
0xC004F06C
ソフトウェア ライセンス サービスで、コンピューターのライセンス認証ができなかったことが報告されました。キー管理サービス (KMS) により、要求されたタイムスタンプが無効であることが判明しました。

原因

この問題は、クライアント コンピューターのシステム時刻と KMS ホストのシステム時刻が異なる場合に発生することがあります。

回避策

この問題を回避するには、KMS ホストの時刻に合わせてクライアント コンピューターの時刻を変更します。ネットワーク タイム プロトコル (NTP) のタイム ソースまたは Active Directory ディレクトリ サービスを使用して、コンピューター間の時刻を同期することをお勧めします。時刻は世界協定時刻 (UTC) に従って KMS ホストとクライアント コンピューターの間で調整されます。クライアント コンピューターに設定されたタイム ゾーンは同期に影響しません。

エラー コード 0x80070005

現象

KMS ホスト、KMS クライアント、または MAK を使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0x80070005
アクセス拒否: 要求された操作には管理者特権が必要です。

原因

この問題は、ユーザー アクセス制御 (UAC) によって、管理者特権のないコマンド プロンプトでのライセンス認証プロセスの実行が許可されない場合に発生することがあります。

回避策

この問題を回避するには、以下の手順を実行します。
  1. [スタート] ボタンをクリックし、[すべてのプログラム]、[アクセサリ] の順にクリックし、[コマンド プロンプト] を右クリックして、[別のユーザーとして実行] をクリックします。
  2. [次のユーザー] をクリックし、[ユーザー名] ボックスの一覧で [Administrator] を選択します。
  3. [OK] をクリックします。
  4. コマンド プロンプトで次のコマンドを入力し、Enter キーを押します。
    slmgr.vbs

エラー コード 0x8007232A

現象

KMS ホストを使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0x8007232A
DNS サーバーにエラーが発生しました。

原因

この問題は、システムにネットワークの問題またはドメイン ネーム システム (DNS) の問題がある場合に発生することがあります。

回避策

この問題を回避するには、ネットワークの問題と DNS の問題のトラブルシューティングを行います。

エラー コード 0x8007232B

現象

KMS クライアントを使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0x8007232B
DNS 名がありません。

原因

この問題は、KMS クライアントが DNS で KMS SRV リソース レコードを見つけることができない場合に発生することがあります。

回避策

この問題を回避するには、以下のサポート技術情報の資料に記載されている手順に従います。
929826 Windows Vista Enterprise、Windows Vista Business、Windows 7、または Windows Server 2008 のライセンス認証を行おうとすると、エラー メッセージ "コード 0x8007232b" が表示される

エラー コード 0x800706BA

現象

KMS クライアントを使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0x800706BA
RPC サーバーを利用できません。

原因

この問題は、KMS ホストにファイアウォール設定が構成されていない場合、または DNS SRV レコードが古い場合に発生することがあります。また、インストール時にプロダクト キーを入力し、後からシステムをライセンス認証しようとした場合にも発生することがあります。

回避策

この問題を回避するには、KMS ホストの KMS ポートにファイアウォールをとおしてアクセスできることを確認してください。または、SRV レコードが有効な KMS ホストを使用するように登録されていることを確認します。また、ネットワーク接続のトラブルシューティングを行います。

エラー コード 0x8007251D

現象

KMS クライアントを使用して 1 台以上のコンピューターのライセンス認証手続きを完了しようとしたときに、次のエラー メッセージが表示される場合があります。
0x8007251D
DNS クエリのレコードが見つかりません。

原因

この問題は、KMS クライアントが DNS で KMS SRV リソース レコードを見つけることができない場合に発生することがあります。

回避策

この問題を回避するには、ネットワーク接続と DNS の問題のトラブルシューティングを行います。

原因: 回避策:この問題を回避するには、サポート技術情報 929826 に記載されている手順を実行します。

エラー コード 0x80092328

現象

KMS クライアントをライセンス認証しようとしたときに、次のエラー メッセージが表示される場合があります。
0x80092328 DNS 名がありません。

原因

この問題は、KMS クライアントが DNS で KMS SRV リソース レコードを見つけることができない場合に発生することがあります。

回避策

この問題を回避するには、以下のサポート技術情報の資料に記載されている手順に従います。
929826 Windows Vista Enterprise、Windows Vista Business、Windows 7、または Windows Server 2008 のライセンス認証を行おうとすると、エラー メッセージ "コード 0x8007232b" が表示される

関連情報

ボリューム ライセンス認証の詳細については、次のマイクロソフト Web サイトを参照してください。

プロパティ

文書番号: 938450 - 最終更新日: 2010年5月28日 - リビジョン: 5.0
この資料は以下の製品について記述したものです。
  • Windows 7 Enterprise
  • Windows 7 Enterprise N
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Home Premium N
  • Windows 7 Professional
  • Windows 7 Professional N
  • Windows 7 Starter
  • Windows 7 Starter N
  • Windows 7 Ultimate
  • Windows 7 Ultimate N
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
キーワード:?
kbvolumelicensing kbtshoot kbhowto KB938450
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