Mensagem de erro quando você insere uma imagem em um programa não - inglês processador Works: "Works não pode acessar um ou mais arquivos necessários"

Traduções deste artigo Traduções deste artigo
ID do artigo: 938489 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta inserir uma imagem ou tentar abrir um modelo que contém imagens em um programa não - inglês Microsoft processador de texto do Works, você receberá a seguinte mensagem de erro:
Works não pode acessar um ou mais arquivos necessários. Os arquivos talvez tenham sido renomeados, excluídos ou movidos. Tente reinstalar o Works e iniciar o programa novamente.

Causa

Esse comportamento pode ocorrer se um dos seguintes programas está instalado:
  • Microsoft Office system de 2007
  • Avaliação do Microsoft Office de 2007
  • Conversor do Microsoft Works 6.0 para o Works e usuários do Word
Você receber a mensagem de erro para cada imagem que você tentar inserir ou para cada imagem que aparece no modelo.

Esse comportamento ocorre porque dois arquivos que são necessários estão faltando da pasta de idioma local. Por exemplo, os arquivos Wkgl90.dll e Wkimgl90.dll podem sumir da pasta 1031 quando você instala a versão em alemão do Works. No entanto, os arquivos Wkgl90.dll e Wkimgl90.dll estão na pasta 1033 conforme o esperado. A pasta 1033 é a pasta do idioma inglês.

Resolução

Para resolver esse comportamento, execute as seguintes etapas:
  1. Determine o identificador de localidade para a versão do Works que você está usando.

    Para obter mais informações sobre identificadores de localidade, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
    221435Lista de identificadores de localidade com suporte no Word
  2. Abra a pasta localidade inglês no Works.

    Para abrir a pasta de localidade inglês no Works em um computador baseado no Windows Vista, clique
    Recolher esta imagemExpandir esta imagem
    the Start button
    Iniciar , digite \Program Files\Microsoft Works\1033 de Local disk na caixa Iniciar procura e, em seguida, pressione ENTER. Neste exemplo, o Local disk é a letra da unidade em que o Works está instalado.

    Para abrir a pasta localidade inglês no Works no Microsoft Windows XP e versões anteriores, clique em Iniciar , clique em Executar , digite \Program Files\Microsoft Works\1033 de Local disk e, em seguida, clique em OK . Neste exemplo, o Local disk é a letra da unidade em que o Works está instalado.
  3. Localize e, em seguida, com o botão direito do mouse no arquivo Wkgl90.dll . Clique em Copiar .
  4. Abra a pasta local para a versão do Works que você está usando.
    Para fazer isso no Windows Vista, clique em Iniciar
    Recolher esta imagemExpandir esta imagem
    the Start button
    , digite Local disk \Program Files\Microsoft Works\ locale na caixa Iniciar procura onde locale é a identificação de localidade e pressione ENTER.

    Para abrir a pasta local para a versão do Works que você está usando no Windows XP e versões anteriores, clique em Iniciar , clique em Executar , digite Local disk \Program Files\Microsoft Works\ locale e, em seguida, clique em OK . Neste exemplo, locale é a identificação de localidade.
  5. Cole o arquivo Wkgl90.dll na pasta que você abriu na etapa 4.

    Para fazer isso no Windows Vista, clique em Colar no menu Organizar .

    Para fazer isso no Windows XP e versões anteriores, clique em Colar no menu Editar .
  6. Para copiar o arquivo Wkimgl90.dll, repita as etapas 2 a 5.

    Observação Você deve substituir o arquivo Wkimgl90.dll para o arquivo Wkgl90.dll na etapa 3 e na etapa 5.

Propriedades

ID do artigo: 938489 - Última revisão: segunda-feira, 21 de outubro de 2013 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Works 8
Palavras-chave: 
kbnosurvey kbarchive kbmt kbtshoot kberrmsg kbexpertisebeginner kbprb KB938489 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 938489

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com