Mensagem de erro quando insere uma imagem num programa não - inglesa Works processador de texto: "O Works não é possível aceder a um ou mais ficheiros necessários"

Traduções de Artigos Traduções de Artigos
Artigo: 938489 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta inserir uma imagem ou tentar abrir um modelo que contém imagens num programa não - inglesa Microsoft Works processador de texto, poderá receber a seguinte mensagem de erro:
O Works não consegue aceder um ou mais ficheiros necessários. Os ficheiros podem ter sido mudar o nome, eliminados ou movidos. Tente reinstalar o Works e iniciar o programa novamente.

Causa

Este comportamento poderá ocorrer se um dos seguintes programas está instalado:
  • Microsoft Office system de 2007
  • Avaliação do Microsoft Office de 2007
  • Conversor de Microsoft Works 6.0 para o Works e utilizadores do Word
Receberá a mensagem de erro para cada imagem que tenta inserir ou para cada imagem que aparece no modelo.

Este comportamento ocorre porque dois ficheiros que são necessários estão em falta na pasta de idioma local. Por exemplo, os Wkgl90.dll e Wkimgl90.dll poderão faltar ficheiros a partir da pasta 1031 quando instala a versão alemã do Works. No entanto, os ficheiros Wkgl90.dll e Wkimgl90.dll estão na pasta 1033 conforme esperado. A pasta 1033 é a pasta de idioma inglês.

Resolução

Para resolver este comportamento, siga estes passos:
  1. Determine o identificador de região para a versão do Works que está a utilizar.

    Para obter mais informações sobre identificadores de região, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
    221435Lista de identificadores de região suportados no Word
  2. Abra a pasta idioma inglês no Works.

    Para abrir a pasta de idioma inglês no Works num computador com o Windows Vista, clique em Iniciar
    Reduzir esta imagemExpandir esta imagem
    the Start button
    , escreva \Program Files\Microsoft Works\1033 de Local disk na caixa Iniciar procura e, em seguida, prima ENTER. Neste exemplo, Local disk é a letra da unidade onde o Works está instalado.

    Para abrir a pasta de idioma inglês no Works no Microsoft Windows XP e versões anteriores, clique em Iniciar , clique em Executar , escreva \Program Files\Microsoft Works\1033 de Local disk e, em seguida, clique em OK . Neste exemplo, Local disk é a letra da unidade onde o Works está instalado.
  3. Localize e, em seguida, com o botão direito do rato no ficheiro Wkgl90.dll . Faça clique sobre Copiar .
  4. Abra a pasta local para a versão do Works que está a utilizar.
    Para efectuar este procedimento no Windows Vista, clique em Iniciar
    Reduzir esta imagemExpandir esta imagem
    the Start button
    , escreva o Local disk \Program Files\Microsoft Works\ locale na caixa Iniciar procura onde locale é o ID de região e, em seguida, prima ENTER.

    Para abrir a pasta local para a versão do Works que está a utilizar no Windows XP e versões anteriores, clique em Iniciar , clique em Executar , escreva Local disk \Program Files\Microsoft Works\ locale e, em seguida, clique em OK . Neste exemplo, locale é o ID de região.
  5. Cole o ficheiro Wkgl90.dll na pasta que abriu no passo 4.

    Para efectuar este procedimento no Windows Vista, clique em Colar no menu Organizar .

    Para o fazer no Windows XP e versões anteriores, clique em Colar no menu Editar .
  6. Para copiar o ficheiro Wkimgl90.dll, repita os passos 2 a 5.

    Nota Tem de substituir o ficheiro Wkimgl90.dll para o ficheiro Wkgl90.dll no passo 3 e no passo 5.

Propriedades

Artigo: 938489 - Última revisão: 29 de janeiro de 2014 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Works 8.0 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbtshoot kberrmsg kbexpertisebeginner kbprb KB938489 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 938489

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com