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Article ID: 938610 - Last Review: October 25, 2007 - Revision: 1.1

Error message when you try to access public folders in Exchange 2003: "Error ID number: c1030af3" or "HTTP/1.1 503 service unavailable"

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SYMPTOMS

When you try to access public folders in a Microsoft Exchange Server 2003 organization, you experience the following symptoms:
  • When you try to connect to the public folder hierarchy of an Exchange 2003 server in Exchange System Manager, you receive the following error message:
    The HTTP service used by Public Folders is not available, possible causes are that Public stores are not mounted and the Information Store service is not running. ID no: c1030af3 Exchange System Manager
  • In Exchange System Manager, if you expand Administrative Groups\Servers\Server_Name\Protocols\HTTP\Exchange Virtual Server, right-click Public, and then click Browse, you receive the following error message:
    HTTP/1.1 503 service unavailable
  • If Microsoft Office Outlook Web Access users try to access public folders, the users also receive the following error message:
    HTTP/1.1 503 service unavailable
    Note Users can successfully access public folders by using Microsoft Office Outlook.

CAUSE

This issue occurs if you change the SMTP address of the recipient policy in Exchange System Manager. For example, this issue occurs if you change the SMTP address type of the recipient policy from @domainA to @domainB.

RESOLUTION

To resolve this issue, dismount each public folder store in the Exchange 2003 organization, and then remount each public folder store in the Exchange 2003 organization. To do this, follow these steps:
  1. Start Exchange System Manager.
  2. Locate and then right-click the public folder store that you want to dismount, and then click Dismount.
  3. After the dismount operation is complete, right-click the public folder store, and then click Mount.

REFERENCES

For more information, visit the following Microsoft Web site:
http://technet.microsoft.com/en-us/library/aa996098.aspx#Errorc1030af3 (http://technet.microsoft.com/en-us/library/aa996098.aspx#Errorc1030af3)

APPLIES TO
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Keywords: 
kbtshoot kbexpertiseadvanced kbprb KB938610

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