Aggiornamento di una riunione messaggio o una riunione messaggio di annullamento da un utente di Exchange 2003 non viene recapitato a un utente di Exchange 2007

Traduzione articoli Traduzione articoli
Identificativo articolo: 938650 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si consideri il seguente scenario. Un'organizzazione di Microsoft Exchange Server 2003 e un'organizzazione di Microsoft Exchange Server 2007 si scambiano comunicazioni utilizzando il protocollo SMTP. Un utente di Exchange 2003 consente di organizzare una riunione e invia una convocazione di riunione a un utente di Exchange 2007. Inoltre, l'utente di Exchange 2007 accetta la convocazione di riunione. Quindi, l'organizzatore della riunione utilizza Microsoft Office Outlook per inviare un aggiornamento della riunione messaggio o l'annullamento della riunione dei messaggi di Exchange 2007 utente.

In questo scenario, la riunione aggiornamento messaggio o la riunione messaggio di annullamento non viene recapitato all'utente di Exchange 2007. Invece l'aggiornamento della riunione di messaggio o la riunione messaggio di annullamento coda tentativi di attivazione di SMTP. Se un amministratore tenta di aprire il messaggio nella console Gestore di sistema di Exchange, Ŕ necessario che l'amministratore venga visualizzato il seguente messaggio di errore:
Impossibile aprire per la consegna
Inoltre, se la registrazione diagnostica del componente MSExchangeTransport Ŕ impostata sul valore massimo, viene registrato il seguente avviso:

Tipo di evento: avviso
Origine evento: MSExchangeTransport
Categoria evento: Driver di archivio di Exchange
ID evento: 327
Descrizione:
La seguente chiamata: EcGetMime all'archivio non riuscita. Codice di errore: -2147467259. MDB:xxxxxxxx>. FID:xxxx> . MID:xxxx>. File:.

Un secondo momento, il mittente dell'aggiornamento della riunione pu˛ essere visualizzato il seguente rapporto di mancato recapito:
Il messaggio non ha raggiunto alcuni o tutti i destinatari.
Oggetto: messaggio di prova
Inviato: 8/20/2008 11:44 AM
Non sono stato possibile raggiungere i seguenti destinatari: utente@dominio. com 20/8/2008 11:34 PM
Impossibile recapitare il messaggio nel limite di tempo specificato. Riprovare o contattare l'amministratore.Server.dominio. com #4.4.7 >

Cause

Quando un utente di Exchange 2007 accetta una convocazione di riunione da un utente di Exchange 2003, l'attributo X-MICROSOFT-CDO-ATTENDEE-CRITICAL-CHANGE mancante. Nel client di Outlook 2007, se manca l'attributo X-MICROSOFT-CDO-partecipanti--modifica importante , la proprietÓ PR_RECIPIENT_TRACKSTATUS_TIME Ŕ impostata su "1/1/1601 00:00:00 AM." Quando l'utente di Exchange 2003 tenta di inviare un aggiornamento della convocazione di riunione o un annullamento della convocazione di riunione, il valore della proprietÓ PR_RECIPIENT_TRACKSTATUS_TIME non pu˛ essere convertito dal formato MAPI al formato MIME utilizzando la funzione VariantTimeToSystemTime .

Risoluzione

Dopo aver installato l'hotfix, Ŕ necessario creare la voce del Registro di sistema di FixRecipientTrackStatusTime per attivare l'hotfix.Per attivare l'aggiornamento rapido per l'utente, Vai al "Risolvere il problema per me"sezione. Se si preferisce attivare manualmente l'aggiornamento rapido, Vai al "Risolvere il problema manualmente"sezione.

Risolvere il problema per me

Per attivare automaticamente l'aggiornamento rapido, che verrÓ impostato il
FixRecipientTrackStatusTime
valore del Registro di sistema su 1, fare clic sul collegamento risolvere il problema . Quindi fare clic su Esegui nella finestra di dialogo Download File e seguire i passaggi della procedura guidata.
Riduci l'immagineEspandi l'immagine
assets fixit1
Risolvere il problema
Microsoft Fix it 50338
Riduci l'immagineEspandi l'immagine
assets fixit2

Nota questa correzione soluzione funziona per tutte le lingue. Tuttavia, per alcune lingue, il testo della procedura guidata potrebbe essere in inglese

Nota: se non si Ŕ sul computer che presenta il problema, salvare la soluzione Fix It in un'unitÓ memoria flash o un CD, quindi eseguirla sul computer che presenta il problema.

Risolvere il problema manualmente

Importante Questa sezione, metodo o attivitÓ contiene la procedura per modificare il Registro di sistema. Tuttavia, potrebbero verificarsi seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. In questo modo, Ŕ possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
322756 Come eseguire il backup e il ripristino del Registro di sistema in Windows


Dopo aver installato l'hotfix, Ŕ necessario creare la voce del registro FixRecipientTrackStatusTime per attivare l'hotfix. Per attivare l'hotfix, attenersi alla seguente procedura:
  1. Fare clic su Start, scegliere Esegui, tipo Regedit, quindi scegliere OK.
  2. Individuare la seguente sottochiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\InternetContent\MimeHandlers\{85D2DDB8-6225-11D2-BDF1-00C04FD655B5}
  3. Dal menu Modifica , scegliereNuovoe quindi fare clic su valore DWORD.
  4. Nel riquadro dei dettagli, digitareFixRecipientTrackStatusTime per il nuovo valore e thenpress invio.
  5. Il pulsante destro del FixRecipientTrackStatusTimee quindi fare clic su Modifica.
  6. Nella finestra di dialogo Modifica valore DWORD fare clic sudecimale in Base.
  7. Nella casella dati valore digitare1, quindi scegliere OK.
  8. Uscire dall'Editor del Registro di sistema.

Informazioni sull'hotfix

Un hotfix supportato Ŕ disponibile da Microsoft. Tuttavia, questo hotfix Ŕ destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano il problema descritto in questo articolo. Su questo hotfix potranno essere eseguiti ulteriori test. Se il problema non causa gravi difficoltÓ, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix Ŕ disponibile per il download, esiste una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzato, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix.

Nota. Se si verificano ulteriori problemi o se occorrono attivitÓ di risoluzione, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto usuali verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix. Per un elenco completo di numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota. Il modulo "Hotfix disponibile per il download" visualizza le lingue per cui Ŕ disponibile l'hotfix. Se non Ŕ disponibile la lingua, Ŕ perchÚ non Ŕ disponibile alcun hotfix per tale lingua.

Nota. Questo hotfix Ŕ nota anche per risolvere il seguente messaggio di errore che i client IMAP ricevano quando la proprietÓ MAPI PR_RECIPIENT_TRACKSTATUS_TIME Ŕ vuota in messaggio interessato:
Download delle intestazioni per la cartella "NOMECARTELLA" non Ŕ stata completata. Impossibile scaricare i nuovi messaggi dal server IMAP. Account: 'ACCOUNT', Server: 'SERVER', protocollo: IMAP, risposta del Server: 'il messaggio richiesto potrebbe non essere convertito in un documento RFC-822 compatibile formato.', porta: 143, Secure (SSL): No, numero errore: 0x800CCCD2

Prerequisiti

Prima di applicare questo hotfix, Ŕ necessario installare Microsoft Exchange Server 2003 Service Pack 2 (SP2). Per ulteriori informazioni, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
836993 Come ottenere il service pack pi¨ recenti per Exchange Server 2003

Richiesta di riavvio

Non Ŕ necessario riavviare il computer dopo avere applicato questo hotfix. Tuttavia, quando si applica questo hotfix vengono automaticamente riavviati i seguenti servizi:
  • Il servizio Supervisore sistema di Microsoft Exchange
  • I servizi dipendenti di Internet Information Services (IIS) Admin Service andall

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

Informazioni sui file

La versione inglese di questo hotfix presenta gli attributi di file (o attributi successivi) elencati nella tabella riportata di seguito. Le date e ore dei file sono elencate nel tempo universale coordinato (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e ora locale, utilizzare la scheda fuso orario nell'elemento di Data e ora nel Pannello di controllo.
Riduci questa tabellaEspandi questa tabella
Nome del fileVersione del fileDimensione del fileDataOra
CDO. dll6.5.7653.5720,89621-giu-200716:28
Cdoex.dll6.5.7653.53,948,54421-giu-200722:22
Davex. dll6.5.7653.51,131,52021-giu-200722:19
EXCDO. dll6.5.7653.53,634,68821-giu-200722:22
ExOLEDB6.5.7653.52,619,90421-giu-200707:20
Lsmexhc.dll6.5.7653.5125,44021-giu-200716:30
MadFB6.5.7653.5525,31221-giu-200722:22
Massync6.5.7653.5757,24821-giu-200717:01
Microsoft.Exchange.OMA.userinterface.dll6.5.7653.5397,31221-giu-200716:52
Rtdsmcal.dll6.5.7653.534,30421-giu-200716:50
Nota. Dopo avere installato questo hotfix, i messaggi verranno inviati e ricevuti correttamente. Tuttavia, in Outlook in modo non corretto venga visualizzato il seguente testo:
Il partecipante ha inviato un'altra risposta dopo questa risposta.
Ci˛ si verifica perchÚ in Exchange 2003 Ŕ costretto a eseguire un calcolo del massimo sforzo sul quale deve essere il valore di PR_RECIPIENT_TRACKSTATUS_TIME perchÚ Exchange 2007 non viene estesa torna a Exchange 2003.

Status

Microsoft ha confermato che questo Ŕ un problema nei prodotti Microsoft elencati nella sezione "Si applica a".

ProprietÓ

Identificativo articolo: 938650 - Ultima modifica: lunedý 23 giugno 2014 - Revisione: 7.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Chiavi:á
kbmsifixme kbfixme kbautohotfix kbexchcoexistmigration kbexchtransport kbexpertiseinter kbqfe kbHotfixServer kbmt KB938650 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 938650
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com