메시지 또는 모임 모임 업데이트 Exchange 2007 사용자에 게 Exchange 2003 사용자 로부터 취소 메시지가 배달 되지 않는다

기술 자료 번역 기술 자료 번역
기술 자료: 938650 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

다음 시나리오를 고려하십시오. Microsoft Exchange Server 2003 조직 및 Microsoft Exchange Server 2007 조직에 SMTP를 사용 하 여 통신 교환 합니다. Exchange 2003 사용자는 회의 구성 하 고 Exchange 2007 사용자에 게 모임 요청을 보냅니다. 또한 Exchange 2007 사용자는 모임 요청을 수락합니다. 모임 이끌이가 모임 업데이트를 보낼 Microsoft Office Outlook 사용 하는 다음 메시지 또는 exchange 2007 사용자 메시지 모임 취소 합니다.

이 시나리오에서는 모임 업데이트 메시지 또는 모임 취소 메시지가 Exchange 2007 사용자에 게 배달 되지 않습니다. 메시지 또는 모임 모임 업데이트 하는 대신 취소 메일에 SMTP 큐를 다시 시도 합니다. 관리자가 Exchange System Manager 콘솔에 메시지를 열 경우 관리자는 다음과 같은 오류 메시지가 나타날 수 있습니다.
배달을 위해 열 수 없습니다.
또한 진단 로깅을 MSExchangeTransport 구성 요소의 최대값으로 설정 되 면 다음과 같은 경고가 기록 됩니다.

이벤트 종류: 경고
이벤트 원본: MSExchangeTransport
이벤트 범주: Exchange 저장소 드라이버
이벤트 ID: 327
설명:
다음 호출: 저장소로 EcGetMime 실패 했습니다. 오류 코드:-2147467259. MDB:xxxxxxxx>. FID:xxxx> . 중간:xxxx>. 파일:.

몇 시간 후 모임 업데이트를 보낸 다음 NDR을 나타날 수 있습니다.
메시지 일부 또는 모든 받는 사람에 게 도착 하지 않았습니다.
제목: 테스트 메시지
보낸: 8/20/2008 오전 11시 44분
다음 받는 사람을 찾을 수 없습니다. 사용자@도메인.com에 2008 년 8 월 20 일 오후 11시 34분
지정 된 제한 시간에 메시지를 배달할 수 없습니다. 다시 시도 하거나 관리자에 게 문의 하십시오.서버.도메인#4.4.7.com >

원인

Exchange 2007 사용자는 Exchange 2003 사용자 로부터 모임 요청 수락, X-MICROSOFT-CDO-ATTENDEE-CRITICAL-CHANGE 특성 누락 됩니다. Outlook 2007 클라이언트에서 X MICROSOFT에서 CDO-참석자-중요-변경 특성이 없을 경우 해당 PR_RECIPIENT_TRACKSTATUS_TIME 속성이 "1/1/1601 00시: 00 AM." Exchange 2003 사용자가 보내는 업데이트 모임 요청 또는 모임 요청을 취소 하려고 하면 PR_RECIPIENT_TRACKSTATUS_TIME 속성 값을 변환할 수 없습니다 성공적으로 MAPI 형식에서 MIME 형식으로 VariantTimeToSystemTime 함수를 사용 하 여.

해결 방법

핫픽스를 설치 하면 핫픽스를 사용 하려면 FixRecipientTrackStatusTime 레지스트리 항목이 만들어야 합니다.저희가 핫픽스를 활성화 하려면 이동은 "해결 지원"섹션입니다. 핫픽스를 활성화 하려면 이동은 "내가 직접 해결"섹션입니다.

해결 지원

핫픽스를 자동으로 활성화 되도록 설정 합니다 하 고
FixRecipientTrackStatusTime
레지스트리 값을 1로 이 문제 해결 링크를 클릭 합니다. 다음 파일 다운로드 대화 상자에서 실행 을 클릭 하 고이 마법사의 단계를 따릅니다.
그림 축소그림 확대
assets fixit1
이 문제를 해결합니다.
Microsoft Fix it 50338
그림 축소그림 확대
assets fixit2

참고 이 해결 솔루션 작동 모든 언어에 대해. 그러나 일부 언어에서 마법사 텍스트가 수 영어

참고 없는 경우 수정 프로그램 저장 문제가 있는 컴퓨터에서이 솔루션을 플래시 드라이브 또는 CD 다음 문제가 있는 컴퓨터에서 실행 합니다.

내가 직접 해결

중요 이 섹션, 메서드 또는 작업은 레지스트리를 수정하는 방법을 설명 하는 단계를 포함합니다. 그러나 레지스트리를 잘못 수정하면, 심각한 문제가 발생할 수 있습니다. 따라서, 다음 단계를 주의 깊게 수행해야 합니다. 이 수정 하기 전에 추가 보호를 위해 레지스트리를 백업합니다. 그런 다음, 문제가 발생할 경우 레지스트리를 복원할 수 있습니다. 백업 및 레지스트리를 복원 하는 방법에 대한 자세한 내용을 보시려면, Microsoft 기술 자료의 다음 문서 번호를 클릭하십시오.
322756 Windows에서 레지스트리를 백업하고 복원하는 방법


핫픽스를 설치 하면 핫픽스를 사용 하려면 FixRecipientTrackStatusTime 레지스트리 항목을 만들어야 합니다. 핫픽스를 직접 활성화 하려면 다음과이 같이 하십시오.
  1. 시작, 실행을 형식 Regedit를 누른 다음 확인을 클릭 합니다.
  2. 다음 레지스트리 하위 키를 찾습니다.
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\InternetContent\MimeHandlers\{85D2DDB8-6225-11D2-BDF1-00C04FD655B5}
  3. 편집 메뉴에서새로 만들기를 가리키고 클릭 합니다 DWORD 값.
  4. 세부 정보 창에 입력FixRecipientTrackStatusTime 새 값과 thenpress을 입력 합니다.
  5. FixRecipientTrackStatusTime마우스 오른쪽 단추로 클릭 하 고 수정을 클릭 합니다.
  6. DWORD 값 편집 대화 상자에서 자료에서10 진수 를 클릭 합니다.
  7. 값 데이터 상자에 입력1를 누른 다음 확인을 클릭 합니다.
  8. 레지스트리 편집기를 종료합니다.

핫픽스 정보

지원되는 핫픽스를 Microsoft에서 구할 수 있습니다. 그러나, 이 핫픽스는 이 문서에서 설명하는 문제만을 해결하기 위해 만들어졌습니다. 이 문서에서 설명하는 문제가 발생한 시스템에만 이 핫픽스를 적용합니다. 이 핫픽스는 추가 테스트를 받아야 할 수도 있습니다. 따라서이 문제로 심각 하 게 영향을 받지 않습니다이 핫픽스가 포함 된 다음 소프트웨어 업데이트가 나올 때까지 기다리는 것이 좋습니다.

핫픽스를 다운로드 할 수 있는 경우, 이 기술 자료 문서의 맨위에 "핫픽스 다운로드 가능" 섹션이 있습니다. 이 절이 나타나지 않으면 Microsoft 고객 서비스 및 지원 핫픽스를 얻을 수 문의 하십시오.

참고 추가 문제가 발생할 경우 또는 모든 문제 해결이 필요한 경우, 별도 서비스 요청을 해야 할 수도 있습니다. 평상시의 지원 비용은 이 특정 핫픽스에 한정되지 않는 추가 지원 질문과 문제에 적용됩니다. Microsoft 고객 서비스 및 지원 전화 번호의 전체 목록을 원하시거나 또는 별도 서비스 요청을 하시려면, 다음 Microsoft 웹 사이트를 방문 하십시오.
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 폼은 핫픽스를 사용할 수 있는 언어를 표시합니다. 사용자 언어가 표시되지 않는다면, 해당 언어로 핫픽스를 사용할 수 없기 때문입니다.

참고 이 핫픽스는 또한 PR_RECIPIENT_TRACKSTATUS_TIME MAPI 속성은 영향을 받은 메시지에서 빈 나타난다 IMAP 클라이언트는 다음 오류 메시지를 해결 하려면 알려져 있습니다.
'폴더 이름' 폴더에 대 한 머리글 다운로드가 끝나지 않았습니다. IMAP 서버에서 새 메시지를 다운로드 하지 못했습니다. 계정: '계정', 서버: '서버', 프로토콜: IMAP, 서버 응답: '요청한 메시지 없습니다 변환할 수는 RFC 822 호환 형식입니다.', 포트: 143, Secure(SSL): 아니오, 오류 번호: 0x800CCCD2

필수 구성 요소

이 핫픽스를 적용 하기 전에 Microsoft Exchange Server 2003 서비스 팩 2 (SP2)를 설치 해야 합니다. 자세한 내용을 보시려면, Microsoft 기술 자료의 다음 문서 번호를 클릭해 주십시오.
836993 Exchange Server 2003 용 최신 서비스 팩을 구하는 방법

다시 시작 요구사항

이 핫픽스를 적용 한 후, 컴퓨터를 다시 시작할 필요가 없습니다. 그러나이 핫픽스를 적용 하면 다음 서비스가 자동으로 다시 시작 됩니다.
  • Microsoft Exchange 시스템 수행자 서비스
  • 인터넷 정보 서비스 (IIS) 관리 서비스 andall 종속 서비스

핫픽스 대체 정보

이 핫픽스는 이전에 배포된 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 다음 표에 나열된 파일 특성 (또는 그 이후의 파일 특성)을 갖습니다. 이러한 파일의 시간과 날짜는 협정 세계시 (UTC) 로 나열 됩니다. 파일 정보를 볼 때, 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 찾으시려면 제어판의 날짜 및 시간 항목에서 표준 시간대 탭을 사용해 주십시오.
표 축소표 확대
파일 이름파일 버전파일 크기날짜시간
Cdo.dll6.5.7653.5720,8962007 년 6 월 21 일16:28
Cdoex.dll6.5.7653.53,948,5442007 년 6 월 21 일22:22
Davex.dll6.5.7653.51,131,5202007 년 6 월 21 일22:19
Excdo.dll6.5.7653.53,634,6882007 년 6 월 21 일22:22
Exoledb.dll6.5.7653.52,619,9042007 년 6 월 21 일07:20
Lsmexhc.dll6.5.7653.5125,4402007 년 6 월 21 일16:30
Madfb.dll6.5.7653.5525,3122007 년 6 월 21 일22:22
Massync.dll6.5.7653.5757,2482007 년 6 월 21 일17:01
Microsoft.exchange.oma.userinterface.dll6.5.7653.5397,3122007 년 6 월 21 일16:52
Rtdsmcal.dll6.5.7653.534,3042007 년 6 월 21 일16:50
참고 이 핫픽스를 설치한 후 메시지를 보내고 받을 제대로입니다. 그러나 Outlook 수 잘못 표시 다음 텍스트:
참석자이 응답 후 다른 응답을 보냈습니다.
Exchange 2003 Exchange 2007 전파 하지 않습니다 그를 Exchange 2003으로 하기 때문에 PR_RECIPIENT_TRACKSTATUS_TIME의 값은 여야에 최선을 계산 해야 하기 때문에 발생 합니다.

현재 상태

Microsoft는 "적용 대상" 절에 나열된 제품에서 문제가 있음을 확인했습니다.

속성

기술 자료: 938650 - 마지막 검토: 2014년 6월 23일 월요일 - 수정: 7.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
키워드:?
kbmsifixme kbfixme kbautohotfix kbexchcoexistmigration kbexchtransport kbexpertiseinter kbqfe kbHotfixServer kbmt KB938650 KbMtko
기계 번역된 문서
이 문서는 Microsoft 기계 번역 소프트웨어를 이용하여 번역되었으며 Microsoft Community에 의한 Community Translation Framework(CTF) 기술 혹은 사람이 번역한 내용에 의하여 사후 편집될 수 있습니다. Microsoft는 Knowledge Base에 있는 모든 문서에 다양한 언어로 접근할 수 있도록 하기 위하여 기계 번역, 사람에 의한 번역 및 커뮤니티가 편집한 내용을 모두 제공합니다. 번역된 문서는 어휘, 구문 및/혹은 문법에 오류가 있을 수 있습니다. Microsoft는 번역 오류로 인한 부정확성, 오류 및/또는 손해와 이를 고객이 사용하는 데에 대하여 책임을 지지 않습니다.
이 문서의 영문 버전 보기:938650

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com