Você recebe uma mensagem de erro e o computador é reiniciado automaticamente quando você alterar a senha de uma conta de usuário em um controlador de domínio baseado no Windows Server 2003 R2 que tenha Identity Management for UNIX instalado

Traduções deste artigo Traduções deste artigo
ID do artigo: 938656 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Em um controlador de domínio baseados no Microsoft Windows Server 2003 R2, você receber a seguinte mensagem de erro ao usar o Active Directory Users and Computers para alterar a senha de uma conta de usuário:
O sistema está sendo desligado. Salve todos os trabalho em andamento e faça logoff. As alterações não salvas serão perdidas. Esta operação foi iniciada por NT AUTHORITY\SYSTEM.

Tempo antes do desligamento: 00: 00: 30

O processo do sistema WindowsFolder \system32\lsass.exe' terminou inesperadamente com código de status ErrorCode. O sistema irá desligar e reiniciar agora.
Em seguida, o computador reinicia automaticamente.

Esse problema ocorre se as seguintes condições forem verdadeiras:
  • O gerenciamento de identidade para UNIX componente está instalado no controlador de domínio.
  • Atributos do UNIX estão ativados na conta de usuário cuja senha foi alterada.
  • Sincronização de senha é habilitada entre o domínio do Windows e um sistema UNIX.
  • Sincronização de senha está configurada para usar o Message Digest 5 (MD5) como o esquema de criptografia.

Causa

Esse problema ocorre porque o módulo de sincronização de senha incorretamente Desaloca um recurso. Nessa situação, uma violação de acesso faz com que o processo Lsass.exe parar inesperadamente.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando o Windows Server 2003 R2.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Windows Server 2003 R2 com Service Pack 2, versões com base em 86 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Pswdsync.dll9.0.3790.410671,16827 De junho de 200715: 44x 86
Windows Server 2003 R2 Com Service Pack 2, versões com base em 64 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Pswdsync.dll9.0.3790.410676,80027 De junho de 200712: 59x 64
Windows Server 2003 R2, versões com base em 86 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Pswdsync.dll9.0.3790.296271,16827 De junho de 200715: 49x 86
Windows Server 2003 R2, versões com base em 64 x
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Pswdsync.dll9.0.3790.296276,80027 De junho de 200712: 47x 64

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre o servidor para NIS configuração, visite o seguinte site da Microsoft TechNet:
http://technet2.microsoft.com/WindowsServer/en/library/ad4f834e-5886-4d21-b377-bbf3efbf4f8a1033.mspx?mfr=true
Para obter mais informações sobre terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software

Propriedades

ID do artigo: 938656 - Última revisão: quarta-feira, 1 de agosto de 2007 - Revisão: 1.4
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Standard x64 Edition
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
  • Microsoft Windows Server 2003 R2 Datacenter x64 Edition
Palavras-chave: 
kbmt kbautohotfix kbexpertiseinter kbwinserv2003postsp2fix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB938656 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 938656

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com