Πληροφορίες σχετικά με ορισμένους τύπους αρχείων, οι οποίοι αποκλείονται μετά την εγκατάσταση του Office 2003 Service Pack 3

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 938810 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Ενημέρωση
Σημαντικό Αυτό το άρθρο περιέχει πληροφορίες σχετικά με την τροποποίηση του μητρώου. Βεβαιωθείτε ότι έχετε δημιουργήσει αντίγραφα ασφαλείας του μητρώου πριν να το τροποποιήσετε. Βεβαιωθείτε ότι γνωρίζετε τους τρόπους επαναφοράς του μητρώου εάν παρουσιαστεί κάποιο ζήτημα. Για περισσότερες πληροφορίες σχετικά με τον τρόπο δημιουργίας αντιγράφων ασφαλείας, τον τρόπο επαναφοράς και τροποποίησης του μητρώου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
322756 Τρόπος δημιουργίας αντιγράφων και επαναφοράς μητρώου στα Windows XP και Windows Vista
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Αυτό το άρθρο περιέχει πληροφορίες σχετικά με ορισμένους τύπους αρχείων, οι οποίοι αποκλείονται μετά την εγκατάσταση του Microsoft Office 2003 Service Pack 3 (SP3).

ΕΙΣΑΓΩΓΗ

Αυτό το άρθρο περιέχει λεπτομερείς πληροφορίες σχετικά με τους τύπους αρχείων που αποκλείονται από το Office 2003 SP3 και σχετικά με τον τρόπο ενεργοποίησης αυτών των τύπων.

Περισσότερες πληροφορίες

Τύποι αρχείων που αποκλείονται

Μετά την εγκατάσταση του Office 2003 SP3, αποκλείονται οι ακόλουθοι τύποι αρχείων του Microsoft Office Excel 2003, του Microsoft Office PowerPoint 2003 και του Microsoft Office Word 2003. Από προεπιλογή, αυτοί οι τύποι αρχείων αποκλείονται επειδή ο κώδικας ανάλυσης που χρησιμοποιεί το Office 2003 για το άνοιγμα και την αποθήκευση των τύπων αρχείων είναι λιγότερο ασφαλής. Επομένως, τα άνοιγμα και η αποθήκευση αυτών των τύπων αρχείων ενδέχεται να σας εκθέσει σε κίνδυνο.

Ο ακόλουθος πίνακας περιέχει τα ονόματα των τιμών μητρώου και τους αντίστοιχους τύπους αρχείων, των οποίων το άνοιγμα αποκλείεται από προεπιλογή.
Σύμπτυξη αυτού του πίνακαΑνάπτυξη αυτού του πίνακα
Όνομα τιμής μητρώουΤύποι αρχείων που αποκλείονται
CDRCorel Draw (.cdr)
LotusandQuattroFiles.wk1, .wk4, .wj3, wk1 FMT, .wks, .wk3, wk3 FM3, .wj2, .wq1, .fm3, .wj1
LegacyBinaryFilesΑρχεία γραφήματος του Microsoft Excel 4.0 (.xlc)
LegacyDatabaseAndDatasourceFilesΑρχεία DBF 2 (dBASE II) (.dbf)
FilesBeforePowerPoint97Αυτή η πολιτική θα αποτρέψει το άνοιγμα αρχείων που είναι παλαιότερα από το PowerPoint 97 με τύπο αρχείων όπως .ppt, .pot, .pps, και .ppa.
FilesBeforeVersionΤο άνοιγμα όλων των αρχείων του Word με αριθμό έκδοσης μικρότερο αλλά όχι ίσο με το Word 6.0 για Windows αποκλείεται. Σε αυτά συμπεριλαμβάνονται οι ακόλουθες εκδόσεις αρχείων:
  • Word 1.x για Windows
  • Word 4.x για Macintosh
  • Word 1.2 για Ιαπωνική έκδοση των Windows
  • Word 1.2 για Κορεατική έκδοση των Windows
  • Word 5.x για Macintosh
  • Word 1.2 για Ταϊβανέζικη έκδοση των Windows
  • Word 2.x για Windows
  • Word 2.x για Windows BiDi
  • Word 2.x για Ιαπωνική έκδοση των Windows
  • Word 2.x για Κορεατική έκδοση των Windows
  • Word 2.x για Ταϊβανέζικη έκδοση των Windows
Μπορείτε να αυξήσετε ή να μειώσετε τον προεπιλεγμένο αριθμό έκδοσης. Για περισσότερες πληροφορίες σχετικά με τις εκδόσεις, μετακινηθείτε προς τα κάτω για να δείτε τη λίστα.
Ο ακόλουθος πίνακας περιέχει τα ονόματα των τιμών μητρώου και τους αντίστοιχους τύπους αρχείων, των οποίων η αποθήκευση άνοιγμα αποκλείεται από προεπιλογή.
Σύμπτυξη αυτού του πίνακαΑνάπτυξη αυτού του πίνακα
Ονόματα τιμών μητρώουΤύποι αρχείων που αποκλείονται
FilesBeforePowerPoint97Αυτή η πολιτική αποτρέπει την αποθήκευση των τύπων αρχείων που είναι παλαιότερα από το PowerPoint 97 και έχουν μορφή αρχείων όπως .ppt, .pot, .pps, και .ppa.
LotusandQuattroFiles.wk1, .wk4, .wj3, wk1 FMT, .wks, .wk3, wk3 FM3, .wj2, .wq1, .fm3, .wj1
LegacyBinaryFilesΑρχεία γραφήματος του Microsoft Excel 4.0 (.xlc)
LegacyDatabaseAndDatasourceFilesΑρχεία DBF 2 (dBASE II) (.dbf)

Τρόπος ενεργοποίησης αποκλεισμένων τύπων αρχείων

Σημαντικό Αυτά τα βήματα ενδέχεται να αυξήσουν τον κίνδυνο ασφαλείας. Αυτά τα βήματα ενδέχεται επίσης να καταστήσουν τον υπολογιστή ή το δίκτυο πιο ευάλωτα σε επιθέσεις από κακόβουλους χρήστες ή επιβλαβές λογισμικό, όπως οι ιοί. Συνιστάται να εκτελέσετε τη διαδικασία που περιγράφει αυτό το άρθρο, για να επιτρέψετε στα προγράμματα να λειτουργούν σύμφωνα με τον τρόπο που είναι σχεδιασμένα ή για να υλοποιήσετε συγκεκριμένες δυνατότητες των προγραμμάτων. Πριν να κάνετε αυτές τις αλλαγές, συνιστάται να εκτιμήσετε τους κινδύνους που σχετίζονται με την εφαρμογή αυτής της διαδικασίας στο συγκεκριμένο περιβάλλον. Εάν αποφασίσετε να εφαρμόσετε αυτήν τη διαδικασία, λάβετε τα κατάλληλα πρόσθετα μέτρα για την προστασία του συστήματος. Συνιστάται να χρησιμοποιήσετε αυτήν τη διαδικασία μόνο αν είναι πραγματικά απαραίτητο.

Για να ενεργοποιήσετε τους αποκλεισμένους τύπους αρχείων, χρησιμοποιήστε μία από τις ακόλουθες μεθόδους.

Μέθοδος 1: Χρησιμοποιήστε μια ενημερωμένη έκδοση με δυνατότητα λήψης για την αυτόματη επανενεργοποίηση όλων των τύπων αρχείων

Η Microsoft έχει δημιουργήσει ένα σύνολο ενημερωμένων εκδόσεων με σκοπό την επανενεργοποίηση όλων των τύπων αρχείων. Για εγκαταστήσετε αυτές τις ενημερωμένες εκδόσεις, ακολουθήστε τα εξής βήματα,

Για περισσότερες πληροφορίες σχετικά με τον τρόπο λήψης αρχείων υποστήριξης της Microsoft, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
119591 Τρόπος απόκτησης αρχείων υποστήριξης της Microsoft από ηλεκτρονικές υπηρεσίες
Η Microsoft έχει ελέγξει αυτό το αρχείο για ιούς. Η Microsoft χρησιμοποίησε το πιο πρόσφατο λογισμικό εντοπισμού ιών που ήταν διαθέσιμο κατά την ημερομηνία δημοσίευσης του αρχείου. Το αρχείο είναι αποθηκευμένο σε διακομιστές με ενισχυμένη ασφάλεια, οι οποίοι συμβάλλουν στην αποτροπή μη εξουσιοδοτημένων αλλαγών στο αρχείο.
  1. Κάντε λήψη των κατάλληλων αρχείων από το "Κέντρο λήψης της Microsoft" (Download Center). Για να γίνει αυτό, κάντε κλικ σε μία ή περισσότερες από τις ακόλουθες συνδέσεις:
    • Για να επανενεργοποιήσετε μόνο τους τύπους αρχείου του Word, αποθηκεύστε το ακόλουθο αρχείο σε ένα φάκελο του υπολογιστή:
      http://download.microsoft.com/download/2/8/B/28B644CE-9A30-4D99-AFEF-830A4FB5B839/UnblockWord.reg
    • Για να επανενεργοποιήσετε μόνο τους τύπους αρχείου του Excel, αποθηκεύστε το ακόλουθο αρχείο σε ένα φάκελο του υπολογιστή:
      http://download.microsoft.com/download/2/8/B/28B644CE-9A30-4D99-AFEF-830A4FB5B839/UnblockExcel.reg
    • Για να επανενεργοποιήσετε μόνο τους τύπους αρχείου του PowerPoint, αποθηκεύστε το ακόλουθο αρχείο σε ένα φάκελο του υπολογιστή:
      http://download.microsoft.com/download/2/8/B/28B644CE-9A30-4D99-AFEF-830A4FB5B839/UnblockPowerPoint.reg
    • Για να επανενεργοποιήσετε μόνο τους τύπους αρχείου του CorelDraw (CDR), αποθηκεύστε το ακόλουθο αρχείο σε ένα φάκελο του υπολογιστή:
      http://download.microsoft.com/download/2/8/B/28B644CE-9A30-4D99-AFEF-830A4FB5B839/UnblockCDR.reg
      Σημείωση Για να αλλάξετε τις ρυθμίσεις για τον τύπο αρχείου CDR, πρέπει να είστε συνδεδεμένος ως διαχειριστής. Εάν χρησιμοποιείτε έναν υπολογιστή που εκτελεί τα Windows Vista, πρέπει να τα εκτελείτε με μια εφαρμογή με αναβαθμισμένα δικαιώματα. Από προεπιλογή, η εφαρμογή regedit θα ζητήσει αναβάθμιση κατά την εκτέλεση των αρχείων .reg. Αυτή η συμπεριφορά προκύπτει επειδή τα φίλτρα που χρησιμοποιούνται για την εισαγωγή ορισμένων παλαιότερων μορφών εικόνας, όπως των αρχείων CDR του CorelDraw, δηλώνονται στις ρυθμίσεις που αφορούν τον υπολογιστή και όχι στις ρυθμίσεις που αφορούν κάθε συγκεκριμένο χρήστη.
  2. Κάντε διπλό κλικ στο αρχείο που αποθηκεύσατε στο βήμα 1.
  3. Κάντε κλικ στο κουμπί Ναι (Yes) για να επιβεβαιώσετε την εγκατάσταση του αρχείου.
  4. Εάν εκτελείτε ένα πρόγραμμα του Office, κάντε επανεκκίνηση του προγράμματος Office.
Μετά την εγκατάσταση της ενημερωμένης έκδοσης, οι ρυθμίσεις μητρώου θα ενημερωθούν προκειμένου να σας επιτρέψουν να ανοίγετε και να αποθηκεύετε όλους τους τύπους αρχείων που υποστηρίζονται από το Microsoft Office 2003. Αυτοί οι τύποι αρχείου περιλαμβάνουν τους τύπους αρχείων που αποκλείονται από προεπιλογή στο Office 2003 SP3. Ο κώδικας ανάλυσης που χρησιμοποιείται για το άνοιγμα και την αποθήκευση των τύπων αρχείων είναι λιγότερο ασφαλής. Συνιστούμε να εγκαθιστάτε αυτές τις ενημερωμένες εκδόσεις μόνο στην περίπτωση που χρειάζεται να εργάζεστε τακτικά με αυτούς τους τύπους αρχείων.

Η Microsoft έχει επίσης δημιουργήσει ένα σύνολο ενημερωμένων εκδόσεων, το οποίο θα επαναφέρει τις ρυθμίσεις μητρώου που χρησιμοποιείτε με τις ρυθμίσεις που εγκαθίστανται από το Office 2003 SP3. Για εγκαταστήσετε αυτές τις ενημερωμένες εκδόσεις, ακολουθήστε τα εξής βήματα:
  1. Κάντε λήψη των κατάλληλων αρχείων από το "Κέντρο λήψης της Microsoft" (Download Center). Για να γίνει αυτό, κάντε κλικ σε μία ή περισσότερες από τις ακόλουθες συνδέσεις:
    • Για να επαναφέρετε μόνο τους τύπους αρχείου του Word, αποθηκεύστε το ακόλουθο αρχείο σε ένα φάκελο του υπολογιστή:
      http://download.microsoft.com/download/2/8/B/28B644CE-9A30-4D99-AFEF-830A4FB5B839/RestoreBlockingWord.reg
    • Για να επαναφέρετε μόνο τους τύπους αρχείου του Excel, αποθηκεύστε το ακόλουθο αρχείο σε ένα φάκελο του υπολογιστή:
      http://download.microsoft.com/download/2/8/B/28B644CE-9A30-4D99-AFEF-830A4FB5B839/RestoreBlockingExcel.reg
    • Για να επαναφέρετε μόνο τους τύπους αρχείου του PowerPoint, αποθηκεύστε το ακόλουθο αρχείο σε ένα φάκελο του υπολογιστή:
      http://download.microsoft.com/download/2/8/B/28B644CE-9A30-4D99-AFEF-830A4FB5B839/RestoreBlockingPowerPoint.reg
    • Για να επαναφέρετε μόνο τους τύπους αρχείου του CorelDraw (CDR), αποθηκεύστε το ακόλουθο αρχείο σε ένα φάκελο του υπολογιστή:
      http://download.microsoft.com/download/2/8/B/28B644CE-9A30-4D99-AFEF-830A4FB5B839/RestoreBlockingCDR.reg
      Σημείωση Για να αλλάξετε τις ρυθμίσεις για τον τύπο αρχείου CDR, πρέπει να είστε συνδεδεμένος ως διαχειριστής. Εάν χρησιμοποιείτε έναν υπολογιστή που εκτελεί τα Windows Vista, πρέπει να τα εκτελείτε με μια εφαρμογή με αναβαθμισμένα δικαιώματα. Από προεπιλογή, η εφαρμογή regedit θα ζητήσει αναβάθμιση κατά την εκτέλεση των αρχείων .reg. Αυτή η συμπεριφορά προκύπτει επειδή τα φίλτρα που χρησιμοποιούνται για την εισαγωγή ορισμένων παλαιότερων μορφών εικόνας, όπως των αρχείων CDR του CorelDraw, δηλώνονται στις ρυθμίσεις που αφορούν τον υπολογιστή και όχι στις ρυθμίσεις που αφορούν κάθε συγκεκριμένο χρήστη.
  2. Κάντε διπλό κλικ στο αρχείο που αποθηκεύσατε στο βήμα 1.
  3. Κάντε κλικ στο κουμπί Ναι (Yes) για να επιβεβαιώσετε την εγκατάσταση του αρχείου.
  4. Εάν εκτελείτε ένα πρόγραμμα του Office, κάντε επανεκκίνηση του προγράμματος Office.
Σημείωση Μετά την εγκατάσταση της ενημερωμένης έκδοσης, οι ρυθμίσεις μητρώου θα ενημερωθούν με τις ρυθμίσεις που εγκαθίστανται από το Office 2003 SP3. Επιπλέον, δεν θα είστε πλέον σε θέση να ανοίγετε ή να αποθηκεύετε τους τύπους αρχείων που αποκλείονται από προεπιλογή από το Office 2003 SP3.

Μέθοδος 2: Χρήση των προτύπων διαχείρισης (Administrative Templates) για τον ορισμό των κλειδιών μητρώου

Μπορείτε να χρησιμοποιήσετε τα "Πρότυπα διαχείρισης" (Administrative Templates) στην ενημερωμένη έκδοση "Πρότυπο διαχείρισης του Office 2003 Service Pack 3 (ADM), αρχεία OPA και κείμενο επεξήγησης" για να ορίσετε αυτά τα κλειδιά μητρώου.

Για να κάνετε λήψη αυτής της ενημερωμένης έκδοσης, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://www.microsoft.com/downloads/details.aspx?familyid=BA8BC720-EDC2-479B-B115-5ABB70B3F490 (Αγγλική έκδοση)

Μέθοδος 3: Μη αυτόματος ορισμός των τιμών μητρώου

Μπορείτε να ορίσετε τις τιμές μητρώου με μη αυτόματο τρόπο, προκειμένου να ενεργοποιήσετε αυτούς τους τύπους αρχείων σε διάφορα προϊόντα. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα για το προϊόν που χρησιμοποιείτε.

Προειδοποίηση Ενδέχεται να προκύψουν σοβαρά ζητήματα σε περίπτωση λανθασμένης τροποποίησης του μητρώου με χρήση του Επεξεργαστή Μητρώου (Registry Editor) ή άλλης μεθόδου. Λόγω αυτών των ζητημάτων, ενδέχεται να χρειαστεί εκ νέου εγκατάσταση του λειτουργικού συστήματος. Η Microsoft δεν μπορεί να εγγυηθεί ότι τα ζητήματα αυτά είναι δυνατό να επιλυθούν. Τροποποιήστε το μητρώο με δική σας ευθύνη.

Σημείωση Πρέπει να καταργήσετε προσωρινά τον αποκλεισμό των τύπων αρχείου. Μετά το άνοιγμα ή την αποθήκευση των αρχείων, αποκλείστε ξανά τους τύπους αρχείου.
Excel
Για να δώσετε στο Excel 2003 τη δυνατότητα να ανοίγει αρχεία παλαιότερων εκδόσεων τύπων αρχείου του Excel, ακολουθήστε τα εξής βήματα:
  1. Τερματίστε το Excel 2003.
  2. Κάντε κλικ στο κουμπί Έναρξη (Start), κάντε κλικ στην επιλογή Εκτέλεση (Run), πληκτρολογήστε regedit στο πλαίσιο Άνοιγμα (Open) και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
  3. Εντοπίστε και κατόπιν κάντε κλικ στο ακόλουθο δευτερεύον κλειδί μητρώου:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Excel\Security
  4. Αφού επιλέξετε το δευτερεύον κλειδί που καθορίζεται στο βήμα 3, τοποθετήστε το δείκτη του ποντικιού στην εντολή Δημιουργία (New) του μενού Επεξεργασία (Edit) και, στη συνέχεια, κάντε κλικ στην εντολή Κλειδί (Key).
  5. Πληκτρολογήστε FileOpenBlock και κατόπιν πιέστε το πλήκτρο ENTER.
  6. Με επιλεγμένο το δευτερεύον κλειδί FileOpenBlock, τοποθετήστε το δείκτη του ποντικού στην εντολή Δημιουργία (New) του μενού Επεξεργασία (Edit) και στη συνέχεια κάντε κλικ στην εντολή Τιμή DWORD (DWORD Value).
  7. Πληκτρολογήστε LotusandQuattroFiles και κατόπιν πιέστε το πλήκτρο ENTER.
  8. Κάντε δεξιό κλικ στο στοιχείο LotusandQuattroFiles και, στη συνέχεια, κάντε κλικ στην επιλογή Τροποποίηση (Modify).
  9. Στο πλαίσιο Δεδομένα τιμής (Value data), πληκτρολογήστε 0 και κατόπιν κάντε κλικ στο κουμπί ΟΚ.
  10. Επαναλάβετε τα βήματα 6 έως 9 για την καταχώρηση μητρώου LegacyBinaryFiles και για την καταχώρηση μητρώου LegacyDatabaseAndDatasourceFiles.
  11. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Έξοδος (Exit), για να κλείσετε τον Επεξεργαστή Μητρώου (Registry Editor).
Για να δώσετε στο Excel 2003 τη δυνατότητα να αποθηκεύει αρχεία παλαιότερων τύπων αρχείου του Excel, ακολουθήστε τα εξής βήματα:
  1. Τερματίστε το Excel 2003.
  2. Κάντε κλικ στο κουμπί Έναρξη (Start), κάντε κλικ στην επιλογή Εκτέλεση (Run), πληκτρολογήστε regedit στο πλαίσιο Άνοιγμα (Open) και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
  3. Εντοπίστε και κατόπιν κάντε κλικ στο ακόλουθο δευτερεύον κλειδί μητρώου:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Excel\Security
  4. Αφού επιλέξετε το δευτερεύον κλειδί που καθορίζεται στο βήμα 3, τοποθετήστε το δείκτη του ποντικιού στην εντολή Δημιουργία (New) του μενού Επεξεργασία (Edit) και, στη συνέχεια, κάντε κλικ στην εντολή Κλειδί (Key).
  5. Πληκτρολογήστε FileSaveBlock και κατόπιν πιέστε το πλήκτρο ENTER.
  6. Με επιλεγμένο το δευτερεύον κλειδί FileSaveBlock, τοποθετήστε το δείκτη του ποντικού στην εντολή Δημιουργία (New) του μενού Επεξεργασία (Edit) και στη συνέχεια κάντε κλικ στην εντολή Τιμή DWORD (DWORD Value).
  7. Πληκτρολογήστε LotusandQuattroFiles και κατόπιν πιέστε το πλήκτρο ENTER.
  8. Κάντε δεξιό κλικ στο στοιχείο LotusandQuattroFiles και, στη συνέχεια, κάντε κλικ στην επιλογή Τροποποίηση (Modify).
  9. Στο πλαίσιο Δεδομένα τιμής (Value data), πληκτρολογήστε 0 και κατόπιν κάντε κλικ στο κουμπί ΟΚ.
  10. Επαναλάβετε τα βήματα 6 έως 9 για την καταχώρηση μητρώου LegacyBinaryFiles και για την καταχώρηση μητρώου LegacyDatabaseAndDatasourceFiles.
  11. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Έξοδος (Exit), για να κλείσετε τον Επεξεργαστή Μητρώου (Registry Editor).
PowerPoint
Για να δώσετε στο PowerPoint 2003 τη δυνατότητα να ανοίγει αρχεία παλαιότερων εκδόσεων τύπων αρχείου του PowerPoint, ακολουθήστε τα εξής βήματα:
  1. Τερματίστε το PowerPoint 2003.
  2. Κάντε κλικ στο κουμπί Έναρξη (Start), κάντε κλικ στην επιλογή Εκτέλεση (Run), πληκτρολογήστε regedit στο πλαίσιο Άνοιγμα (Open) και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
  3. Εντοπίστε και κατόπιν κάντε κλικ στο ακόλουθο δευτερεύον κλειδί μητρώου:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Security
  4. Αφού επιλέξετε το δευτερεύον κλειδί που καθορίζεται στο βήμα 3, τοποθετήστε το δείκτη του ποντικιού στην εντολή Δημιουργία (New) του μενού Επεξεργασία (Edit) και, στη συνέχεια, κάντε κλικ στην εντολή Κλειδί (Key).
  5. Πληκτρολογήστε FileOpenBlock και κατόπιν πιέστε το πλήκτρο ENTER.
  6. Με επιλεγμένο το δευτερεύον κλειδί FileOpenBlock, τοποθετήστε το δείκτη του ποντικού στην εντολή Δημιουργία (New) του μενού Επεξεργασία (Edit) και στη συνέχεια κάντε κλικ στην εντολή Τιμή DWORD (DWORD Value).
  7. Πληκτρολογήστε FilesBeforePowerPoint97 και, στη συνέχεια, πιέστε το πλήκτρο ENTER.
  8. Κάντε δεξιό κλικ στην επιλογή FilesBeforePowerPoint97 και, στη συνέχεια, κάντε κλικ στην εντολή Τροποποίηση (Modify).
  9. Στο πλαίσιο Δεδομένα τιμής (Value data), πληκτρολογήστε 0 και κατόπιν κάντε κλικ στο κουμπί ΟΚ.
  10. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Έξοδος (Exit), για να κλείσετε τον Επεξεργαστή Μητρώου (Registry Editor).
Για να δώσετε στο PowerPoint 2003 τη δυνατότητα να αποθηκεύει αρχεία παλαιότερων τύπων αρχείου του PowerPoint, ακολουθήστε τα εξής βήματα:
  1. Τερματίστε το PowerPoint 2003.
  2. Κάντε κλικ στο κουμπί Έναρξη (Start), κάντε κλικ στην επιλογή Εκτέλεση (Run), πληκτρολογήστε regedit στο πλαίσιο Άνοιγμα (Open) και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
  3. Εντοπίστε και κατόπιν κάντε κλικ στο ακόλουθο δευτερεύον κλειδί μητρώου:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Security
  4. Αφού επιλέξετε το δευτερεύον κλειδί που καθορίζεται στο βήμα 3, τοποθετήστε το δείκτη του ποντικιού στην εντολή Δημιουργία (New) του μενού Επεξεργασία (Edit) και, στη συνέχεια, κάντε κλικ στην εντολή Κλειδί (Key).
  5. Πληκτρολογήστε FileSaveBlock και κατόπιν πιέστε το πλήκτρο ENTER.
  6. Με επιλεγμένο το δευτερεύον κλειδί FileSaveBlock, τοποθετήστε το δείκτη του ποντικού στην εντολή Δημιουργία (New) του μενού Επεξεργασία (Edit) και στη συνέχεια κάντε κλικ στην εντολή Τιμή DWORD (DWORD Value).
  7. Πληκτρολογήστε FilesBeforePowerPoint97 και, στη συνέχεια, πιέστε το πλήκτρο ENTER.
  8. Κάντε δεξιό κλικ στην επιλογή FilesBeforePowerPoint97 και, στη συνέχεια, κάντε κλικ στην εντολή Τροποποίηση (Modify).
  9. Στο πλαίσιο Δεδομένα τιμής (Value data), πληκτρολογήστε 0 και κατόπιν κάντε κλικ στο κουμπί ΟΚ.
  10. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Έξοδος (Exit), για να κλείσετε τον Επεξεργαστή Μητρώου (Registry Editor).
Word
Για να δώσετε στο Word 2003 τη δυνατότητα να ανοίγει αρχεία παλαιότερων εκδόσεων τύπων αρχείου του Word, ακολουθήστε τα εξής βήματα:
  1. Τερματίστε το Word 2003.
  2. Κάντε κλικ στο κουμπί Έναρξη (Start), κάντε κλικ στην επιλογή Εκτέλεση (Run), πληκτρολογήστε regedit στο πλαίσιο Άνοιγμα (Open) και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
  3. Εντοπίστε και κατόπιν κάντε κλικ στο ακόλουθο δευτερεύον κλειδί μητρώου:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Security
  4. Αφού επιλέξετε το δευτερεύον κλειδί που καθορίζεται στο βήμα 3, τοποθετήστε το δείκτη του ποντικιού στην εντολή Δημιουργία (New) του μενού Επεξεργασία (Edit) και, στη συνέχεια, κάντε κλικ στην εντολή Κλειδί (Key).
  5. Πληκτρολογήστε FileOpenBlock και κατόπιν πιέστε το πλήκτρο ENTER.
  6. Με επιλεγμένο το δευτερεύον κλειδί FileOpenBlock, τοποθετήστε το δείκτη του ποντικού στην εντολή Δημιουργία (New) του μενού Επεξεργασία (Edit) και στη συνέχεια κάντε κλικ στην εντολή Τιμή DWORD (DWORD Value).
  7. Πληκτρολογήστε FilesBeforeVersion και κατόπιν πιέστε το πλήκτρο ENTER.
  8. Κάντε δεξιό κλικ στο στοιχείο FilesBeforeVersion και, στη συνέχεια, κάντε κλικ στην επιλογή Τροποποίηση (Modify).
  9. Στο πλαίσιο Δεδομένα τιμής (Value data), πληκτρολογήστε την τιμή που αντιστοιχεί σε μία από τις τιμές του στοιχείου και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

    Για παράδειγμα, η προεπιλεγμένη τιμή αυτής της καταχώρησης έχει οριστεί σε "Word 6.0 for Windows" ή "101." Αυτό σημαίνει ότι αποκλείεται το άνοιγμα όλων των αρχείων του Word με αριθμό έκδοσης μικρότερο αλλά όχι ίσο με το Word 6.0 για Windows. Μπορείτε να αυξήσετε ή να μειώσετε τον προεπιλεγμένο αριθμό έκδοσης. Οι εκδόσεις που καθορίζονται στην ενότητα Πίνακας εκδόσεων αρχείου του Word (Word file version table) παρατίθενται με αύξουσα σειρά.

    Σημείωση Όταν ορίζετε την τιμή της καταχώρησης σε 0, γίνεται δυνατό το άνοιγμα όλων των αρχείων που ανήκουν σε παλαιότερες εκδόσεις. Συνιστούμε να ορίζετε την τιμή αυτής της καταχώρησης σε μία από τις τιμές που παρατίθενται στην ενότητα Πίνακας εκδόσεων αρχείου του Word (Word file version table) αντί να ορίζετε την καταχώρηση στην τιμή 0. Αυτό συνιστάται επειδή ο κώδικας ανάλυσης που χρησιμοποιείται για το άνοιγμα παλαιότερων τύπων αρχείων είναι λιγότερο ασφαλής.
  10. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Έξοδος (Exit), για να κλείσετε τον Επεξεργαστή Μητρώου (Registry Editor).
Πίνακας εκδόσεων αρχείου του Word (Word file version table)
Σύμπτυξη αυτού του πίνακαΑνάπτυξη αυτού του πίνακα
ΈκδοσηΤιμή μητρώου
Word 1.x για Windows33
Word 4.x για Macintosh33
Word 1.2 για Ιαπωνική έκδοση των Windows34
Word 1.2 για Κορεατική έκδοση των Windows35
Word 5.x για Macintosh35
Word 1.2 για Ταϊβανέζικη έκδοση των Windows36
Word 2.x για Windows45
Word 2.x για Windows BiDi46
Word 2.x για Ιαπωνική έκδοση των Windows46
Word 2.x για Κορεατική έκδοση των Windows47
Word 2.x για Ταϊβανέζικη έκδοση των Windows48
Word 6.0 για Windows101 (Αυτή είναι η προεπιλεγμένη ρύθμιση.)
Word 6.0 για Macintosh104
Word 95 RTM104
Word 95 Beta105
Word 97 για Windows193
Word 98 για Macintosh193
Word 2001 για Macintosh195
Word X για Macintosh195
Word 9 για Windows217
Word 10 για Windows257
Word 11 για Windows268
Word 2004 για Macintosh268
Word 11 αποθηκευμένο από το Word 12274
Απενεργοποίηση του αποκλεισμού όλων των αρχείων0
Corel Draw
Για να ενεργοποιήσετε το άνοιγμα αρχείων .cdr, ακολουθήστε τα εξής βήματα:
  1. Κλείστε όλα τα προγράμματα του Office 2003.
  2. Κάντε κλικ στο κουμπί Έναρξη (Start), κάντε κλικ στην επιλογή Εκτέλεση (Run), πληκτρολογήστε regedit στο πλαίσιο Άνοιγμα (Open) και, στη συνέχεια, κάντε κλικ στο κουμπί ΟΚ.
  3. Εντοπίστε και κατόπιν κάντε κλικ στο ακόλουθο δευτερεύον κλειδί μητρώου:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Shared Tools\Graphics Filters\Import
  4. Αφού επιλέξετε το δευτερεύον κλειδί που καθορίζεται στο βήμα 3, τοποθετήστε το δείκτη του ποντικιού στην εντολή Δημιουργία (New) του μενού Επεξεργασία (Edit) και, στη συνέχεια, κάντε κλικ στην εντολή Κλειδί (Key).
  5. Πληκτρολογήστε CDR και κατόπιν πιέστε το πλήκτρο ENTER.
  6. Με επιλεγμένο το δευτερεύον κλειδί CDR, τοποθετήστε το δείκτη του ποντικού στην εντολή Δημιουργία (New) του μενού Επεξεργασία (Edit) και στη συνέχεια κάντε κλικ στην εντολή Τιμή DWORD (DWORD Value).
  7. Πληκτρολογήστε Enabled και κατόπιν πιέστε το πλήκτρο ENTER.
  8. Κάντε δεξιό κλικ στο στοιχείο Enabled και, στη συνέχεια, κάντε κλικ στην επιλογή Τροποποίηση (Modify).
  9. Στο πλαίσιο Δεδομένα τιμής (Value data), πληκτρολογήστε 1 και κατόπιν κάντε κλικ στο κουμπί ΟΚ.
  10. Στο μενού Αρχείο (File), κάντε κλικ στην εντολή Έξοδος (Exit), για να κλείσετε τον Επεξεργαστή Μητρώου (Registry Editor).

Πρόσθετες πληροφορίες

Για περισσότερες πληροφορίες σχετικά με τους τύπους αρχείων που εμποδίζονται, κάντε κλικ στους αριθμούς των άρθρων παρακάτω, για να προβάλετε τα άρθρα της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
922847 Παρουσιάζεται ένα μήνυμα λάθους κατά την προσπάθειά σας να ανοίξετε ή να αποθηκεύσετε έναν τύπο αρχείου που έχει αποκλειστεί από τη ρύθμιση πολιτικής του μητρώου σας στο PowerPoint 2007 ή το PowerPoint 2003
922848 Παρουσιάζεται ένα μήνυμα λάθους κατά την προσπάθειά σας να ανοίξετε ή να αποθηκεύσετε έναν τύπο αρχείου που έχει αποκλειστεί από τις ρυθμίσεις πολιτικής του μητρώου σας στο Excel 2007 ή το Excel 2003
922849 Εμφανίζεται μήνυμα λάθους όταν προσπαθείτε να ανοίξετε ή να αποθηκεύσετε ένα τύπο αρχείου που έχει αποκλειστεί από τη ρύθμιση πολιτικής του μητρώου σας στο Word 2007 ή το Word 2003
922850 Παρουσιάζεται ένα μήνυμα λάθους κατά την προσπάθειά σας να ανοίξετε ή να αποθηκεύσετε ένα αρχείο σε ένα από τα προγράμματα του Office 2007 ή του Office 2003
Τα προϊόντα άλλων κατασκευαστών που αναφέρονται σε αυτό το άρθρο έχουν κατασκευαστεί από εταιρείες ανεξάρτητες από τη Microsoft. Η Microsoft δεν παρέχει καμία εγγύηση, σιωπηρή ή άλλη, σχετικά με τις επιδόσεις ή την αξιοπιστία αυτών των προϊόντων.

Ιδιότητες

Αναγν. άρθρου: 938810 - Τελευταία αναθεώρηση: Δευτέρα, 11 Φεβρουαρίου 2008 - Αναθεώρηση: 4.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office 2003 Service Pack 3
  • Microsoft Office Excel 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Word 2003
Λέξεις-κλειδιά: 
kberrmsg kbtshoot kbprb kbexpertisebeginner KB938810

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com