Információ az Office 2003 Service Pack 3 szervizcsomag telepítését követően blokkolt fájltípusokról

A cikk fordítása A cikk fordítása
Cikk azonosítója: 938810 - A cikkben érintett termékek listájának megtekintése.
Az összes kibontása | Az összes összecsukása

A lap tartalma

Összefoglaló

Ez a cikk információt nyújt a Microsoft Office 2003 Service Pack 3 (SP3) szervizcsomag telepítését követően blokkolt egyes fájltípusokról.

BEVEZETÉS

Ebben a cikkben részletes információ olvasható arról, hogy mely fájltípusokat blokkolja az Office 2003 SP3 szervizcsomag, illetve hogy miként engedélyezhetők ezek a típusok.

További információ

Blokkolt fájltípusok

Az Office 2003 SP3 telepítését követően a rendszer blokkolja a Microsoft Office Excel 2003, a Microsoft Office PowerPoint 2003 és a Microsoft Office Word 2003 alábbi fájltípusait. Ezeket a fájltípusokat a rendszer alapértelmezés szerint azért blokkolja, mert az Office 2003 által a fájltípusok megnyitásához és mentéséhez használt elemzési kód kevésbé biztonságos. Ezért ezen fájltípusok megnyitása és mentése kockázatos lehet az Ön számára.

Az alábbi táblázatban a beállításazonosítók nevét és a megnyitásra alapértelmezés szerint blokkolt fájltípusokat találja.
A táblázat összecsukásaA táblázat kibontása
Beállításazonosító neveBlokkolt fájltípusok
CDRCorel Draw (.cdr)
LotusandQuattroFiles.wk1, .wk4, .wj3, wk1 FMT, .wks, .wk3, wk3 FM3, .wj2, .wq1, .fm3, .wj1
LegacyBinaryFilesMicrosoft Excel 4.0- (.xlc) diagramfájlok
LegacyDatabaseAndDatasourceFilesDBF 2 (dBASE II) (.dbf) fájlok
FilesBeforePowerPoint97Ez a házirend megakadályozza a PowerPoint 97 verziónál régebbi formátumú .ppt, .pot, .pps és .ppa típusú fájlok megnyitását. Ez a funkció a Microsoft PowerPoint 97 programban nem használható.
FilesBeforeVersionA rendszer a Word 6.0 for Windows verziószámánál kisebb verziószámmal rendelkező összes Word-fájl megnyitását blokkolja. Ezek az alábbi verziók:
  • Word 1.x for Windows
  • Word 4.x for Macintosh
  • Word 1.2 for Windows Japan
  • Word 1.2 for Windows Korea
  • Word 5.x for Macintosh
  • Word 1.2 for Windows Taiwan
  • Word 2.x for Windows
  • Word 2.x for Windows BiDi
  • Word 2.x for Windows Japan
  • Word 2.x for Windows Korea
  • Word 2.x for Windows Taiwan
Az alapértelmezett verziószámot növelheti és csökkentheti. A verziókkal kapcsolatos további információt a cikk későbbi részében lévő listában talál.
Az alábbi táblázatban a beállításazonosítók nevét és a mentésre alapértelmezés szerint blokkolt fájltípusokat találja.
A táblázat összecsukásaA táblázat kibontása
Beállításazonosító neveBlokkolt fájltípusok
FilesBeforePowerPoint97Ez a házirend megakadályozza a PowerPoint 97-es verziójánál régebbi formátumú .ppt, .pot, .pps és .ppa típusú fájlok mentését. Ez a funkció a Microsoft PowerPoint 97 programban nem használható.
LotusandQuattroFiles.wk1, .wk4, .wj3, wk1 FMT, .wks, .wk3, wk3 FM3, .wj2, .wq1, .fm3, .wj1
LegacyBinaryFilesMicrosoft Excel 4.0- (.xlc) diagramfájlok
LegacyDatabaseAndDatasourceFilesDBF 2 (dBASE II) (.dbf) fájlok

A blokkolt fájltípusok engedélyezése

Fontos: Az alábbi lépések végrehajtása a biztonsági kockázat növekedését eredményezheti. Ezek a lépések a számítógépet vagy a hálózatot védtelenebbé tehetik a rosszindulatú felhasználók és a kártevő szoftverek – például a vírusok – támadásaival szemben. A cikkben ismertetett eljárást kizárólag a programok rendeltetésszerű használatának lehetővé tétele, illetve bizonyos programfunkciók implementálása céljából ajánlott végrehajtani, előtte azonban célszerű mérlegelni a probléma ilyen módon történő megoldásával járó kockázatokat az adott környezetben. Ha ezen eljárás mellett dönt, a számítógép védelme érdekében tegyen meg minden további szükséges lépést. Az eljárást kizárólag abban az esetben hajtsa végre, ha ez valóban szükséges.

A blokkolt fájltípusok engedélyezéséhez használja az alábbi módszerek egyikét.

1. módszer: Az összes fájltípus automatikus ismételt engedélyezése letölthető frissítés használatával

A Microsoft számos frissítést hozott létre az összes fájltípus ismételt engedélyezéséhez. A frissítések telepítéséhez hajtsa végre az alábbi lépéseket.

A Microsoft terméktámogatási fájljainak letöltéséről a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
119591 Microsoft terméktámogatási fájlok beszerzése az online szolgáltatások segítségével
A Microsoft a kiadás napján rendelkezésre álló legújabb víruskereső szoftverrel ellenőrizte a fájl vírusmentességét. A fájlt biztonságos kiszolgálók tárolják, megakadályozva annak jogosulatlan módosítását.
  1. Töltse le a megfelelő fájlokat a Microsoft letöltőközpontjából. Ehhez kattintson az alábbi hivatkozások egyikére:
  2. Kattintson duplán az 1. lépésben mentett fájlra.
  3. A fájl telepítésének jóváhagyásához kattintson az Igen gombra.
  4. Ha fut egy Office-program, indítsa újra azt.
A frissítés telepítését követően a beállításjegyzék beállításait a rendszer úgy frissíti, hogy azok lehetővé tegyék a Microsoft Office 2003 által támogatott összes fájltípus megnyitását és mentését. Ide tartoznak az Office 2003 SP3 által alapértelmezés szerint blokkolt fájltípusok is. A fájltípusok megnyitásához és mentéséhez használt elemzési kód kevésbé biztonságos. A frissítéseket csak akkor javasolt telepítenie, ha rendszeresen használnia kell ezeket a fájltípusokat.

A Microsoft számos olyan frissítést is létrehozott, amelyek a beállításjegyzék beállításait visszaállítják az Office 2003 SP3 által telepített értékekre. A frissítések telepítéséhez hajtsa végre az alábbi lépéseket:
  1. Töltse le a megfelelő fájlokat a Microsoft letöltőközpontjából. Ehhez kattintson az alábbi hivatkozások egyikére:
  2. Kattintson duplán az 1. lépésben mentett fájlra.
  3. A fájl telepítésének jóváhagyásához kattintson az Igen gombra.
  4. Ha fut egy Office-program, indítsa újra azt.
Megjegyzés: A frissítés telepítését követően a beállításjegyzék beállításai az Office 2003 SP3 által telepített értékekkel fognak rendelkezni. Ezenkívül a későbbiekben nem nyithatja meg és nem mentheti az Office 2003 SP3 által alapértelmezés szerint blokkolt fájltípusokat.

2. módszer: A beállításkulcsok beállítása a felügyeleti sablonok használatával

A felügyeleti sablonok segítségével az Office 2003 Service Pack 3 felügyeleti sablonfájljainak (ADM-fájlok), felhasználói beállításfájljainak (OPA-k) és magyarázó szövegeinek frissítésében beállíthatja a beállításkulcsokat.

A frissítés letöltéséhez látogasson el a Microsoft alábbi webhelyére:
http://www.microsoft.com/downloads/details.aspx?familyid=BA8BC720-EDC2-479B-B115-5ABB70B3F490

3. módszer: A beállításazonosítók manuális beállítása

Számos termék esetében a beállításazonosítókat manuálisan is megadhatja a fájltípusok engedélyezéséhez. Ehhez hajtsa végre a használt terméknek megfelelő lépéseket.

Fontos: Az alábbi bekezdés, módszer, illetve feladat a beállításjegyzék (korábbi nevén rendszerleíró adatbázis) módosítását is magában foglaló lépéseket tartalmaz. A beállításjegyzék helytelen módosítása azonban komoly problémákat okozhat, ezért ügyeljen az utasítások pontos betartására. A beállításjegyzékről módosítása előtt célszerű biztonsági másolatot készíteni, hogy szükség esetén visszaállíthassa azt. A beállításjegyzék biztonsági mentéséről és visszaállításáról a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
322756 Útmutató: A rendszerleíró adatbázis biztonsági mentése, szerkesztése és visszaállítása Windows XP és Windows Server 2003 rendszerben


Megjegyzés: Érdemes ideiglenesen feloldani a fájltípusok blokkolását, majd megnyitásukat és mentésüket követően újból blokkolni azokat.
Excel
Az Excel 2003 az alábbi lépések végrehajtása után tudja megnyitni a korábbi Excel-fájltípusokat:
  1. Lépjen ki az Excel 2003 programból.
  2. Kattintson a Start menü Futtatás parancsára, írja be a regedit parancsot a Megnyitás mezőbe, majd kattintson az OK gombra.
  3. Keresse meg és jelölje ki a beállításjegyzék alábbi alkulcsát:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Excel\Security
  4. A 3. lépésben megadott kulcs kiválasztását követően mutasson a Szerkesztés menü Új pontjára, majd kattintson a Kulcs parancsra.
  5. Írja be a FileOpenBlock nevet, majd nyomja le az ENTER billentyűt.
  6. Jelölje ki a FileOpenBlock alkulcsot, majd mutasson a Szerkesztés menü Új pontjára, és kattintson a Duplaszó parancsra.
  7. Írja be a LotusandQuattroFiles értéket, majd nyomja le az ENTER billentyűt.
  8. Kattintson a jobb gombbal a LotusandQuattroFiles elemre, és válassza a Módosítás parancsot.
  9. Írja be az Érték mezőbe a 0 értéket, majd kattintson az OK gombra.
  10. Ismételje meg a 6-9. lépést a LegacyBinaryFiles és a LegacyDatabaseAndDatasourceFiles bejegyzés esetében.
  11. A beállításszerkesztőből való kilépéshez kattintson a Fájl menü Kilépés parancsára.
Az Excel 2003 az alábbi lépések végrehajtása után tudja menteni a fájlokat a korábbi Excel-fájltípusokkal:
  1. Lépjen ki az Excel 2003 programból.
  2. Kattintson a Start menü Futtatás parancsára, írja be a regedit parancsot a Megnyitás mezőbe, majd kattintson az OK gombra.
  3. Keresse meg és jelölje ki a beállításjegyzék alábbi alkulcsát:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Excel\Security
  4. A 3. lépésben megadott kulcs kiválasztását követően mutasson a Szerkesztés menü Új pontjára, majd kattintson a Kulcs parancsra.
  5. Írja be a FileSaveBlock nevet, majd nyomja le az ENTER billentyűt.
  6. Jelölje ki a FileSaveBlock alkulcsot, majd mutasson a Szerkesztés menü Új pontjára, és kattintson a Duplaszó parancsra.
  7. Írja be a LotusandQuattroFiles értéket, majd nyomja le az ENTER billentyűt.
  8. Kattintson a jobb gombbal a LotusandQuattroFiles elemre, és válassza a Módosítás parancsot.
  9. Írja be az Érték mezőbe a 0 értéket, majd kattintson az OK gombra.
  10. Ismételje meg a 6-9. lépést a LegacyBinaryFiles és a LegacyDatabaseAndDatasourceFiles bejegyzés esetében.
  11. A beállításszerkesztőből való kilépéshez kattintson a Fájl menü Kilépés parancsára.
PowerPoint
A PowerPoint 2003 az alábbi lépések végrehajtása után tudja megnyitni a korábbi PowerPoint-fájltípusokat:
  1. Lépjen ki a PowerPoint 2003 programból.
  2. Kattintson a Start menü Futtatás parancsára, írja be a regedit parancsot a Megnyitás mezőbe, majd kattintson az OK gombra.
  3. Keresse meg és jelölje ki a beállításjegyzék alábbi alkulcsát:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Security
  4. A 3. lépésben megadott kulcs kiválasztását követően mutasson a Szerkesztés menü Új pontjára, majd kattintson a Kulcs parancsra.
  5. Írja be a FileOpenBlock nevet, majd nyomja le az ENTER billentyűt.
  6. Jelölje ki a FileOpenBlock alkulcsot, majd mutasson a Szerkesztés menü Új pontjára, és kattintson a Duplaszó parancsra.
  7. Írja be a FilesBeforePowerPoint97 értéket, majd nyomja le az ENTER billentyűt.
  8. Kattintson a jobb gombbal a FilesBeforePowerPoint97 elemre, majd kattintson a Módosítás parancsra.
  9. Írja be az Érték mezőbe a 0 értéket, majd kattintson az OK gombra.
  10. A beállításszerkesztőből való kilépéshez kattintson a Fájl menü Kilépés parancsára.
A PowerPoint 2003 az alábbi lépések végrehajtása után tudja menteni a fájlokat a korábbi PowerPoint-fájltípusokkal:
  1. Lépjen ki a PowerPoint 2003 programból.
  2. Kattintson a Start menü Futtatás parancsára, írja be a regedit parancsot a Megnyitás mezőbe, majd kattintson az OK gombra.
  3. Keresse meg és jelölje ki a beállításjegyzék alábbi alkulcsát:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Security
  4. A 3. lépésben megadott kulcs kiválasztását követően mutasson a Szerkesztés menü Új pontjára, majd kattintson a Kulcs parancsra.
  5. Írja be a FileSaveBlock nevet, majd nyomja le az ENTER billentyűt.
  6. Jelölje ki a FileSaveBlock alkulcsot, majd mutasson a Szerkesztés menü Új pontjára, és kattintson a Duplaszó parancsra.
  7. Írja be a FilesBeforePowerPoint97 értéket, majd nyomja le az ENTER billentyűt.
  8. Kattintson a jobb gombbal a FilesBeforePowerPoint97 elemre, majd kattintson a Módosítás parancsra.
  9. Írja be az Érték mezőbe a 0 értéket, majd kattintson az OK gombra.
  10. A beállításszerkesztőből való kilépéshez kattintson a Fájl menü Kilépés parancsára.
Word
A Word 2003 az alábbi lépések végrehajtása után tudja megnyitni a korábbi Word-fájltípusokat:
  1. Lépjen ki a Word 2003 alkalmazásból.
  2. Kattintson a Start menü Futtatás parancsára, írja be a regedit parancsot a Megnyitás mezőbe, majd kattintson az OK gombra.
  3. Keresse meg, és kattintson a beállításjegyzék alábbi alkulcsára:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Security
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Security
  4. A 3. lépésben megadott kulcs kiválasztását követően mutasson a Szerkesztés menü Új pontjára, majd kattintson a Kulcs parancsra.
  5. Írja be a FileOpenBlock nevet, majd nyomja le az ENTER billentyűt.
  6. Jelölje ki a FileOpenBlock alkulcsot, majd mutasson a Szerkesztés menü Új pontjára, és kattintson a Duplaszó parancsra.
  7. Írja be a FilesBeforeVersion nevet, majd nyomja le az ENTER billentyűt.
  8. Kattintson a jobb gombbal a FilesBeforeVersion elemre, és válassza a Módosítás parancsot.
  9. Az Érték mezőbe írja be található értékek egyikének megfelelő értéket, majd kattintson az OK gombra.

    A bejegyzés alapértelmezett értéke például „Word 6.0 for Windows” vagy „101”. Ez azt jelenti, hogy a rendszer a Word 6.0 for Windows verziószámánál kisebb verziószámmal rendelkező összes Word-fájl megnyitását blokkolja. Az alapértelmezett verziószámot növelheti és csökkentheti. A Word fájlverzióinak táblázatában a verziók növekvő sorrendben szerepelnek.

    Megjegyzés: Ha a bejegyzés értékét 0 értékre állítja, az összes korábbi verziójú fájlt megnyithatja. A 0 érték helyett javasolt az értéket A Word fájlverzióinak táblázatában szereplő értékek egyikére beállítani. Ennek oka, hogy a korábbi fájltípusok megnyitásához használt elemzési kód kevésbé biztonságos.
  10. A beállításszerkesztőből való kilépéshez kattintson a Fájl menü Kilépés parancsára.
A Word fájlverzióinak táblázata
A táblázat összecsukásaA táblázat kibontása
VerziószámBeállításazonosító
Word 1.x for Windows33
Word 4.x for Macintosh33
Word 1.2 for Windows Japan34
Word 1.2 for Windows Korea35
Word 5.x for Macintosh35
Word 1.2 for Windows Taiwan36
Word 2.x for Windows45
Word 2.x for Windows BiDi46
Word 2.x for Windows Japan46
Word 2.x for Windows Korea47
Word 2.x for Windows Taiwan48
Word 6.0 for Windows101 (Ez az alapértelmezett beállítás.)
Word 6.0 for Macintosh104
Word 95 RTM104
Word 95 Beta105
Word 97 for Windows193
Word 98 for Macintosh193
Word 2001 for Macintosh195
Word X for Macintosh195
Word 9 for Windows217
Word 10 for Windows257
Word 11 for Windows268
Word 2004 for Macintosh268
Word 11 Word 12 programmal mentve274
Az összes fájlblokkolás kikapcsolása0
Corel Draw
A .cdr kiterjesztésű fájlok megnyitásának engedélyezési lépései:
  1. Lépjen ki minden Office 2003-programból.
  2. Kattintson a Start menü Futtatás parancsára, írja be a regedit parancsot a Megnyitás mezőbe, majd kattintson az OK gombra.
  3. Keresse meg, és kattintson a beállításjegyzék alábbi alkulcsára:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Shared Tools\Graphics Filters\Import
    HKEY_LOCAL_MACHINE\Software\Microsoft\Shared Tools\Graphics Filters\Import
  4. A 3. lépésben megadott kulcs kiválasztását követően mutasson a Szerkesztés menü Új pontjára, majd kattintson a Kulcs parancsra.
  5. Írja be a CDR parancsot, majd nyomja le az ENTER billentyűt.
  6. Jelölje ki a CDR alkulcsot, majd mutasson a Szerkesztés menü Új pontjára, és kattintson a Duplaszó parancsra.
  7. Írja be az Engedélyezve értéket, majd nyomja le az ENTER billentyűt.
  8. Kattintson a jobb gombbal az Engedélyezve azonosítóra, és kattintson a helyi menü Módosítás parancsára.
  9. Írja be az Érték mezőbe az 1 értéket, majd kattintson az OK gombra.
  10. A beállításszerkesztőből való kilépéshez kattintson a Fájl menü Kilépés parancsára.

További információ

A blokkolt fájltípusokról a Microsoft Tudásbázis alábbi cikkeiben tájékozódhat:
922847 Hibaüzenet jelenik meg, amikor a PowerPoint 2007 vagy a PowerPoint 2003 programban a beállításjegyzék házirend-beállításai által blokkolt fájltípust kísérel meg megnyitni vagy menteni
922848 Hibaüzenet jelenik meg, amikor az Excel 2007 vagy az Excel 2003 programban a beállításjegyzék házirend-beállításai által blokkolt fájltípust kísérel meg megnyitni vagy menteni
922849 A rendszergazda által letiltott fájltípusok Word 2007 programban való megnyitásakor vagy mentésekor üzenet jelenik meg
922850 A rendszergazda által zárolt fájltípusok Excel 2007, PowerPoint 2007 vagy Word 2007 programban való megnyitásakor vagy mentésekor üzenet jelenik meg
A cikkben említett, külső gyártóktól származó termékek a Microsofttól független gyártók termékei, amelyek teljesítményére és megbízhatóságára a Microsoft sem törvényi, sem másféle garanciát nem vállal.

Tulajdonságok

Cikk azonosítója: 938810 - Utolsó ellenőrzés: 2008. április 15. - Verziószám: 5.2
A cikkben található információ a következő(k)re vonatkozik:
  • Microsoft Office 2003 Service Pack 3
  • Microsoft Office Excel 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Word 2003
Kulcsszavak: 
kberrmsg kbtshoot kbprb kbexpertisebeginner KB938810
A Microsoft tudásbázisban szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztosítjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszállítói semmilyen körülmények között nem felelősek semminemű kárért, így a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtérítéséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszállítóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.

Visszajelzés küldése

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com