Help and Support
 

powered byLive Search

Error message when the Explorer.exe process crashes on a Windows XP SP2-based computer: "STOP 0xc0000005"

Article ID:938828
Last Review:September 11, 2007
Revision:4.3
On This Page

SYMPTOMS

On a Microsoft Windows XP SP2-based computer, the Explorer.exe process crashes. Additionally, you receive an error message that resembles the following:
0xc0000005

Back to the top

CAUSE

This problem occurs because of a race condition in the Explorer.exe process.

Some antivirus applications and some print applications use notification balloons to display messages. These applications may cause a race condition. Therefore, the Explorer.exe process crashes.

Back to the top

RESOLUTION

Update information

The following file is available for download from the Microsoft Download Center:

DownloadDownload the Windows XP package now. (http://www.microsoft.com/downloads/details.aspx?FamilyId=13727DB9-3088-4C39-AAFE-0707F2A0534B) Release Date: July 24, 2007

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 (http://support.microsoft.com/kb/119591/) How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Prerequisites

To apply the update, you must have Microsoft Windows XP Service Pack 2 installed.

Restart requirement

You have to restart your computer after you apply this update.

Update replacement information

This update does not replace any other previously released updates.

Registry information

To use one of the updates in this package, you do not have to make any changes to the registry.

File information

The English version of this update has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows XP, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Explorer.exe6.0.2900.31561,033,21613-Jun-200711:26x86

Back to the top

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Back to the top

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates

Back to the top


APPLIES TO
Microsoft Windows XP Home Edition SP2

Back to the top

Keywords: 
atdownload kbexpertisebeginner kbfix kbpubtypekc kbqfe KB938828

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.