Windows muestra la memoria de vídeo dedicada incorrecta tamaño para ciertos adaptadores de pantalla

Seleccione idioma Seleccione idioma
Id. de artículo: 938838 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Windows muestra la memoria de vídeo dedicada incorrecta tamaño para ciertos adaptadores de pantalla. El tamaño de memoria de vídeo dedicada incorrecta aparece en la configuración de pantalla del sistema y en la herramienta de evaluación del sistema de Windows (Winsat.exe).

Este problema se produce si el tamaño de memoria de vídeo dedicada no es una potencia de 2. Por ejemplo, si un adaptador de pantalla tiene 320 megabytes (MB) de memoria de vídeo dedicada, Windows muestra que 256 MB de memoria de vídeo dedicada, sólo está disponible para el adaptador de pantalla.

Causa

Este problema se produce porque Windows utiliza un algoritmo de redondeo incorrecto para calcular el tamaño de memoria de vídeo.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791Cómo obtener el service pack más reciente de Windows Vista

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Vista, versiones de 86 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Package_1_for_kb938838 ~ 31bf3856ad364e35 ~ x 86 ~ ~ 6.0.1.0.mumNo aplicable1.77508-Sep-200715: 20No aplicable
Package_2_for_kb938838 ~ 31bf3856ad364e35 ~ x 86 ~ ~ 6.0.1.0.mumNo aplicable1,78608-Sep-200715: 20No aplicable
Update.mumNo aplicable1,90108-Sep-200715: 20No aplicable
X86_3fd6c00c54e3177499f028128e7432ff_31bf3856ad364e35_6.0.6000.20676_none_1ab86fa2f803c141.manifestNo aplicable69508-Sep-200715: 20No aplicable
X86_bd6aa29ed63dc229fe53c9f3d1e9fd85_31bf3856ad364e35_6.0.6000.20676_none_650c0cc4df4a3239.manifestNo aplicable70108-Sep-200715: 20No aplicable
X86_microsoft-windows-perfcentercpl_31bf3856ad364e35_6.0.6000.20676_none_62cad3b6105fa076.manifestNo aplicable17,01108-Sep-200715: 20No aplicable
X86_microsoft-windows-themeui_31bf3856ad364e35_6.0.6000.20676_none_835c44fa37ab968e.manifestNo aplicable42,80808-Sep-200715: 20No aplicable
Perfcentercpl.dll6.0.6000.206761,247,74408-Sep-200704: 53x 86
Themeui.dll6.0.6000.20676615,42408-Sep-200704: 53x 86
Windows Vista, versiones de 64 bits
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Amd64_385561d8c1395012ea0a093b473a7745_31bf3856ad364e35_6.0.6000.20676_none_588d4f6740c360e1.manifestNo aplicable105008-Sep-200715: 20No aplicable
Amd64_660e4cf69088c8a8f9002bf9a7bd5c0a_31bf3856ad364e35_6.0.6000.20676_none_6be7ede63c8b6ec2.manifestNo aplicable1,03808-Sep-200715: 20No aplicable
Amd64_microsoft-windows-perfcentercpl_31bf3856ad364e35_6.0.6000.20676_none_bee96f39c8bd11ac.manifestNo aplicable17,04908-Sep-200715: 25No aplicable
Amd64_microsoft-windows-themeui_31bf3856ad364e35_6.0.6000.20676_none_df7ae07df00907c4.manifestNo aplicable42,86408-Sep-200715: 25No aplicable
Package_1_for_kb938838 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mumNo aplicable2,00408-Sep-200715: 20No aplicable
Package_2_for_kb938838 ~ 31bf3856ad364e35 ~ amd64 ~ ~ 6.0.1.0.mumNo aplicable2,00908-Sep-200715: 20No aplicable
Update.mumNo aplicable1,91308-Sep-200715: 20No aplicable
Perfcentercpl.dll6.0.6000.206761,442,30408-Sep-200705: 23x 64
Themeui.dll6.0.6000.20676688,12808-Sep-200705: 24x 64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Vista Service Pack 1.

Más información

Comprobar el tamaño de memoria de vídeo del adaptador de pantalla

Para comprobar la memoria de vídeo del adaptador de pantalla, siga estos pasos:
  1. Abra el elemento de personalización en el panel de control. Para ello, haga clic en
    Contraer esta imagenAmpliar esta imagen
    the Start button
    Inicio , escriba personalización en el cuadro Iniciar búsqueda y, a continuación, haga clic en personalización en la lista de programas .
  2. Haga clic en configuración de pantalla .
  3. Haga clic en Configuración avanzada .
  4. En la ficha adaptador , el elemento de Memoria de vídeo dedicada muestra el tamaño de memoria de vídeo del adaptador de pantalla.
O bien, puede utilizar la herramienta de evaluación del sistema de Windows para comprobar la memoria de vídeo del adaptador de pantalla. Para ello, siga estos pasos:
  1. Haga clic en
    Contraer esta imagenAmpliar esta imagen
    the Start button
    Inicio , escriba cmd en el cuadro Iniciar búsqueda , haga clic con el botón secundario en cmd.exe en la lista programas y, a continuación, haga clic en Ejecutar como administrador .
  2. En el símbolo del sistema, escriba el comando siguiente y presione ENTRAR:
    WinSAT.exe /v

Referencias

Para obtener más información acerca de la terminología relativa de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 938838 - Última revisión: martes, 20 de mayo de 2008 - Versión: 3.1
La información de este artículo se refiere a:
  • Windows Vista Ultimate
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Enterprise 64-bit edition
Palabras clave: 
kbmt kbautohotfix kbvistasp1fix kbexpertisebeginner kbwinvistapostrtmfix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB938838 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 938838

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com