Numéro d'article: 938930 - Dernière mise à jour: mardi 11 septembre 2007 - Version: 1.3

Impossible d'enregistrer une présentation PowerPoint 2007 est ouvert à partir d'une pièce jointe dans Outlook Web Access en utilisant son nom de fichier par défaut

Avertissement
important Cet article contient des informations sur la modification du Registre. Assurez-vous de sauvegarder le Registre avant de le modifier. Vérifiez que vous connaissez comment restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder, restaurer et modifier le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
256986  (http://support.microsoft.com/kb/256986/ ) Description du Registre Microsoft Windows

Sommaire

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Symptômes

Envisagez le scénario suivant. Vous utilisez Microsoft Office Outlook Web Access pour vous connecter à une boîte aux lettres qui se trouve sur un serveur Microsoft Exchange Server 2003. Vous recevez un message électronique qui contient une présentation Microsoft Office PowerPoint 2007 en tant que pièce jointe. Lorsque vous cliquez sur la pièce jointe, la présentation s'ouvre comme prévu dans PowerPoint 2007. Toutefois, lorsque vous essayez d'enregistrer la présentation en utilisant son nom de fichier par défaut, la présentation n'est pas enregistrée.

Cause

Ce problème se produit parce que ? joindre = 1 est ajouté au nom fichier la pièce jointe lorsque la pièce jointe est ouvert depuis le message dans OWA.

Résolution

Comment faire pour obtenir le correctif logiciel

Ce problème est résolu dans le package de correctifs PowerPoint 2007 daté du 24 juin 2007. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
939183  (http://support.microsoft.com/kb/939183/ ) Description du package de correctifs PowerPoint 2007 : 24 juin 2007
Avertissement Des problèmes graves peuvent se produire si modification incorrecte du Registre à l'aide de l'Éditeur du Registre ou en utilisant une autre méthode. Ces problèmes peuvent obliger à réinstaller le système d'exploitation. Microsoft ne peut pas garantir que ces problèmes peuvent être résolus. Modifier le Registre à vos risques et périls.

Pour activer ce correctif, procédez comme suit :
  1. Quittez PowerPoint 2007.
  2. Démarrez l'Éditeur du Registre.
    • Dans Windows Vista, cliquez sur Démarrer
      Réduire cette imageAgrandir cette image
      the Start button
      , tapez regedit dans la zone Rechercher et appuyez sur ENTRÉE.

      Réduire cette imageAgrandir cette image
      User Account Control permission
      Si vous êtes invité à entrer un mot de passe administrateur ou à confirmer une opération, tapez le mot de passe, ou cliquez sur Continuer .
    • Dans Windows XP, cliquez sur Démarrer , cliquez sur Exécuter , tapez regedit et cliquez sur OK .
  3. Recherchez et cliquez sur Sélectionnez la clé de Registre suivante :
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\PowerPoint\Options
  4. Après avoir sélectionné la clé qui est spécifiée dans l'étape 3, pointez sur Nouveau dans le menu Edition , puis cliquez sur valeur DWORD .
  5. Tapez SanitizeFilename et puis appuyez sur ENTRÉE.
  6. Cliquez avec le bouton droit sur SanitizeFilename , puis cliquez sur Modifier .
  7. Dans la zone données de la valeur , tapez 1 et puis cliquez sur OK .
  8. Dans le menu Fichier , cliquez sur Quitter pour fermer l'Éditeur du Registre.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office PowerPoint 2007
Mots-clés : 
kbmt kbattachments kbemail kbsavefile kboffice2007postrtmfix kbexpertiseinter kbqfe kbbug kbfix kbpubtypekc KB938930 KbMtfr
Traduction automatiqueTraduction automatique
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La version anglaise de cet article est la suivante: 938930  (http://support.microsoft.com/kb/938930/en-us/ )
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