Après avoir installé Adobe encore DVD 2.0 sur un ordinateur Windows Vista, le contenu de dossier de bibliothèque de Adobe encore DVD 2.0 n'est pas disponible

Traductions disponibles Traductions disponibles
Numéro d'article: 939004 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Vous installez correctement les fichiers du programme Adobe encore DVD 2.0 sur un ordinateur Windows Vista. Toutefois, le contenu du dossier de bibliothèque pour Adobe encore DVD 2.0 n'est pas disponible. En outre, le dossier de bibliothèque qui contient les fichiers de contenu n'existe pas dans le dossier suivant :
Extract drive:\Extract folder \Program Files\Adobe\Adobe encore DVD 2.0
note Extract drive: \ Extract folder espaces réservés représentent l'emplacement que vous spécifiez lorsque vous installez Adobe encore DVD 2.0. Par défaut, le dossier bibliothèque est dans le dossier suivant :
%SystemDrive%\Program Files\Adobe\Adobe encore DVD 2.0
Un événement semblable au suivant est enregistré dans le journal d'application :

Type d'événement : Error
Source de l'événement : MsiInstaller
Catégorie de l'événement : Category
L'ID d'événement : 10005
Date : date
Heure : Time
User utilisateur :
Ordinateur : ComputerName
Description : produit : Adobe encore DVD FC-installer est conçu pour s'exécuter sur Windows XP SP2 ou version ultérieure

Si vous activez Windows Installer ouvrir une session sur l'ordinateur, un événement semblable au suivant est enregistré dans le fichier journal Windows Installer :

Windows Installer a installé le produit.
Nom du produit : Adobe FC encore DVD.
Version du produit : 2.0.
Langue du produit : 1033.
Installation de réussite ou état d'erreur : 1603.

Cause

Ce problème se produit car Windows Vista ne reconnaissent pas l'installeur pour le dossier Adobe encore DVD 2.0 bibliothèque comme un programme d'installation valide.

L'installeur pour le dossier Adobe encore DVD 2.0 bibliothèque diffère de l'installeur pour les fichiers du programme Adobe encore DVD 2.0. L'installeur pour le dossier Adobe encore DVD 2.0 Library possède son propre code de produit unique et le fichier .msi unique. Par conséquent, même si l'avoir installé les fichiers du programme Adobe encore DVD 2.0, le dossier bibliothèque peut peut-être pas disponible.

Résolution

Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows Vista. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
935791 Comment obtenir le dernier pack de service Windows Vista

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Aucune condition préalable à l'installation ne sont nécessaires.

Demande de redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations sur le remplacement de correctif

Ce correctif ne remplace pas les autres correctifs précédemment publiés.

Informations de Registre

Pour une des correctifs est utilisée dans ce package, vous ne devez pas apporter des modifications au Registre.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
Windows Vista, versions 86 x
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Update.mumNon applicable1,80919-Juin-200716:26Non applicable
X86_5482f93936993de3b0fb3f291500fa87_31bf3856ad364e35_6.0.6000.20622_none_9faab729b9fd4ccf.manifestNon applicable72519-Juin-200716:26Non applicable
X86_microsoft-windows-un..ence-atténuations c2_31bf3856ad364e35_6.0.6000.20622_none_0ab2f56f0e510166.manifestNon applicable3,54019-Juin-200716:27Non applicable
Msimain.sdbNon applicable1,549,28618-Juin-200722:25Non applicable
Windows Vista, versions 64 bits
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Amd64_4b636b000df62ad0aea6681c4985d814_31bf3856ad364e35_6.0.6000.20622_none_a7924d6ae1e5bc6b.manifestNon applicable72919-Juin-200716:26Non applicable
Update.mumNon applicable1,81919-Juin-200716:26Non applicable
Wow64_microsoft-windows-un..ence-atténuations c2_31bf3856ad364e35_6.0.6000.20622_none_71263b44fb0f3497.manifestNon applicable3,46319-Juin-200716:49Non applicable
Msimain.sdbNon applicable1,549,28618-Juin-200722:25Non applicable

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ». Ce problème a été corrigé dans le Service Pack 1 pour Windows Vista.

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Références

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
223300 Comment faire pour activer enregistrement de Windows Installer
Les produits tiers Cet article décrit sont mentionnés par des sociétés indépendantes de Microsoft. Microsoft ne fait aucune garantie, implicite ou autre, sur les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 939004 - Dernière mise à jour: vendredi 16 mai 2008 - Version: 3.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Entreprise 64 bits
  • Windows Vista Édition Familiale Premium 64 bits
  • Windows Vista Édition Intégrale 64 bits
  • Windows Vista Professionnel
  • Windows Vista Professionnel 64 bits
  • Windows Vista Entreprise
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Intégrale
Mots-clés : 
kbmt kbautohotfix kbvistasp1fix kbexpertisebeginner kbfix kbpubtypekc kbqfe kbhotfixserver KB939004 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 939004
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com