Error message when you start a Windows Vista-based computer on which Windows ReadyBoost is running: "STOP: 0x0000006F SESSION3 INITIALIZATION FAILED"

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Article ID: 939008 - View products that this article applies to.
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SYMPTOMS

When you start a Windows Vista-based computer, you receive an error message that resembles the following:
*** STOP: 0x0000006F (parameter1, parameter2, parameter3, parameter4)
SESSION3_INITIALIZATION_FAILED
This problem occurs if the computer is using an onboard storage device or an external flash storage device that is managed by Windows ReadyBoost. This problem occurs only in certain hardware configurations.

Note Some computers may use an onboard "integrated" flash storage device that uses Windows ReadyBoost to improve system performance. On such a system, you may not be aware that Windows ReadyBoost is running, because the configuration and operation are automatic.

CAUSE

This problem occurs because of a memory leak in the Windows ReadyBoost driver.

Note Not all Stop 0x0000006F errors are caused by the problem that is mentioned in the "Symptoms" section.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows Vista. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935791 How to obtain the latest Windows Vista service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Vista, x86-based versions
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File nameFile versionFile sizeDateTimePlatform
Ecache.sys6.0.6000.20620134,84015-Jun-200702:16x86
Update.mumNot Applicable2,46615-Jun-200717:34Not Applicable
X86_59053a15734793f047b7a7eed0e31c81_31bf3856ad364e35_6.0.6000.20620_none_9e39b3e1f91616a4.manifestNot Applicable71615-Jun-200717:34Not Applicable
X86_5a65b5249b8b4a98d8281300e89fe3a7_31bf3856ad364e35_6.0.6000.20620_none_ffa109a81956f27e.manifestNot Applicable71515-Jun-200717:34Not Applicable
X86_microsoft-windows-e..emorydevicesservice_31bf3856ad364e35_6.0.6000.20620_none_9d19a8b612c1aad0.manifestNot Applicable50,69215-Jun-200717:35Not Applicable
X86_microsoft-windows-e..memorydevicesdriver_31bf3856ad364e35_6.0.6000.20620_none_f9b03270d58a46e7.manifestNot Applicable4,49215-Jun-200717:35Not Applicable
Emdmgmt.dll6.0.6000.20620562,68815-Jun-200702:08x86
Emdperf.hNot Applicable92407-Jan-200705:51Not Applicable
Emdperf.iniNot Applicable5,10007-Jan-200705:51Not Applicable
Windows Vista, 64-bit versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Amd64_89e4be363e6fe02d0a3d4def510124ea_31bf3856ad364e35_6.0.6000.20620_none_721d638a6243ce16.manifestNot Applicable72015-Jun-200717:34Not Applicable
Amd64_ed11c00cfb162194045e3f32f3b054c4_31bf3856ad364e35_6.0.6000.20620_none_86170500b2c7e322.manifestNot Applicable71915-Jun-200717:34Not Applicable
Amd64_microsoft-windows-e..emorydevicesservice_31bf3856ad364e35_6.0.6000.20620_none_f9384439cb1f1c06.manifestNot Applicable50,72815-Jun-200717:39Not Applicable
Amd64_microsoft-windows-e..memorydevicesdriver_31bf3856ad364e35_6.0.6000.20620_none_55cecdf48de7b81d.manifestNot Applicable4,49815-Jun-200717:39Not Applicable
Ecache.sys6.0.6000.20620144,56815-Jun-200703:22x64
Update.mumNot Applicable2,46615-Jun-200717:34Not Applicable
Emdmgmt.dll6.0.6000.20620397,31215-Jun-200703:16x64
Emdperf.hNot Applicable92407-Jan-200705:51Not Applicable
Emdperf.iniNot Applicable5,10007-Jan-200705:51Not Applicable

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Vista Service Pack 1.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 939008 - Last Review: May 21, 2008 - Revision: 4.1
APPLIES TO
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Starter
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate
Keywords: 
kbautohotfix kbvistasp1fix kbbug kbfix kberrmsg kbprb kbexpertisebeginner kbwinvistapostrtmfix kbqfe kbhotfixserver KB939008

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