You receive an error message when you try to access the streaming audio broadcast of a meeting in Live Meeting 2005

Article translations Article translations
Article ID: 939093 - View products that this article applies to.
Important This article contains information about how to modify the registry. Make sure that you back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows registry
Expand all | Collapse all

On This Page

SYMPTOMS

When you try to access the streaming audio broadcast of a meeting in Microsoft Office Live Meeting 2005, you receive one of the following error messages:
  • Error message 1
    The audio codec identified by the format tag 111 is required to play this file.
  • Error message 2
    An audio codec is needed to play this file.

CAUSE

This problem occurs if one or more registry entries for the Vivog723.acm codec are missing.

RESOLUTION

To resolve this problem, use one of the following methods:

Method 1: Install the Vivog723.inf file

  1. Download the Vivog723.inf file to the %systemdrive%\Program Files\Microsoft Office\Live Meeting 7\Console\folder_version_number folder on the computer. To obtain the Vivog723.inf file, visit the following Microsoft Web site:
    http://download.microsoft.com/download/4/F/C/4FC8E185-C908-47FF-A049-30CEA95D749D/939093.exe
    Note The folder_version_number placeholder specifies the highest numbered folder. The %systemdrive% environmental variable specifies the letter of the hard disk drive on which Microsoft Windows is installed. By default, this is hard disk drive C.
  2. Right-click the Vivog723.inf file, and then click Install.
  3. Rejoin the meeting to access the streaming audio broadcast.
  4. If you cannot access the streaming audio broadcast after you rejoin the meeting, go to Method 2.

Method 2: Install the Vivog723.reg file

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.
  1. Download the Vivog723.reg file to the desktop on the computer. To obtain the Vivog723.reg file, visit the following Microsoft Web site:
    http://download.microsoft.com/download/4/F/C/4FC8E185-C908-47FF-A049-30CEA95D749D/939093.exe
  2. Double-click the Vivog723.reg file to run it.
  3. Click Yes when you are prompted to verify that you want to add the information to the registry.
  4. Rejoin the meeting to access the streaming audio broadcast.

MORE INFORMATION

Live Meeting 2005 uses the following registry entries to register the "Vivo G 723.1" codec that is required to play Internet audio broadcasting streams:
  • HKEY_CLASSES_ROOT\Windows Media\WMSDK\AudioDecode\273\DllName


    Note The DllName registry entry has a value of vivog723.acm. If this DllName registry entry is missing, you receive error message 1 that is mentioned the "Symptoms" section.
  • HKEY_LOCAL_MACHINE\SOFTWARE\Classes\Windows Media\WMSDK\AudioDecode\273\DllName


    Note The DllName registry entry has a value of vivog723.acm. If this DllName registry entry is missing, you receive error message 1 that is mentioned in the "Symptoms" section.
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32\msacm.vivog723


    Note The msacm.vivog723 registry entry has a value of vivog723.acm. If this msacm.vivog723 registry entry is missing, you receive error message 2 that is mentioned in the "Symptoms" section.
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\drivers.desc\vivog723.acm


    Note The vivog723.acm registry entry has a value of VivoActive Audio Codec Version 2.0.0. If this vivog723.acm registry entry is missing, you receive error message 2 that is mentioned in the "Symptoms" section.

Properties

Article ID: 939093 - Last Review: November 12, 2007 - Revision: 2.0
APPLIES TO
  • Microsoft Office Live Meeting 2005
Keywords: 
kbexpertisebeginner atdownload kbtshoot KB939093

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com