REVISIÓN: Windows Vista parece dejar de responder durante la fase de inicialización de dispositivo al iniciar Windows por primera vez

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Síntomas

Al iniciar Windows por primera vez, parece que el sistema operativo deja de responder (se bloquea) durante varios minutos durante la fase de instalación de dispositivo. Tras esta espera, Windows se inicia como de costumbre.

Causa

Este problema se produce porque Windows no puede determinar correctamente si se admite contenido de la imagen en medio de almacenamiento extraíble, como un adjunta de la cámara o lector de tarjetas.

Solución

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Vista. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
935791Cómo obtener el service pack más reciente de Windows Vista

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, se diseñó para corregir el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico.

Para resolver este problema, obtenga la revisión desde el Centro de descarga de Microsoft.

Descargar información

Los archivos siguientes están disponibles para descargarlos del Centro de descarga de Microsoft:

Windows Vista, versiones de 32 bits (todos los idiomas)

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Download
Download the Windows6.0-KB939210-v2-x86.msu package now.

Windows Vista, versiones de 64 bits (todos los idiomas)

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Download the Windows6.0-KB939210-v2-x64.msu package now.

Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus. con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a prevenir que se hagan cambios no autorizados.

La versión global de esta revisión tiene los atributos de archivo (o atributos de archivo más reciente) mostrados en la tabla siguiente. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
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Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Wpdfs.dll6.0.6000.20632219,64803-Jul-200702: 20x 86
Wpdfs.dll6.0.6000.20632289,28003-Jul-200716: 03x 64

Estado

Microsoft ha confirmado que se trata de un error de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Vista Service Pack 1.

Más información

Este problema sólo se produce la primera vez que se inicia Windows. Inicia posterior no experimenta este problema.

Propiedades

Id. de artículo: 939210 - Última revisión: martes, 13 de mayo de 2008 - Versión: 2.0
La información de este artículo se refiere a:
  • Windows Vista Ultimate
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business
Palabras clave: 
kbmt atdownload kbvistasp1fix kbfix KB939210 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 939210

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