CORRECTIF : Windows Vista semble cesser de répondre pendant la phase de l'initialisation du périphérique lors du démarrage de Windows pour la première fois

Traductions disponibles Traductions disponibles
Numéro d'article: 939210 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous démarrez Windows Vista pour la première fois, le système d'exploitation semble cesser de répondre (se bloquer) pendant plusieurs minutes au cours de la phase d'installation périphérique. Après cette attente Windows démarre normalement.

Cause

Ce problème se produit car Windows ne peut pas déterminer correctement si le contenu de l'image est pris en charge sur support de stockage amovible, tel qu'une caméra joint ou le lecteur de carte.

Résolution

Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows Vista. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
935791 Comment obtenir le dernier pack de service Windows Vista

Informations sur le correctif

Un correctif est désormais disponible auprès de Microsoft. Toutefois, il est conçu uniquement pour corriger le problème décrit dans cet article. S'il s'appliquent uniquement aux systèmes rencontrant ce problème spécifique.

Pour résoudre ce problème, procurez-vous le correctif à partir du Centre de téléchargement Microsoft.

Informations sur le téléchargement

Les fichiers suivants sont disponibles au téléchargement à partir du Centre de téléchargement Microsoft :

Windows Vista, versions 32 bits (toutes les langues)

Réduire cette imageAgrandir cette image
Download
Download the Windows6.0-KB939210-v2-x86.msu package now.

Windows Vista, versions 64 bits (toutes les langues)

Réduire cette imageAgrandir cette image
Download
Download the Windows6.0-KB939210-v2-x64.msu package now.

Pour plus d'informations sur la façon de télécharger les fichiers de prise en charge Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
119591 Comment obtenir des fichiers de prise en charge Microsoft auprès des services en ligne
Microsoft a analysé ce fichier de virus. Microsoft utilisé les logiciels de détection de virus plus récente ne sont associé à la date à laquelle le fichier a été validé. Le fichier est stocké sur des serveurs sécurisés empêcher toute modification non autorisée dans le fichier.

La version internationale de ce correctif disposera les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Wpdfs.dll6.0.6000.20632219,64803-Juillet 200702:20x 86
Wpdfs.dll6.0.6000.20632289,28003-Juillet 200703:16x 64

Statut

Microsoft a confirmé qu'il s'agit un bogue dans les produits Microsoft répertoriés dans la section « S'applique à ». Ce problème a été corrigé dans le Service Pack 1 pour Windows Vista.

Plus d'informations

Ce problème seulement se produit la très première fois que Windows est démarré. Démarre une version ultérieure ne rencontrez pas ce problème.

Propriétés

Numéro d'article: 939210 - Dernière mise à jour: mardi 13 mai 2008 - Version: 2.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Vista Édition Intégrale
  • Windows Vista Édition Familiale Premium
  • Windows Vista Édition Familiale Basique
  • Windows Vista Entreprise
  • Windows Vista Professionnel
Mots-clés : 
kbmt atdownload kbvistasp1fix kbfix KB939210 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 939210
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com