CORRECÇÃO: O Windows Vista parece deixar de responder durante a fase de inicialização do dispositivo quando o Windows é iniciado pela primeira vez

Traduções de Artigos Traduções de Artigos
Artigo: 939210 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando inicia o Windows Vista pela primeira vez, o sistema operativo parece deixar de responder (não reagir) durante vários minutos durante a fase de instalação do dispositivo. Depois deste espera Windows é iniciado como habitualmente.

Causa

Este problema ocorre porque o Windows não consegue determinar correctamente se o conteúdo da imagem é suportado em suportes de dados armazenamento amovível, tal como um anexada câmara ou leitor de cartões.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente do Windows Vista. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
935791Como obter o Windows Vista service pack mais recente

Informações sobre a correcção

Uma correcção suportada está agora disponível da Microsoft. Contudo, destina-se a corrigir o problema descrito neste artigo. Aplique-a apenas em sistemas que tenham este problema específico.

Para resolver este problema, obtenha a correcção a partir do Centro de transferências da Microsoft.

Transferir informações

Os ficheiros seguintes estão disponíveis para transferência a partir do Centro de transferências da Microsoft:

Windows Vista, versões de 32 bits (todos os idiomas)

Reduzir esta imagemExpandir esta imagem
Download
Download the Windows6.0-KB939210-v2-x86.msu package now.

Windows Vista, versões de 64 bits (todos os idiomas)

Reduzir esta imagemExpandir esta imagem
Download
Download the Windows6.0-KB939210-v2-x64.msu package now.

Para obter mais informações sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
119591Como obter ficheiros de suporte da Microsoft a partir de serviços online
Microsoft procedeu de vírus neste ficheiro. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o ficheiro foi publicado. O ficheiro é alojado em servidores com segurança avançada o que ajuda a impedir alterações não autorizadas ao ficheiro.

A versão global desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item data e hora no painel de controlo.
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Wpdfs.dll6.0.6000.20632219,64803-Jul-200702: 20x 86
Wpdfs.dll6.0.6000.20632289,28003-Jul-200716: 03x 64

Ponto Da Situação

A Microsoft confirmou que este erro ocorre nos produtos do Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Windows Vista Service Pack 1.

Mais Informação

Este problema só ocorre muito pela primeira vez o Windows é iniciado. Inicia posterior não detectar este problema.

Propriedades

Artigo: 939210 - Última revisão: 13 de maio de 2008 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Windows Vista Ultimate
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business
Palavras-chave: 
kbmt atdownload kbvistasp1fix kbfix KB939210 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 939210

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com