CORRECÇÃO: O Windows Vista parece parar de responder durante a fase de inicialização do dispositivo ao iniciar o Windows pela primeira vez

Traduções deste artigo Traduções deste artigo
ID do artigo: 939210 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Ao iniciar o Windows Vista pela primeira vez, o sistema operacional parece parar de responder (travar) por vários minutos na fase de instalação de dispositivo. Após essa espera, o Windows inicia como de costume.

Causa

Esse problema ocorre porque o Windows não pode determinar corretamente se o conteúdo de imagem é oferecido suporte na mídia de armazenamento removível, como uma câmera anexada ou leitora de cartão.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows Vista. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
935791Como obter o service pack mais recente do Windows Vista

Informações sobre o hotfix

Um hotfix com suporte foi disponibilizada pela Microsoft. No entanto, destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Para resolver esse problema, obtenha o hotfix no Centro de download da Microsoft.

Fazer o download de informações

Os seguintes arquivos estão disponíveis para download no Centro de download da Microsoft:

Windows Vista, versões 32 bits (todos os idiomas)

Recolher esta imagemExpandir esta imagem
Download
Download the Windows6.0-KB939210-v2-x86.msu package now.

Windows Vista, versões 64-bit (todos os idiomas)

Recolher esta imagemExpandir esta imagem
Download
Download the Windows6.0-KB939210-v2-x64.msu package now.

Para obter mais informações sobre como baixar os arquivos de suporte da Microsoft, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
119591Como obter arquivos de suporte da Microsoft de serviços on-line
Microsoft examinou esse arquivo em busca de vírus. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o arquivo foi publicado. O arquivo é armazenado em servidores com segurança avançada que ajudam a evitar qualquer alteração não autorizada no arquivo.

A versão global deste hotfix apresenta os atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Wpdfs.dll6.0.6000.20632219,64803-Julho de 200702: 20x 86
Wpdfs.dll6.0.6000.20632289,28003-Julho de 200703: 16x 64

Situação

A Microsoft confirmou que esse é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Windows Vista Service Pack 1.

Mais Informações

Esse problema ocorre apenas a primeira vez que o Windows for iniciado. Inicia posterior não enfrentar esse problema.

Propriedades

ID do artigo: 939210 - Última revisão: terça-feira, 13 de maio de 2008 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Windows Vista Ultimate
  • Windows Vista Home Premium
  • Windows Vista Home Basic
  • Windows Vista Enterprise
  • Windows Vista Business
Palavras-chave: 
kbmt atdownload kbvistasp1fix kbfix KB939210 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 939210

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com