Das Tool Verbindungs-Manager können Sie das Telefonbuch auf einem Computer mit Windows Vista aktualisieren

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 939214 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, den Verbindungs-Manager auf einem Windows Vista-Computer, die Netzwerkverbindung zu verwalten und Konfigurieren von Telefonbuchaktualisierungen automatisch gedownloadet werden zu verwenden, kann nicht der Telefonbuch-Download-Client (Cmdl32.exe) das Telefonbuch downloaden.

Ursache

Um das Telefonbuch aktualisieren, ist die Kernkomponente von Verbindungs-Manager (Cmdl32.exe) für Download der Datei, Extrahieren der Datei und kopieren die Telefonbuchdateien an den entsprechenden Speicherort auf dem Clientcomputer verantwortlich. Jedoch, wenn der Cmdl32.exe-Prozess die Datei heruntergeladen wird, versucht der Cmdl32.exe-Prozess zum Erstellen von temporärer Dateien an einem Speicherort, in dem der Prozess keine Schreibzugriff verfügt, und Löschen von Berechtigungen. Daher funktioniert das Telefonbuch-Update nicht.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Servicepack für Windows Vista, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935791Wie Sie das neueste Windows Vista Servicepack erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Es gelten keine Voraussetzungen.

Neustartanforderung

Sie müssen Ihren Computer nicht neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keinen zuvor veröffentlichten Hotfixes.

Informationen zur Registrierung

Um diesen Hotfix zu verwenden, müssen Sie keinen Änderungen an der Registrierung vornehmen.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Verwenden Sie die Registerkarte Zeitzone im Element Datum und Uhrzeit in der Systemsteuerung, um die Differenz zwischen UTC und der Ortszeit zu ermitteln.
Windows Vista x 86-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Update.mumNicht zutreffend179220-Jun-200723: 31Nicht zutreffend
X86_e3d0cc469056ea773d6a3ad4628ddb63_31bf3856ad364e35_6.0.6000.20623_none_7d1daaf425506e05.ManifestNicht zutreffend70820-Jun-200723: 31Nicht zutreffend
X86_microsoft-Windows-rasconnectionmanager_31bf3856ad364e35_6.0.6000.20623_none_5db0fcb67c8a2288.manifestNicht zutreffend37,33720-Jun-200723: 33Nicht zutreffend
Cmcfg32.dll7.2.6000.2062331,23220-Jun-200702: 06X 86
Cmdl32.exe7.2.6000.2062372,19220-Jun-200701: 22X 86
Cmlua.dll7.2.6000.2062332,25620-Jun-200702: 06X 86
Cmmigr.dll7.2.6000.2062355,80820-Jun-200702: 06X 86
Cmmon32.exe7.2.6000.2062348,12820-Jun-200701: 22X 86
Cmpbk32.dll7.2.6000.2062325,60020-Jun-200702: 06X 86
Cmstp.exe7.2.6000.2062383,96820-Jun-200701: 22X 86
Cmstplua.dll7.2.6000.2062314,33620-Jun-200702: 06X 86
Cmutil.dll7.2.6000.2062347,61620-Jun-200702: 06X 86
Windows Vista x 64-basierte Versionen
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeitPlattform
Amd64_257bae6183abd574acbf98e6a6afbd3d_31bf3856ad364e35_6.0.6000.20623_none_79d137bd89e7e9f0.ManifestNicht zutreffend1,06420-Jun-200723: 31Nicht zutreffend
Amd64_microsoft-Windows-rasconnectionmanager_31bf3856ad364e35_6.0.6000.20623_none_b9cf983a34e793be.manifestNicht zutreffend37,39120-Jun-200723: 37Nicht zutreffend
Update.mumNicht zutreffend2,02820-Jun-200723: 31Nicht zutreffend
Cmcfg32.dll7.2.6000.2062331,23220-Jun-200703: 17X 64
Cmdl32.exe7.2.6000.2062380,38420-Jun-200701: 52X 64
Cmlua.dll7.2.6000.2062337,88820-Jun-200703: 17X 64
Cmmigr.dll7.2.6000.2062361,44020-Jun-200703: 17X 64
Cmmon32.exe7.2.6000.2062350,68820-Jun-200701: 52X 64
Cmpbk32.dll7.2.6000.2062328,16020-Jun-200703: 17X 64
Cmstp.exe7.2.6000.2062391,13620-Jun-200701: 52X 64
Cmstplua.dll7.2.6000.2062316,89620-Jun-200703: 17X 64
Cmutil.dll7.2.6000.2062358,36820-Jun-200703: 17X 64

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind. Dieses Problem wurde erstmals in Windows Vista Service Pack 1.

Weitere Informationen

Weitere Informationen über die Quarantäne-Dienste die folgenden Microsoft-Website:
http://technet.microsoft.com/en-us/library/cc162926.aspx
Weitere Informationen zum Verbindungs-Manager-Tools und Einstellungen der folgenden Microsoft-Website:
http://technet2.microsoft.com/windowsserver/en/library/77e15832-0335-42f6-b6cf-83816a3cbd3c1033.mspx?mfr=true
Weitere Informationen über die Telefonbuch-Unterstützung der folgenden Microsoft-Website:
http://technet2.microsoft.com/windowsserver/en/library/98f4b647-52de-4e9e-bb6c-1ed39635fcef1033.mspx?mfr=true
Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 939214 - Geändert am: Donnerstag, 15. Mai 2008 - Version: 2.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Business
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise
  • Windows Vista Home Premium
  • Windows Vista Ultimate
Keywords: 
kbmt kbautohotfix kbvistasp1fix kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB939214 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 939214
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com