Sie erhalten möglicherweise eine Fehlermeldung beim Versuch, mithilfe eines Gerätes oder Programms auf den Ordner mit freigegebenen Medien in Windows Home Server zuzugreifen

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 939217 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
939217 You may receive an error message when you try use a device or a program to access the Windows Home Server shared media folder
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Stellen Sie sich folgendes Szenario vor: Sie übertragen mit der Funktion Medienbibliothekfreigabe in Windows Home Server digitale Medien per Streaming auf Geräte in Ihrem Heimnetzwerk. Anschließend versuchen Sie, mithilfe eines Gerätes oder Programms und der Funktion Medienbibliothekfreigabe auf den Ordner mit den freigegebenen Medien zuzugreifen. Dabei erhalten Sie, abhängig von dem verwendeten Gerät oder Programm, eine der folgenden Fehlermeldungen:
  • Roku SoundBridge M1000 Network Music Player
    Please authorize your SoundBridge in the media server software on your PC, then try again.
    (Bitte autorisieren Sie die SoundBridge in der Medienserver-Software auf ihrem PC und wiederholen Sie anschließend den Versuch.)
  • D-Link MediaLounge DSM-520 High Definition Wireless Media Player
    Please authorize your device first.

    Unable to access this folder.

    (Bitte autorisieren Sie zunächst Ihr Gerät.

    Es konnte nicht auf den Ordner zugegriffen werden.)
  • Windows Media Player 11
    Sie müssen Zugriff auf die Bibliothek haben, bevor Sie Elemente in der Bibliothek wiedergeben können.
  • Xbox 360
    Verbindung nicht möglich. Stellen Sie sicher, dass Sie diese Konsole auf Ihrem Computer aktiviert haben.

Ursache

Das geschilderte Problem tritt auf, wenn mehr als zehn Geräte versuchen, über die Funktion Medienbibliothekfreigabe auf den Ordner mit den freigegebenen Medien zuzugreifen.

Bei der Funktion Medienbibliothekfreigabe in Windows Home Server gibt es eine Beschränkung auf zehn Geräte. Es sind Situationen denkbar, in denen diese Obergrenze überschritten wird. So könnte es beispielsweise sein, dass ein anderer Benutzer über einen Computer, auf dem Windows Media Player 11 ausgeführt wird, eine Verbindung zum Netzwerk herstellt. Ist in Windows Media Player die Medienermittlung aktiviert, wird der Computer in Windows Home Server möglicherweise als zusätzliches Gerät gezählt.

Lösung

Zur Behebung des Problems löschen Sie in Windows Home Server die Liste der autorisierten Geräte. Gehen Sie hierzu folgendermaßen vor:
  1. Deaktivieren Sie nicht benötigte Mediengeräte, die die Funktion Medienbibliothekfreigabe verwenden.
  2. Deaktivieren Sie die Medienfreigabe für Musik, Fotos und Videos. Aktivieren Sie anschließend die Medienfreigabe für die genannten Objekte wieder. Gehen Sie hierzu folgendermaßen vor:
    1. Starten Sie die Windows Home Server-Konsole.
    2. Klicken Sie oben rechts auf Einstellungen.
    3. Klicken Sie im Dialogfeld Einstellungen für Windows Home Server (Windows Home Server Settings) auf Medienfreigabe.
    4. Klicken Sie in den Feldern neben den folgenden Objekten auf Deaktiviert:
      • Musik
      • Fotos
      • Videos
    5. Klicken Sie auf Übernehmen.
    6. Klicken Sie in den Feldern neben den folgenden Objekten auf Aktiviert:
      • Musik
      • Fotos
      • Videos
    7. Klicken Sie auf Übernehmen und anschließend auf OK.
  3. Starten Sie die Geräte, mit denen das Problem aufgetreten ist, neu. Starten Sie beispielsweise den Computer, auf dem Windows Media Player 11 ausgeführt wird, oder das Xbox 360-Gerät neu.

Weitere Informationen

Die in diesem Artikel genannten Fremdanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.

Eigenschaften

Artikel-ID: 939217 - Geändert am: Donnerstag, 9. August 2007 - Version: 1.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Home Server
Keywords: 
kberrmsg kbexpertisebeginner kbtshoot kbprb KB939217
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com