デバイスまたはプログラムを使用して Windows Home Server の共有メディア フォルダにアクセスするとエラー メッセージが表示されることがある

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文書番号: 939217 - 対象製品
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現象

以下の事例で説明します。Windows Home Server の Media Library Sharing 機能を使用して、デジタル メディアをホーム ネットワーク上のデバイスにストリーミングします。次に、デバイスまたはプログラムを使用して、共有メディア フォルダに Media Library Sharing を介してアクセスします。この場合に、そのデバイスまたはプログラムによって、次のいずれかのエラー メッセージが表示されることがあります。
  • Roku SoundBridge M1000 ネットワーク音楽プレーヤー
    Please authorize your SoundBridge in the media server software on your PC, then try again.
  • D-Link MediaLounge DSM-520 HD (High Definition) ワイヤレス メディア プレーヤー
    Please authorize your device first.

    Unable to access this folder.
  • Windows Media Player 11
    このライブラリのアイテムを再生するには、まずライブラリへのアクセス許可を得る必要があります。
  • Xbox 360
    接続できません。PC の設定を確認してください。

原因

この問題は 10 台を超えるデバイスが Media Library Sharing を介して共有メディア フォルダにアクセスする場合に発生します。

Windows Home Server の Media Library Sharing におけるデバイスの制限は 10 台となっています。この制限を超えている場合があります。たとえば、別のユーザーが Windows Media Player 11 を実行しているコンピュータを使用してネットワークに接続している場合などです。Windows Media Player のメディアの検索が有効になっている場合、Windows Home Server では、このコンピュータがデバイスとしてカウントされる可能性があります。

解決方法

この問題を解決するには、以下の手順を実行して Windows Home Server で許可されているデバイスの一覧を消去します。
  1. Media Library Sharing を使用している、未使用のメディア デバイスを無効にします。
  2. 音楽、写真およびビデオのメディア共有をいったん無効にしてから有効にします。これを行うには、以下の手順を実行します。
    1. Windows Home Server Console を起動します。
    2. 右上の [Settings] をクリックします。
    3. [Windows Home Server Settings] ダイアログ ボックスで、[Media Sharing] をクリックします。
    4. 次の項目の横にある [Off] をクリックします。
      • Music
      • Photos
      • Videos
    5. [Apply] をクリックします。
    6. 次の項目の横にある [On] をクリックします。
      • Music
      • Photos
      • Videos
    7. [Apply] をクリックし、[OK] をクリックします。
  3. 問題のあったデバイスを再起動します。たとえば、Windows Media Player 11 を実行しているコンピュータや Xbox 360 デバイスを再起動します。

詳細

この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。

プロパティ

文書番号: 939217 - 最終更新日: 2008年1月23日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Windows Home Server
キーワード:?
kberrmsg kbtshoot kbprb kbexpertisebeginner KB939217
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