Artikel-ID: 939311 - Geändert am: Dienstag, 10. Juli 2007 - Version: 1.0

Das Menü wird als leere Leerraum angezeigt, wenn ein Benutzer auf Websiteaktionen oder eigene Einstellungen in einer SharePoint Server 2007-Website oder in einer Windows SharePoint Services 3.0-Website klickt

SystemtippDieser Artikel bezieht sich auf ein anderes Betriebssystem als das von Ihnen verwendete. Für Sie möglicherweise nicht relevante Artikelinhalte wurden deaktiviert.
Alles erweitern | Alles schließen

Problembeschreibung

Ein Benutzer verbindet mit einer Website in Microsoft Office SharePoint Server 2007 oder Microsoft Windows SharePoint Services 3.0 mit Internet Explorer 7 oder durch Microsoft Internet Explorer 6. Dann klickt der Benutzer Websiteaktionen oder Eigene Einstellungen . Jedoch wird im Menü nicht wie erwartet angezeigt. Im Menü blinkt kurz auf dem Bildschirm und dann als leere Leerraum angezeigt. Alle Menüelemente fehlen im Menü.

Ursache

Dieses Problem tritt ein, wenn eine Platzhalter-Zeichen (1) MIME-Zuordnung auf der Website in Internetinformationsdienste (IIS) 6.0 hinzugefügt wurde.

Lösung

Um dieses Problem zu beheben, entfernen Sie Platzhalter Zeichen (1) MIME-Zuordnung von der Website in IIS, und starten Sie IIS neu. Nachdem diese Schritte auf dem Server ausgeführt werden, muss der Cache auf jedem Clientcomputer in Internet Explorer deaktiviert werden, die dieses Problem auftritt.

Gehen Sie hierzu folgendermaßen vor:
  1. Entfernen Sie die Platzhalter Zeichen (1) MIME-Zuordnung von der Website in IIS 6.0. Gehen Sie hierzu folgendermaßen vor:
    1. Klicken Sie auf Start , zeigen Sie auf Programme , zeigen Sie auf Verwaltung und klicken Sie dann auf IIS-Manager .
    2. Erweitern Sie ServerName, erweitern Sie Websites , klicken Sie mit der rechten Maustaste auf die Website, die Sie konfigurieren möchten, und klicken Sie dann auf Eigenschaften .
    3. Klicken Sie auf die Registerkarte HTTP-Header , und klicken Sie dann auf MIME-Typen .
    4. Klicken Sie im Feld registrierte MIME-Typen (Dateierweiterungen) auf Platzhalter Zeichen (1) MIME-Zuordnung, und klicken Sie dann auf Entfernen .
    5. Wenn Sie aufgefordert werden, um das Entfernen zu bestätigen, klicken Sie auf Ja .
    6. Klicken Sie zweimal auf OK .
  2. Starten Sie IIS neu. Dazu klicken Sie auf Start , klicken Sie auf Ausführen , geben Sie iisreset ein, und klicken Sie dann auf OK .
  3. Löschen Sie den Internet Explorer-Cache auf jedem Clientcomputer, die dieses Problem auftritt. Gehen Sie hierzu folgendermaßen vor:
    1. Starten Sie Internet Explorer.
    2. Klicken Sie auf Optionen im Menü Extras und klicken Sie dann auf die Registerkarte Allgemein .
    3. Wählen Sie eine der folgenden Vorgehensweisen:
      • Wenn Sie Internet Explorer 7 ausgeführt werden, klicken Sie unter Verlauf auf Löschen . Klicken Sie dann im Bereich Temporäre Internetdateien auf Dateien löschen . Klicken Sie auf Ja , wenn Sie aufgefordert werden, um den Löschvorgang zu bestätigen. Klicken Sie auf Schließen , und klicken Sie dann auf OK .
      • Wenn Sie Internet Explorer 6 ausführen, klicken Sie unter Temporäre Internetdateien auf Dateien löschen . Klicken Sie dann zweimal auf OK .

Weitere Informationen

Weitere Informationen über MIME-Zuordnungen in IIS 6.0 finden Sie unter das Thema "Working with MIME Types" im Handbuch zur Serververwaltung der IIS 6.0-Dokumentation. Um dieses Thema online anzuzeigen, die folgende Microsoft-Website:
http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/eb5556e2-f6e1-4871-b9ca-b8cf6f9c8134.mspx?mfr=true (http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/eb5556e2-f6e1-4871-b9ca-b8cf6f9c8134.mspx?mfr=true)
Weitere Informationen über MIME-Typen und Internet Explorer die folgende Microsoft-Website:
http://msdn2.microsoft.com/en-us/library/ms775148.aspx (http://msdn2.microsoft.com/en-us/library/ms775148.aspx)

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office SharePoint Server 2007
  • Microsoft Windows SharePoint Services 3.0
Keywords: 
kbmt kbprb kbtshoot kbexpertiseinter KB939311 KbMtde
Maschinell übersetzter ArtikelMaschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 939311  (http://support.microsoft.com/kb/939311/en-us/ )
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.