Artigo: 939311 - Última revisão: terça-feira, 10 de Julho de 2007 - Revisão: 1.0

No menu aparece como vazio espaço em branco quando um utilizador clicar acções do site ou as minhas definições num site SharePoint Server 2007 ou num local Windows SharePoint Services 3.0

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Um utilizador estabelece ligação com um site no Microsoft Office SharePoint Server 2007 ou no Microsoft Windows SharePoint Services 3.0 utilizando o Windows Internet Explorer 7 ou utilizar o Microsoft Internet Explorer 6. Em seguida, o utilizador clica em Acções do site ou As minhas definições . No entanto, o menu não é apresentado como previsto. O menu fica intermitente por breves instantes no ecrã e, em seguida, aparece como vazio espaço em branco. Todos os itens de menu estão em falta a partir do menu.

Causa

Este problema ocorre se for adicionado um mapeamento de MIME de caracteres (*) universal para o Web site em Serviços de informação Internet (IIS) 6.0.

Resolução

Para resolver este problema, remova o mapeamento de MIME universais caracteres (*) a partir do Web site no IIS e, em seguida, reiniciar o IIS. Depois destes passos são executados no servidor, a cache deve limpar no Internet Explorer em cada computador cliente que tem este problema.

Para o fazer, siga estes passos:
  1. Remova o mapeamento de MIME de caracteres (*) universal a partir do Web site no IIS 6.0. Para o fazer, siga estes passos:
    1. Clique em Iniciar , aponte para Todos os programas , aponte para Ferramentas administrativas e, em seguida, clique em Gestor dos serviços de informações Internet ' (IIS) .
    2. Expanda ServerName, expanda Web Sites , clique com o botão direito do rato no Web site que pretende configurar e, em seguida, clique em Propriedades .
    3. Clique no separador Cabeçalhos de HTTP e, em seguida, clique em Tipos de MIME .
    4. Na caixa tipos de MIME registados (extensões de ficheiro) , faça clique sobre o mapeamento de MIME universais caracteres (*) e, em seguida, clique em Remover .
    5. Quando for pedido para confirmar a remoção, clique em Sim .
    6. Clique duas vezes em OK .
  2. Reinicie o IIS. Para o fazer, clique em Iniciar , clique em Executar , escreva iisreset e, em seguida, clique em OK .
  3. Limpe a cache do Internet Explorer em cada computador cliente que tem este problema. Para o fazer, siga estes passos:
    1. Inicie o Internet Explorer.
    2. No menu Ferramentas , clique em Opções da Internet e, em seguida, clique no separador Geral .
    3. Efectue um dos seguintes procedimentos:
      • Se executar o Windows Internet Explorer 7, clique em Eliminar em Histórico de navegação . Em seguida, na área Ficheiros temporários da Internet , clique em Eliminar ficheiros . Clique em Sim quando lhe for pedido para confirmar a eliminação. Clique em Fechar e, em seguida, clique em OK .
      • Se estiver a executar o Internet Explorer 6, clique em Eliminar ficheiros em ficheiros temporários da Internet . Em seguida, clique em OK duas vezes.

Mais Informação

Para obter mais informações sobre mapeamentos MIME no IIS 6.0, consulte o tópico "Trabalhar com tipos de MIME" Server Administration Guide da documentação do IIS 6.0. Para ver este tópico online, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/eb5556e2-f6e1-4871-b9ca-b8cf6f9c8134.mspx?mfr=true (http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/eb5556e2-f6e1-4871-b9ca-b8cf6f9c8134.mspx?mfr=true)
Para obter mais informações sobre tipos de MIME e sobre o Internet Explorer, visite o seguinte Web site da Microsoft:
http://msdn2.microsoft.com/en-us/library/ms775148.aspx (http://msdn2.microsoft.com/en-us/library/ms775148.aspx)

A informação contida neste artigo aplica-se a:
  • Microsoft Office SharePoint Server 2007
  • Microsoft Windows SharePoint Services 3.0
Palavras-chave: 
kbmt kbprb kbtshoot kbexpertiseinter KB939311 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 939311  (http://support.microsoft.com/kb/939311/en-us/ )