ID do artigo: 939311 - Última revisão: terça-feira, 10 de julho de 2007 - Revisão: 1.0

O menu aparece como vazio espaço em branco quando um usuário clica em ações de site ou minhas configurações em um site do SharePoint Server 2007 ou em um site do Windows SharePoint Services 3.0

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Um usuário se conecta a um site no Microsoft Office SharePoint Server 2007 ou no Microsoft Windows SharePoint Services 3.0, usando o Windows Internet Explorer 7 ou usando o Microsoft Internet Explorer 6. Em seguida, o usuário clica em Ações de site ou Minhas configurações . No entanto, o menu não aparece conforme o esperado. O menu pisca rapidamente na tela e, em seguida, aparece como vazio espaço em branco. Todos os itens de menu estão faltando a partir do menu.

Causa

Esse problema ocorre se um mapeamento de MIME caractere curinga caracteres (1) é adicionado ao site no Internet Information Services (IIS) 6.0.

Resolução

Para resolver esse problema, remova o mapeamento de MIME caractere curinga caracteres (1) do site no IIS e, em seguida, reiniciar o IIS. Depois de executar estas etapas no servidor, o cache deve ser apagado no Internet Explorer em cada computador cliente que enfrenta esse problema.

Para fazer isso, execute as seguintes etapas:
  1. Remova o mapeamento de MIME caractere curinga caracteres (1) do site da Web no IIS 6.0. Para fazer isso, execute as seguintes etapas:
    1. Clique em Iniciar , aponte para Todos os programas , aponte para Ferramentas administrativas e clique em Gerenciador do Internet Information Services (IIS) .
    2. Expanda o ServerName, expanda Sites , clique com o botão direito do mouse o site que você deseja configurar e, em seguida, clique em Propriedades .
    3. Clique na guia Cabeçalhos HTTP e clique em Tipos de MIME .
    4. Na caixa tipos de MIME registrados (extensões de arquivo) , clique no mapeamento de MIME caractere curinga caracteres (1) e, em seguida, clique em Remover .
    5. Quando você for solicitado para confirmar a remoção, clique em Sim .
    6. Clique duas vezes em OK .
  2. Reinicie o IIS. Para fazer isso, clique em Iniciar , clique em Executar , digite iisreset e, em seguida, clique em OK .
  3. Limpe o cache do Internet Explorer em cada computador cliente que enfrenta esse problema. Para fazer isso, execute as seguintes etapas:
    1. Inicie o Internet Explorer.
    2. No menu Ferramentas , clique em Opções da Internet e, em seguida, clique na guia Geral .
    3. Siga um destes procedimentos:
      • Se você estiver executando o Windows Internet Explorer 7, clique em Excluir em histórico de navegação . Em seguida, na área Temporary Internet Files , clique em Excluir arquivos . Clique em Sim quando são solicitado para confirmar a exclusão. Clique em Fechar e, em seguida, clique em OK .
      • Se você estiver executando o Internet Explorer 6, clique em Excluir arquivos em arquivos de Internet temporários . Em seguida, clique em OK duas vezes.

Mais Informações

Para obter mais informações sobre mapeamentos de MIME no IIS 6.0, consulte o tópico "Trabalhando com tipos de MIME" no guia de administração Server da documentação do IIS 6.0. Para exibir esse tópico on-line, visite o seguinte site da Microsoft:
http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/eb5556e2-f6e1-4871-b9ca-b8cf6f9c8134.mspx?mfr=true (http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/eb5556e2-f6e1-4871-b9ca-b8cf6f9c8134.mspx?mfr=true)
Para obter mais informações sobre tipos de MIME e sobre o Internet Explorer, visite o seguinte site:
http://msdn2.microsoft.com/en-us/library/ms775148.aspx (http://msdn2.microsoft.com/en-us/library/ms775148.aspx)

A informação contida neste artigo aplica-se a:
  • Microsoft Office SharePoint Server 2007
  • Microsoft Windows SharePoint Services 3.0
Palavras-chave: 
kbmt kbprb kbtshoot kbexpertiseinter KB939311 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 939311  (http://support.microsoft.com/kb/939311/en-us/ )