Forefront Security für Exchange Server fehlschlägt in einer Clusterumgebung einzelne Kopie

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Problembeschreibung

Sie können die folgenden Symptome auftreten, die mit Microsoft Forefront Security für Exchange Server in einer einzigen Kopie-Clusterumgebung (SCC) zusammenhängen.

Symptom 1

Wenn Sie Forefront Security für Exchange Server in einer SCC-Umgebung installieren, die Installation schlägt fehl, und Sie erhalten folgende Fehlermeldung:
Fehler beim Erstellen der Forefront-Ressourcen und die Konfiguration in den virtuellen Exchange-Server
Forefront-Installationsprotokoll enthält außerdem Informationen, die folgenden Inhalts angezeigt:

09:35:24 048 SzErrorDesc = SetupAntigenEVS Fehler: SetupAntigenMSCSEVS: ClusterResourceControl CLUSCTL_RESOURCE_SET_PRIVATE_PROPERTIES) ist fehlgeschlagen.

Symptom 2

Wenn Sie Forefront Security für Exchange Server in einer SCC-Umgebung installieren, führt das Installationsprogramm passiven Knoten Installation auf einem aktiven Knoten hat der Namen des Knotens 15 Zeichen. Nach der Installation können Sie alle Informationen in Forefront Server Security Administrator nicht sehen.

Symptom 3

Nachdem ein Postfachclusterserver (CMS) Failover zu einem aktiven Knoten ausgeführt wird, können Sie alle Informationen in Forefront Server Security Administrator nicht sehen.

Symptom 4

Wenn Sie Forefront Security für Exchange Server in einer SCC-Umgebung installieren, schlägt die Installation fehl. Dieser Fehler tritt auf, nachdem Sie die freigegebene Ressource für die Installation von Forefront Security für Exchange Server ausgewählt haben. Forefront-Installationsprotokoll enthält außerdem Informationen, die folgenden Inhalts angezeigt:

23: 20: 27 013 SzErrorDesc = Error GetEVSInfo: GetMSCSEVSInfo: ein aktiver Knoten von einem Aktiv/Passiv-MSCS-Cluster wurde gefunden, aber für das freigegebene Laufwerk keine Übereinstimmung gefunden wird.

Symptom 5

Bereitstellungspunkte kann nicht als freigegebene Ressource verwendet werden, um die Installation von Forefront Security für Exchange Server. Forefront-Installationsprotokoll enthält außerdem Informationen, die folgenden Inhalts angezeigt:

23: 20: 27 013 SzErrorDesc = Error GetEVSInfo: GetMSCSEVSInfo: ein aktiver Knoten von einem Aktiv/Passiv-MSCS-Cluster wurde gefunden, aber für das freigegebene Laufwerk keine Übereinstimmung gefunden wird.

Ursache

Ursache 1

Symptom 1 tritt auf, weil die Forefront Security für Exchange Server-Discovery-Routine falsch aktive und passive Knoten erkennt. Daher ist ein aktiver Knoten fälschlicherweise als passiven Knoten erkannt.

Ursache 2

Symptom 2 tritt auf, weil Knotennamen von mehr als 14 Zeichen von Forefront Security für Exchange Server nicht verarbeitet werden können.

Ursache 3

Symptom 3 tritt auf, da Forefront Security für Exchange Server nicht aktive Knoten aus Failover auf demselben Knoten verhindert wird. Wenn kein passiver Knoten vorhanden ist, werden die Ressourcen Failover zu einem aktiven Knoten ausgeführt. In diesem Fall kann Forefront Security für Exchange Server nicht ordnungsgemäß verwenden, da die Registrierung der Anwendung überschrieben wurde.

Ursache 4

Symptom 4 tritt auf, da die Namen der freigegebenen Ressource, die während der Installation angegeben werden falschen Syntax enthalten. Das Installationsprogramm stellt ein Textfeld für Namen der freigegebenen Ressource. Benutzer können freigegebene Ressourcennamen eingeben, die syntaktisch falsch sind. Aus diesem Grund schlägt die Installation fehl.

Ursache 5

Symptom 5 tritt auf, weil Forefront Security für Exchange Server kann nicht korrekt erkennen und Bereitstellungspunkte für die Verwendung als freigegebene Laufwerke kann nicht ordnungsgemäß konfiguriert. Forefront Security für Exchange Server kann freigegebene Speicherressourcen nicht erkennen, die Verwaltungstools von Drittanbietern Volume verwalten.

Lösung

Hotfix-Installationsinformationen

Ein Hotfix steht zur Verfügung, um diese Probleme zu beheben. Dieser Hotfix kann nur auf single Copy Cluster installiert werden. Um diesen Hotfix anwenden zu können, müssen Sie die aktuelle Version von Forefront Security für Exchange Server vollständig zu deinstallieren und installieren Sie diesen Hotfix. Dieser Hotfix führt eine vollständige Installation von Forefront Security für Exchange Server.

Nachdem Sie diesen Hotfix angewendet haben, wird eine neue Clusterressource von FSECluRes in der Clustergruppe angezeigt. Diese neue Clusterressource wird Forefront Security für Exchange Server Cluster-gestützt. Daher werden Clusterressourcen in der richtigen Reihenfolge online geschaltet. Die Reihenfolge, in der Clusterressourcen online geschaltet, wird mithilfe einer Reihe von Abhängigkeiten bestimmt.

Gewusst wie: Deinstallieren von Forefront Security für Exchange Server

Vorsicht
  • Kein Neustart alle Computer bis Forefront Security für Exchange Server von allen Knoten deinstalliert ist auch dann, wenn das Deinstallationsprogramm ein Computers aufgefordert werden, neu zu starten. Andernfalls, wenn ein aktiver Knoten neu gestartet wird, kann der Postfachclusterserver, der auf den Knoten ausgeführt wird, auf einen passiven Knoten verschieben, bevor der passive Knoten die Deinstallation abgeschlossen ist.
  • Verschieben Sie alle Postfachclusterserver nicht manuell, bis Forefront Security für Exchange Server von allen Knoten deinstalliert wird.
Zum Deinstallieren von Forefront Security für Exchange Server von einem Einzelkopiecluster gehen Sie folgendermaßen vor:
  1. Stellen Sie sicher, dass der Knoten, der während der Installation aktiv war während der Deinstallation auch aktiv ist.
  2. Stellen Sie sicher, dass der Postfachclusterserver, der auf den Knoten, während der Installation ausgeführt wurde während der Deinstallation auf demselben Knoten ausgeführt wird.

    Hinweis Schritt 2 ist erforderlich, da das Deinstallationsprogramm die Dateien in das freigegebene Laufwerk bereinigt werden. Dann wird das Deinstallationsprogramm die Registrierung Replikation Konfigurationen aus den Postfachclusterserver entfernen.

    Nehmen wir beispielsweise an, dass Sie einem Einzelkopiecluster drei Knoten vorhanden ist, zwei Postfachclusterservern enthält. Die drei Knoten heißen Knoten3, Node1 und Node2. Die zwei Postfachclusterservern heißen CMS1 und CMS2. Darüber hinaus bei der Installation von Forefront Security für Exchange Server CMS1 auf Node1 ausgeführt wurde, und CMS2 auf Node2 ausgeführt wurde. Knoten3 handelt es sich um einen passiven Knoten. Bevor Sie die Deinstallation starten, muss CMS1 auf Knoten 1 ausgeführt werden. CMS2 muss auf Node2 ausgeführt werden. Knoten3 muss ein passiver Knoten sein.
  3. Klicken Sie auf Start, zeigen Sie auf Systemsteuerung, und klicken Sie dann auf Software hinzufügen oder entfernen. Verwenden Sie dann die Option Software, um Forefront Security für Exchange Server deinstallieren.

    Hinweis: Die Deinstallation beendet Internet-Informationsdienste (IIS), und der Deinstallationsvorgang nimmt den Postfachclusterserver offline auf dem aktiven Knoten.
  4. Deinstallieren Sie Forefront Security für Exchange Server von den aktiven Knoten.
  5. Deinstallieren Sie Forefront Security für Exchange Server auf den passiven Knoten.

Wie Sie diesen Hotfix anwenden

Um diesen Hotfix zu installieren, gehen Sie folgendermaßen vor:
  1. Bevor Sie die Installation zu starten, stellen Sie sicher, dass Sie den Lizenzschlüssel für die Aktivierung vorbereitet haben.
  2. Doppelklicken Sie auf das Hotfix-Paket.
  3. Nach Abschluss der Installation Geben Sie den Aktivierungsschlüssel.
Weitere Informationen zur Installation von Forefront Security für Exchange Server finden Sie im Administratorhandbuch.

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des Problems das in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download zur Verfügung steht, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anforderung an den technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Normale Servicegebühren werden jedoch für weitere Fragen und Problemlösungen, die für diesen bestimmten Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf folgender Website von Microsoft:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen, die für die der Hotfix verfügbar ist. Wenn Sie Ihre Sprache nicht angezeigt werden, liegt dies daran, dass ein Hotfix nicht für diese Sprache zur Verfügung steht.

Voraussetzungen

Um diesen Hotfix anwenden zu können, müssen Sie einen Einzelkopiecluster ausgeführt werden.

Neustartanforderung

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix installiert haben.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine anderen Hotfixes.

Status

Microsoft hat bestätigt, dass dies ein Problem bei den Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.

Weitere Informationen

Weitere Informationen finden Sie die folgende KB-Artikelnummer:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates

Eigenschaften

Artikel-ID: 939365 - Geändert am: Freitag, 21. September 2007 - Version: 1.3
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Forefront Security for Exchange Server
Keywords: 
kbmt kbautohotfix kbexpertiseinter kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB939365 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 939365
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