MS07-041: Internet Information Services'taki güvenlik açığı uzaktan kod yürütülmesine izin verebilir

Makale çevirileri Makale çevirileri
Makale numarası: 939373 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

GİRİŞ

Microsoft, MS07-041 güvenlik bültenini yayımladı. Güvenlik bülteni, güvenlik güncelleştirmesiyle ilgili tüm bilgileri içermektedir. Dosya bildirim bilgileri ve dağıtma seçenekleri de bu bilgilere dahildir. Güvenlik bülteninin tamamını görüntülemek için aşağıdaki Microsoft Web sitelerinden birini ziyaret edin:

Daha fazla bilgi

Bu güvenlik güncelleştirmesiyle ilgili bilinen bir sorun

Internet Information Services (IIS) 5.1, Microsoft Windows XP Professional Service Pack 2'de (SP2) bulunan isteğe bağlı bir bileşendir. Windows Update bu güvenlik güncelleştirmesini yalnızca bilgisayarda IIS 5.1 bileşeni yüklüyse sunar.

Bu güvenlik güncelleştirmesini Microsoft Yükleme Merkezi'nden karşıdan yükleyip IIS 5.1 bileşeninin yüklü olmadığı Windows XP Professional SP2 tabanlı bir bilgisayara el ile yüklemeye çalışırsanız bir hata iletisi alırsınız. Bu hata iletisi, bir önkoşulun bulunmadığını ve güvenlik güncelleştirmesinin yüklenmeyeceğini bildirir. Bu beklenen davranıştır.

Tüm iletileri bastırmak için /quiet anahtarını kullanabilirsiniz.

Yöneticiler /quiet anahtarını kullandıklarında yükleme işleminin başarılı olduğunu doğrulamak için desteklenen yöntemlerden birini kullanmalıdır. IIS 5.1 bileşeni yüklü değilse, yöneticiler Kb939373.log dosyasında hata iletileri alabilir.

Özellikler

Makale numarası: 939373 - Last Review: 13 Temmuz 2007 Cuma - Gözden geçirme: 1.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Professional Edition
Anahtar Kelimeler: 
kbbug kbfix kbsecvulnerability kbqfe kbsecurity kbsecbulletin kbpubtypekc kbexpertiseinter KB939373

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com