Artigo: 939391 - Última revisão: sexta-feira, 11 de Abril de 2008 - Revisão: 2.0

Mensagem de erro quando tenta abrir um ficheiro encriptados de EFS no Windows XP ou no Windows Server 2003 depois do ficheiro foi aberto no Windows Vista: "Acesso negado"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário. No Windows Vista, utilize encriptação de ficheiros (EFS) para criar um ficheiro encriptados de EFS. Ou, editar um ficheiro encriptados de EFS no Windows Vista. Em seguida, tenta abrir o ficheiro no Microsoft Windows XP ou no Microsoft Windows Server 2003. Neste cenário, receberá uma mensagem de erro semelhante à seguinte:
O acesso é negado
Não é possível abrir um ficheiro encriptados de EFS no Windows XP ou no Windows Server 2003 depois do ficheiro foi aberto no Windows Vista.

Causa

Este problema ocorre porque o Windows Vista utiliza a versão 3 da sequência $ EFS. Windows XP e Windows Server 2003 utilizam a versão 2. Windows Vista actualiza a sequência de EFS $ ficheiros encriptados para a versão 3. Não existe actualmente nenhuma opção para guardar o ficheiro encriptados de EFS no Windows Vista utilizando um formato que possa ser aberto no Windows XP ou no Windows Server 2003.

Resolução

Para resolver este problema, instale o Windows Vista Service Pack 1 (SP1). Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
935791  (http://support.microsoft.com/kb/935791/ ) Como obter o Windows Vista service pack mais recente

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Windows Vista Home Basic 64-bit edition
  • Windows Vista Home Premium 64-bit edition
  • Windows Vista Business 64-bit edition
  • Windows Vista Enterprise 64-bit edition
  • Windows Vista Ultimate 64-bit edition
  • Windows Vista Starter
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate
Palavras-chave: 
kbmt kbbug kbexpertisebeginner kbwinvistapostrtmfix kbtshoot KB939391 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 939391  (http://support.microsoft.com/kb/939391/en-us/ )