ID do artigo: 939411 - Última revisão: segunda-feira, 26 de setembro de 2011 - Revisão: 3.0

O Forefront Server Security ou o Forefront Protection 2010 para Exchange Server não obtém atualizações do mecanismo de verificação. Em Programlog.txt é registrado: "Erro: O tempo limite da atualização d...

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256986  (http://support.microsoft.com/kb/256986/pt-br/ ) Descrição do Registro do Microsoft Windows

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Sintomas

O Microsoft Forefront Server Security ou o Microsoft Forefront Protection 2010 para Exchange Server (FPE) não obtém atualizações do mecanismo de verificação. Além disso, uma das seguintes mensagens de erro é registrada no arquivo Programlog.txt e no log do aplicativo:
Erro: O tempo limite da atualização do mecanismo de verificação Nome_do_mecanismo expirou durante o download de arquivos.
Erro: O tempo limite da atualização do mecanismo de verificação Nome_do_mecanismo expirou durante a desabilitação do mecanismo de verificação.

Causa

Esse problema ocorrerá se o Forefront Server Security ou o Forefront Protection 2010 para Exchange Server (FPE) demorar mais de cinco minutos para baixar o mecanismo de verificação. Por padrão, o tempo limite para o processo de download do mecanismo é de 300 segundos (cinco minutos).

Geralmente, esse problema acontece quando existem problemas de rede intermitentes ou quando você baixa mecanismos de verificação usando uma conexão lenta com a Internet.

Resolução

Para resolver esse problema, execute as seguintes etapas:

No Forefront Security para Exchange ou no Forefront Security para SharePoint

Para que solucionemos o problema para você, vá para a seção "Fix it for me". Se preferir corrigir o problema sozinho, vá para a seção "Desejo corrigir sozinho".

Corrigir para mim

Para corrigir o problema automaticamente, clique no link Corrigir este problema. Em seguida, clique em Executar na caixa de diálogo Download de Arquivo e execute as etapas do assistente.


Corrigir este problema
Microsoft Fix it 50503


Observação esse assistente pode estar apenas em inglês, mas a correção automática também funciona para versões do Windows em outros idiomas.

Observação Se você não estiver no computador com o problema, você poderá salvar a correção automática em uma unidade flash ou em um CD para que seja possível executá-la no computador com o problema.

Desejo corrigir sozinho

Para corrigir o problema sozinho, siga estas etapas:

Aviso O uso incorreto do Editor do Registro, ou de outro método, pode causar sérios problemas. Esses problemas talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. A modificação do Registro é de sua responsabilidade.
  1. Clique em Iniciar, clique em Executar, digite regedit e clique em OK.
  2. Localize e clique com o botão direito do mouse na subchave do Registro a seguir, conforme apropriado para sua versão do Forefront Security.

    Microsoft Forefront Security para Exchange

    • Para computadores com base em AMD64:
      HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Forefront Server Security\Exchange Server

    Microsoft Forefront Security para SharePoint

    • Para computadores com base em x86:
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Forefront Server Security\Sharepoint
    • Para computadores com base em AMD64:
      HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Forefront Server Security\Sharepoint
  3. Clique em Novo e em Valor DWORD.
  4. Digite EngineDownloadTimeout e pressione ENTER.
  5. Clique com o botão direito do mouse em EngineDownloadTimeout e, em seguida, clique em Modificar.
  6. Digite 600 na caixa Dados do valor e clique em OK. Essa configuração faz com que o tempo limite do processo de download do mecanismo de verificação expire após 600 segundos (10 minutos).
  7. Saia do Editor do Registro.
Observação Não é necessário reiniciar os serviços do Forefront Server nem os serviços do Exchange Server após a alteração dessa entrada do Registro.

No Forefront Protection 2010 para Exchange Server

Para que possamos solucionar o problema para você, vá para a seção "Fix it for me". Se preferir corrigir o problema sozinho, vá para a seção "Desejo corrigir sozinho".

Corrigir para mim

Para corrigir o problema automaticamente, clique no link Corrigir este problema. Em seguida, clique em Executar na caixa de diálogo Download de Arquivo e execute as etapas do assistente.


Corrigir este problema
Microsoft Fix it 50504


Observação esse assistente pode estar apenas em inglês, mas a correção automática também funciona para versões do Windows em outros idiomas.

Observação Se você não estiver no computador com o problema, você poderá salvar a correção automática em uma unidade flash ou em um CD para que seja possível executá-la no computador com o problema.

Desejo corrigir sozinho

Para corrigir o problema sozinho, siga estas etapas:
  1. Abra o console do FPE e clique em Gerenciamento de Política.
  2. Clique em Configurações Globais e em Opções de Mecanismo.
  3. Digite 600 no campo Tempo limite do download do mecanismo (segundos) e clique em Salvar. Essa configuração faz com que o tempo limite do processo de download do mecanismo de verificação expire após 600 segundos (10 minutos).

A informação contida neste artigo aplica-se a:
  • Microsoft Forefront Security for Exchange Server
  • Microsoft Forefront Security for SharePoint
  • Microsoft Forefront Protection 2010 for Exchange Server
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