Makale numarası: 939411 - Son Gözden Geçirme: 26 Eylül 2011 Pazartesi - Gözden geçirme: 4.0

Forefront Server Security veya Exchange Server için Forefront Protection 2010 tarama altyapısı güncelleştirmesi almıyor ve Programlog.txt'de şu hata iletisi görülüyor: "Hata: <AltyapıAdı> tarama altyapısı güncel...

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Önemli Bu makale, kayıt defterini değiştirmeyle ilgili bilgiler içermektedir. Kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Sorun oluşması durumunda kayıt defterini nasıl geri yükleyeceğinizi bildiğinizden emin olun. Kayıt defterini yedekleme, geri yükleme ve değiştirme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
256986  (http://support.microsoft.com/kb/256986/tr/ ) Microsoft Windows kayıt defterinin açıklaması

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Microsoft Forefront Server Security veya Exchange Server için Microsoft Forefront Protection 2010 (FPE) tarama altyapısı güncelleştirmelerini almaz. Ayrıca, Programlog.txt dosyasına ve Uygulama günlüğüne aşağıdaki hata iletilerinden biri kaydedilir:
Hata: AltyapıAdı tarama altyapısı güncelleştirmesi dosyaları karşıdan yüklerken zaman aşımına uğradı.
Hata: AltyapıAdı tarama altyapısı devre dışı bırakılırken tarama altyapısı güncelleştirmesi zaman aşımına uğradı.

Neden

Bu sorun, Forefront Server Security veya Exchange Server için Forefront Protection 2010'un (FPE) tarama altyapısını karşıdan yüklemesi beş dakikadan daha fazla zaman alırsa oluşur. Altyapıyı karşıdan yükleme işleminin zaman aşımı ayarı varsayılan olarak 300 saniyedir (beş dakika).

Bu sorun genellikle zaman zaman ağ sorunları oluşuyorsa veya tarama altyapıları yavaş bir Internet bağlantısı üzerinden karşıdan yüklenirse ortaya çıkar.

Çözüm

Bu sorunu gidermek için aşağıdaki adımları izleyin.

Exchange için Forefront Security veya SharePoint için Forefront Security

Bu sorunu sizin adınıza gidermemizi isterseniz, "Benim adıma düzelt" bölümüne gidin. Sorunu kendi başınıza gidermeyi tercih ediyorsanız, "Kendim düzeltmek istiyorum" bölümüne gidin.

Benim adıma düzelt

Bu sorunu otomatik olarak düzeltmek için, Bu sorunu düzelt bağlantısını tıklatın. Ardından, Dosya Yükleme iletişim kutusunda Çalıştır'ı tıklatın ve sihirbazdaki adımları izleyin.


Bu sorunu düzelt
Microsoft Düzelt 50503


Not Bu sihirbaz yalnızca İngilizce olabilir; ancak otomatik düzeltme, Windows'un diğer dil sürümleri için de kullanılabilir.

Not Çalıştığınız bilgisayarda bu sorun yaşanmıyorsa, otomatik düzeltmeyi sorunun yaşandığı bilgisayarda çalıştırmak üzere bir flash sürücüye veya CD'ye kaydedebilirsiniz.

Kendim düzeltmek istiyorum

Bu sorunu kendiniz gidermek için şu adımları izleyin:

Uyarı Kayıt Defteri Düzenleyicisi'ni veya başka bir yöntemi kullanarak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu sorunlar, işletim sistemini yeniden yüklemenizi gerektirebilir. Microsoft bu sorunların çözülebileceğini garanti etmemektedir. Kayıt defterini değiştirmek kendi sorumluluğunuzdadır.
  1. Başlat'ı tıklatın, Çalıştır'ı tıklatın, regedit yazın ve Tamam'ı tıklatın.
  2. Forefront Security sürümünüze bağlı olarak, aşağıdaki kayıt defteri alt anahtarlarından uygun olanını bulun ve sağ tıklatın.

    Exchange için Microsoft Forefront Security

    • AMD64 tabanlı bilgisayarlar:
      HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Forefront Server Security\Exchange Server

    SharePoint için Microsoft Forefront Security

    • x86 tabanlı bilgisayarlar için:
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Forefront Server Security\Sharepoint
    • AMD64 tabanlı bilgisayarlar:
      HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Forefront Server Security\Sharepoint
  3. Yeni'yi ve sonra DWORD Değeri'ni tıklatın.
  4. EngineDownloadTimeout yazın ve ENTER tuşuna basın.
  5. EngineDownloadTimeout öğesini sağ tıklatın ve ardından Değiştir'i tıklatın.
  6. Değer verisi kutusuna 600 yazın ve Tamam'ı tıklatın. Bu ayar, tarama altyapısını karşıdan yükleme işleminin 600 saniye (10 dakika) sonunda zaman aşımına uğramasını sağlar.
  7. Kayıt Defteri Düzenleyicisi'nden çıkın.
Not Bu kayıt defteri girdisini değiştirdikten sonra Forefront Server hizmetlerini veya Exchange Server hizmetlerini yeniden başlatmanız gerekmez.

Exchange Server için Forefront Protection 2010

Bu sorunu sizin adınıza gidermemizi isterseniz, "Benim adıma düzelt" bölümüne gidin. Sorunu kendi başınıza gidermeyi tercih ediyorsanız, "Kendim düzeltmek istiyorum" bölümüne gidin.

Benim adıma düzelt

Bu sorunu otomatik olarak düzeltmek için, Bu sorunu düzelt bağlantısını tıklatın. Ardından, Dosya Yükleme iletişim kutusunda Çalıştır'ı tıklatın ve sihirbazdaki adımları izleyin.


Bu sorunu düzelt
Microsoft Düzelt 50504


Not Bu sihirbaz yalnızca İngilizce olabilir; ancak otomatik düzeltme, Windows'un diğer dil sürümleri için de kullanılabilir.

Not Çalıştığınız bilgisayarda bu sorun yaşanmıyorsa, otomatik düzeltmeyi sorunun yaşandığı bilgisayarda çalıştırmak üzere bir flash sürücüye veya CD'ye kaydedebilirsiniz.

Kendim düzeltmek istiyorum

Bu sorunu kendiniz gidermek için şu adımları izleyin:
  1. FPE konsolunu açın ve İlke Yönetimi'ni tıklatın.
  2. Genel Ayarlar'ı ve ardından Altyapı Seçenekleri'ni tıklatın.
  3. Altyapı karşıdan yükleme zaman aşımı (saniye) alanına 600 yazın ve Kaydet'i tıklatın. Bu ayar, tarama altyapısını karşıdan yükleme işleminin 600 saniye (10 dakika) sonunda zaman aşımına uğramasını sağlar.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Forefront Security for Exchange Server
  • Microsoft Forefront Security for SharePoint
  • Microsoft Forefront Protection 2010 for Exchange Server
Anahtar Kelimeler: 
kberrmsg kbtshoot kbexpertiseadvanced kbprb kbmsifixme kbfixme KB939411