Dati non possono essere eseguita la migrazione o duplicati come previsto in Windows Home Server

Traduzione articoli Traduzione articoli
Identificativo articolo: 939426 - Visualizza i prodotti a cui si riferisce l?articolo.
importante Vengono fornite informazioni su come modificare il Registro di sistema. Assicurarsi di backup del Registro di sistema prima di modificarlo. Verificare che come ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
256986Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

In Windows Home Server, dati potrebbero non essere eseguita la migrazione o duplicati come previsto.

Cause

Questo problema pu˛ verificarsi se la funzionalitÓ di estensione unitÓ di Windows Home Server non funziona correttamente. La funzionalitÓ di estensione di unitÓ non funziona correttamente se una delle seguenti condizioni Ŕ vera:
  • Il driver di filtro Defilter.sys file system non avviato.
  • Il servizio di Windows Home Server Storage o il servizio unitÓ Migrator Extender non avviato.

Risoluzione

Per risolvere il problema, assicurarsi che il driver Defilter.sys, il servizio di Windows Home Server archiviazione e il servizio unitÓ Extender migrazione siano stati tutti avviati. Questo scopo Ŕ possibile eseguire le procedure descritte nella sezione "driver Defilter.sys" e nella sezione "Migrazione Extender unitÓ servizio". Se queste procedure non vengono risolto il problema, Ŕ possibile provare a risolvere il problema visualizzando i file di registro sono citati nella sezione "Procedure di risoluzione dei problemi avanzati".

Il driver Defilter.sys

Verificare che il driver Defilter.sys sia avviato.

Per verificare che il driver di Defilter.sys viene avviato, attenersi alla seguente procedura:
  1. Fare clic su Start , scegliere Esegui , digitare cmd e quindi premere INVIO.
  2. Al prompt dei comandi digitare il comando seguente e premere INVIO:
    Net Start Defilter
  3. Se viene visualizzato il seguente messaggio, passare alla sezione "Migrazione Extender unitÓ servizio":
    Il servizio richiesto Ŕ giÓ stato avviato.
    Se viene visualizzato un messaggio che Ŕ Impossibile avviare il driver, passare alla sezione "Come avviare il driver Defilter".

Come avviare il driver Defilter

avviso Pu˛ causare seri problemi se si modifica il Registro di sistema in modo errato mediante l'editor del Registro di sistema o utilizzando un altro metodo. Questi problemi potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che sia possono risolvere questi problemi. La modifica del Registro di sistema Ŕ a rischio e pericolo dell'utente.
  1. Fare clic su Start , scegliere Esegui , digitare regedit e quindi fare clic su OK .
  2. Nel riquadro di spostamento individuare, la seguente chiave del Registro di sistema e selezionare:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\DEFilter
  3. Nel riquadro dei dettagli, fare doppio clic sulla seguente voce del Registro di sistema:
    Nome valore: Start
    Valore di tipo: REG_DWORD
  4. Nella casella dati valore digitare 0 e quindi fare clic su OK .
  5. Uscire dall'editor del Registro di sistema.
  6. Al prompt dei comandi, digitare il comando seguente per avviare il driver Defilter:
    Net Start Defilter
    Se il driver Defilter non viene avviato, Ŕ possibile confrontare tutti i movimenti nella chiave del Registro di sistema Defilter per le voci in un computer di server funzionante.

Il servizio unitÓ Extender Migrator

Verificare che il servizio di archiviazione del server e il servizio unitÓ Migrator Extender siano stati avviati

  1. Fare clic su Start , scegliere Esegui , digitare services.msc e quindi fare clic su OK .
  2. Verificare che i seguenti due servizi visualizzare il valore di stato e il valore di tipo di avvio come indicato di seguito:
    Riduci questa tabellaEspandi questa tabella
    NomeStatoTipo di avvio
    UnitÓ di servizio di migrazione di ExtenderAvvioManuale
    Memoria di Windows Home Server AvvioAutomatico
  3. Se la colonna di stato per uno di questi servizi non viene visualizzato il valore "Avviato", passare alla sezione "Come avviare i servizi".

Come avviare i servizi

  1. Fare doppio clic sul servizio di Windows Home Server archiviazione .
  2. Nella casella tipo di avvio , fare clic su automatico e quindi scegliere Avvia sotto stato del servizio .
  3. Una volta avviato il servizio, scegliere OK .
  4. Fare doppio clic sull'unitÓ di servizio di migrazione di estensione .
  5. Nella casella tipo di avvio , fare clic su manuale e quindi scegliere Avvia sotto stato del servizio .
  6. Una volta avviato il servizio, scegliere OK .

Avanzate della procedura di risoluzione dei problemi

Se non Ŕ ancora possibile risolvere il problema, attenersi alla seguente procedura per risolvere il problema visualizzando i file di registro citato:
  1. Controllare il seguente file di registro per visualizzare gli errori di driver filtro estensione unitÓ:
    C:\logs\qsm.log
  2. Controllare il seguente file di registro per visualizzare unitÓ Migrator Extender gli errori di servizio:
    C:\logs\q_de.log

Riferimenti

Per ulteriori informazioni su Windows Home Server, visitare i seguenti siti Web Microsoft:
http://www.microsoft.com/WindowsHomeServer
http://social.microsoft.com/Forums/en-US/category/WindowsHomeServer/

ProprietÓ

Identificativo articolo: 939426 - Ultima modifica: venerdý 20 luglio 2007 - Revisione: 1.4
Le informazioni in questo articolo si applicano a:
  • Windows Home Server
Chiavi:á
kbmt kbexpertisebeginner kbtshoot kbmigrate kbprb KB939426 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 939426
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com