Error message when you try to configure backup options for a client computer in Windows Home Server: "Cannot configure backup for this computer"

Article translations Article translations
Article ID: 939428 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

When you try to configure backup options for a client computer in Windows Home Server, you may receive the following error message:
Cannot configure backup for this computer.

CAUSE

This problem may occur when the Windows Home Server Connector software is installed incorrectly on the client computer.

RESOLUTION

To resolve this problem, uninstall and then reinstall the Connector software on the client computer. To do this, follow these steps:
  1. Uninstall the Connector software.

    Windows Vista
    1. Click Start
      Collapse this imageExpand this image
      Start button
      , and then click Control Panel.
    2. Double-click Programs and Features.
    3. Click Windows Home Server Connector, and then click Uninstall.
    4. Follow the instructions that appear on the screen to finish uninstalling the software.
    Windows XP
    1. Click Start, click Run, type appwiz.cpl, and then click OK.
    2. Click Windows Home Server Connector, and then click Remove.
    3. Follow the instructions that appear on the screen to finish uninstalling the software.
  2. Reinstall the Connector software.
    1. Insert the Windows Home Connector CD. Or, run the Connector Setup program from the shared folder on the Windows Home Server computer. The Setup program has the following path:
      \\ServerName\Software\Home Server Connector Software\Setup.exe
    2. Follow the instructions that appear on the screen to finish installing the software.

MORE INFORMATION

For more information about Windows Home Server, visit the following Microsoft Web sites:
Introducing Windows Home Server
http://www.microsoft.com/WindowsHomeServer

Windows Home Server Forums
http://social.microsoft.com/Forums/en-US/category/WindowsHomeServer/

Properties

Article ID: 939428 - Last Review: July 18, 2007 - Revision: 1.3
APPLIES TO
  • Windows Home Server
Keywords: 
kbbackup kbexpertisebeginner kbtshoot kbprb KB939428

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com