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Error message when you try to configure backup options for a client computer in Windows Home Server: "Cannot configure backup for this computer"

Article ID:939428
Last Review:July 18, 2007
Revision:1.1

SYMPTOMS

When you try to configure backup options for a client computer in Windows Home Server, you may receive the following error message:
Cannot configure backup for this computer.

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CAUSE

This problem may occur when the Windows Home Server Connector software is installed incorrectly on the client computer.

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RESOLUTION

To resolve this problem, uninstall and then reinstall the Connector software on the client computer. To do this, follow these steps:
1.Uninstall the Connector software.

Windows Vista
a. Click StartStart button, and then click Control Panel.
b. Double-click Programs and Features.
c. Click Windows Home Server Connector, and then click Uninstall.
d. Follow the instructions that appear on the screen to finish uninstalling the software.
Windows XP
a. Click Start, click Run, type appwiz.cpl, and then click OK.
b. Click Windows Home Server Connector, and then click Remove.
c. Follow the instructions that appear on the screen to finish uninstalling the software.
2.Reinstall the Connector software.
a. Insert the Windows Home Connector CD. Or, run the Connector Setup program from the shared folder on the Windows Home Server computer. The Setup program has the following path:
\\ServerName\Software\Home Server Connector Software\Setup.exe
b. Follow the instructions that appear on the screen to finish installing the software.

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MORE INFORMATION

For more information about Windows Home Server, visit the following Microsoft Web sites:
Introducing Windows Home Server
http://www.microsoft.com/WindowsHomeServer (http://www.microsoft.com/WindowsHomeServer)

Windows Home Server Forums
http://forums.microsoft.com/WindowsHomeServer (http://forums.microsoft.com/WindowsHomeServer)

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APPLIES TO
Windows Home Server

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Keywords: 
kbbackup kbexpertisebeginner kbtshoot kbprb KB939428

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