ImpossibilitÓ di scaricare la rubrica aziendale e visualizzazione del messaggio di errore "Impossibile sincronizzare la rubrica" quando si utilizza Communicator 2007 per accedere a Communications Server 2007

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Sintomi

Se si utilizza Microsoft Office Communicator 2007 per accedere a Microsoft Office Communications Server 2007, non Ŕ possibile scaricare la rubrica aziendale. Quando si esegue una ricerca dei contatti per nome, non viene visualizzato alcun risultato.

Inoltre, in Communicator 2007 viene visualizzato un messaggio di errore analogo al seguente:

Impossibile sincronizzare la rubrica
Facendo clic sul messaggio per visualizzare i dettagli, verrÓ visualizzato un messaggio di errore simile a quello riportato di seguito:

Impossibile eseguire la sincronizzazione con la rubrica aziendale. Impossibile trovare il file. Fornire queste informazioni all'amministratore di sistema.
Se si esegue la procedura guidata di convalida nel server front-end Communications Server 2007, nel registro viene registrato un messaggio di errore analogo al seguente:

Errore [0xC3FC200D] Sono stati rilevati uno o pi¨ errori
Nel registro della procedura guidata di convalida espandere Diagnostica componenti Web, Verifica connettivitÓ e Verifica della configurazione del server della Rubrica in corso. L'URL del percorso per il download della rubrica e il messaggio di errore seguente sono indicati nel campo Verifica URL HTTP.

Errore interno: Errore di connessione

Cause

Questo problema si verifica se per il sito Web che ospita la rubrica non Ŕ installato un certificato SSL (Secure Sockets Layer) valido.

Risoluzione

Per risolvere questo problema, verificare che per il sito Web che ospita la rubrica sia installato un certificato SSL valido. Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Nel computer che esegue Internet Information Services (IIS) fare clic sul pulsante Start, scegliere Esegui, digitare inetmgr.msc, quindi scegliere OK.
  2. Espandere Nome computer (computer locale), espandere Siti Web, fare clic con il pulsante destro del mouse sul sito Web che ospita la rubrica, quindi scegliere ProprietÓ.
  3. Fare clic sulla scheda Protezione directory.
  4. Nella sezione Comunicazioni protette verificare se l'opzione Visualizza certificato Ŕ abilitata.

    Nota Se l'opzione Visualizza certificato Ŕ abilitata, fare clic su Visualizza certificato. Quindi Ŕ possibile stabilire se il certificato Ŕ valido.
    • Se il certificato non Ŕ valido, attenersi alla seguente procedura:
      1. Fare clic su Certificato server nella finestra di dialogo ProprietÓ - NomeSitoWeb.
      2. Fare clic su Avanti e su Rinnova il certificato corrente. In alternativa fare clic su Sostituisci il certificato corrente. Attenersi quindi alla procedura per completare la Gestione guidata certificati IIS.

        Nota La Gestione guidata certificati IIS consente di rinnovare il certificato o di sostituirlo con uno valido.

        Per ulteriori informazioni su come richiedere un certificato e installarlo in IIS, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
        299875 ModalitÓ di implementazione di SSL in IIS
    • Se l'opzione Visualizza certificato Ŕ disabilitata, sul computer non Ŕ installato alcun certificato. Occorre installare un certificato per il sito Web. Per effettuare questa operazione, attenersi alla seguente procedura:
      1. Fare clic su Certificato server nella finestra di dialogo ProprietÓ - NomeSitoWeb.
      2. Scegliere Avanti, fare clic su Crea un nuovo certificato e seguire i passaggi necessari per completare la Gestione guidata certificati IIS.

        Nota La Gestione guidata certificati IIS consente di installare un certificato sul sito Web.

        Per ulteriori informazioni su come richiedere un certificato e installarlo in IIS, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
        299875 ModalitÓ di implementazione di SSL in IIS

ProprietÓ

Identificativo articolo: 939530 - Ultima modifica: martedý 17 maggio 2011 - Revisione: 3.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Communications Server 2007 Enterprise Edition
  • Microsoft Office Communications Server 2007 Standard Edition
  • Microsoft Office Communications Server 2007 R2 Enterprise Edition
  • Microsoft Office Communications Server 2007 R2 Standard Edition
  • Microsoft Office Communicator 2007
  • Microsoft Lync 2010
  • Microsoft Lync Server 2010 Enterprise Edition
  • Microsoft Lync Server 2010 Standard Edition
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