Не загружается корпоративная адресная книга, а при использовании Communicator 2007 для входа на Communications Server 2007 возникает сообщение об ошибке: "Адресная книга не синхронизируется"

Переводы статьи Переводы статьи
Код статьи: 939530 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

При использовании Microsoft Office Communicator 2007 для входа на Microsoft Office Communications Server 2007 не загружается корпоративная адресная книга. При поиске контаков по имени не отображается никаких результатов.

Кроме того, Communicator 2007 выдает следующее сообщение об ошибке.

Адресная книга не синхронизируется
Если щелкнуть сообщение для отображения деталей, возникает следующее сообщение об ошибке.

Синхронизация с корпоративной адресной книгой невозможна, потому что файл не найден. Обратитесь к системному администратору с этой информацией.
Если на сервере клиентского доступа Communications Server 2007 используется мастер проверки, в журнале появляется следующее сообщение об ошибке.

Сбой [0xC3FC200D] Обнаружены одна или несколько ошибок
В журнале мастера проверки разверните Диагностика веб-компонентов, затем Проверить наличие связи и затем Проверить настройку сервера адресной книги. URL-адрес места загрузки для адресной книги и следующее сообщение об ошибке указаны в поле Проверить Http URL.

Внутренняя ошибка: Сбой подключения

Причина

Эта проблема возникает, если на веб-узле, где размещена адресная книга, не установлен действительный сертификат SSL.

Решение

Чтобы решить ее, убедитесь, что на веб-узле, где размещена адресная книга, установлен действительный сертификат SSL. Для этого выполните описанные ниже действия.
  1. На компьютере, где работают службы IIS, нажмите кнопку Пуск, затем Выполнить, введите inetmgr.msc и нажмите кнопку .
  2. Разверните имя_компьютера (для локального компьютера), затем Веб-узлы, щелкните правой кнопкой мыши веб-узел, на котором размещена адресная книга, и затем выберите Свойства.
  3. Откройте вкладку Безопасность каталога.
  4. В разделе Безопасные подключения определите, включен ли Просмотр сертификата.

    Примечание. Если Просмотр сертификата включен, нажмите кнопку Просмотр сертификата. Тогда можно будет определить, действителен ли сертификат.
    • Если сертификат недействителен, выполните следующие действия.
      1. Выбреите Сертификат сервера в диалоговом окне имя_веб_узла Свойства.
      2. Нажмите кнопку Далее, затем Обновить текущий сертификат. Или выберите Заменить текущий сертификат. Затем выполните действия по завершению работы Мастера сертификатов IIS.

        Примечание. Мастер сертификатов IIS помогает в обновлении сертификата или замене его на действительный.

        Для получения дополнительных сведений о том, как запросить сертификат и установить его в IIS, щелкните следующий номер статьи базы знаний Майкрософт:
        299875 Как реализовать SSL в IIS (данная ссылка может указывать на материал полностью или частично на английском языке) (Эта ссылка может указывать на содержимое полностью или частично на английском языке)
    • Если Просмотр сертификата отключен, на этом компьютере не установлено сертификатов. На данный веб-узел необходимо установить сертификат. Для этого выполните описанные ниже действия.
      1. Выберите Сертификат сервера в диалоговом окне имя_веб_узла Свойства.
      2. Нажмите кнопку Далее, затем Создание нового сертификата и выполните все необходимые действия в мастере сертификатов IIS.

        Примечание. Мастер сертификатов IIS помогает в установке сертификата на данный веб-узел.

        Для получения дополнительных сведений о том, как запросить сертификат и установить его в IIS, щелкните следующий номер статьи базы знаний Майкрософт:
        299875 Как реализовать SSL в IIS (данная ссылка может указывать на материал полностью или частично на английском языке) (Эта ссылка может указывать на содержимое полностью или частично на английском языке)

Свойства

Код статьи: 939530 - Последний отзыв: 14 мая 2011 г. - Revision: 3.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Office Communications Server 2007 Enterprise Edition
  • Microsoft Office Communications Server 2007 Standard Edition
  • Microsoft Office Communications Server 2007 R2 Enterprise Edition
  • Microsoft Office Communications Server 2007 R2 Standard Edition
  • Microsoft Office Communicator 2007
  • Microsoft Lync 2010
  • Microsoft Lync Server 2010 Enterprise Edition
  • Microsoft Lync Server 2010 Standard Edition
Ключевые слова: 
kbexpertiseinter kbtshoot kberrmsg kbprb KB939530

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com