Windows XP SP2 を実行しているコンピュータにリモート デスクトップ プロトコル接続を使用してログオンしようとすると、エラー メッセージ "ログオンできませんでした" が表示される

文書翻訳 文書翻訳
文書番号: 939682 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象

リモート デスクトップ プロトコル (RDP) 6.0 をターミナル サービス クライアントとして使用するコンピュータで、Microsoft Windows XP Service Pack 2 (SP2) を実行しているコンピュータに RDP 接続を使用してログオンを試みます。

これを行うと、スマート カード認証が失敗します。また、次のエラー メッセージが表示されます。
ログオンできませんでした。このスマート カードを使おうとしたときにエラーが発生しました。
エラーの詳細はイベント ログを参照してください。このエラーをシステム管理者に連絡してください。
さらに、2 つのイベントが Windows XP SP2 ベースのコンピュータで記録されることがあります。

次のようなイベントが、アプリケーション ログに記録されることがあります。

種類 : エラー
ソース : Smart Card Logon
分類 : なし
イベント ID : 5
日付 : 日付
時刻 : 時刻
ユーザー : N/A
コンピュータ : コンピュータ名
説明 : 挿入されたスマート カードからデジタル証明書を取得しているときにエラーが発生しました。スマート カード リソース マネージャが実行されていません。

次のようなイベントが、セキュリティ ログに記録されることがあります。

種類 : 失敗の監査
ソース : Security
分類 : ログオン/ログオフ
イベント ID : 537
日付 : 日付
時刻 : 時刻
ユーザー : NT AUTHORITY\SYSTEM
コンピュータ : コンピュータ名
説明 :
ログオンの失敗 :
原因 : ログオン時にエラーが発生しました。
ユーザー名 : ユーザー名
ドメイン : ドメイン
ログオンの種類 : 10
ログオン プロセス : User32
認証パッケージ : Kerberos
ワークステーション名 : ワークステーション名
状態コード : 0xC000006D

原因

この問題は、Windows XP SP2 ベースのコンピュータが、RDP 6.0 をターミナル サービス クライアントとして使用するコンピュータに無効なデータを送信することが原因で発生します。

解決方法

修正プログラムの情報

マイクロソフトでは、現在この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この修正プログラムは、今後さらにテストを行う場合があります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次のソフトウェア更新プログラムがリリースされるまで待つことを推奨します。

この修正プログラムをダウンロードできる場合は、この「サポート技術情報」 (Microsoft Knowledge Base) の上部に [修正プログラムのダウンロード] セクションが表示されます。このセクションが表示されない場合は、Microsoft Customer Service and Support に連絡して、修正プログラムを入手してください。

: 別の問題が発生した場合、またはトラブルシューティングが必要な場合には、別のサービス リクエストを作成することが必要になる場合があります。特定の修正プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。Microsoft Customer Service and Support の電話番号一覧を参照する場合、または別のサービス リクエストを作成する場合は、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
: [修正プログラムのダウンロード] フォームには、修正プログラムが提供されている言語が表示されます。お使いの言語が表示されていない場合、その言語の修正プログラムは提供されていません。

: この修正プログラムは、Windows XP SP2 ベースのコンピュータに適用してください。

必要条件

この修正プログラムを適用するには、コンピュータに Windows XP SP2 がインストールされている必要があります。

再起動の必要性

この修正プログラムの適用後にコンピュータを再起動する必要はありません。

修正プログラムの置き換えに関する情報

この修正プログラムを適用しても、以前にリリースされた修正プログラムが置き換えられることはありません。

レジストリ情報

このパッケージに含まれている修正プログラムを使用するために、レジストリを変更する必要はありません。

ファイル情報

修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。
Windows XP SP2 (32 ビット版)
元に戻す全体を表示する
ファイル名バージョンサイズ日付時刻プラットフォーム
Scarddlg.dll5.1.2600.316769,6322007/07/0205:41x86

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

詳細

ソフトウェア更新プログラムに関する用語の関連情報を参照するには、次の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
824684 マイクロソフトのソフトウェアの更新で使用される一般的な用語の説明

プロパティ

文書番号: 939682 - 最終更新日: 2008年7月21日 - リビジョン: 2.3
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Service Pack 2
キーワード:?
kbautohotfix kbexpertisebeginner kbexpertiseadvanced kbfix kbpubtypekc kbqfe kbhotfixserver KB939682
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com