Windows Home Server を実行しているコンピュータに接続できない

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文書番号: 939758 - 対象製品
ベータ版情報
この資料では、マイクロソフトのベータ版製品について説明しています。この資料の情報は、この資料の発行時点のものであり、将来予告なしに変更することがあります。

このベータ版製品は、マイクロソフトの正規サポート対象外となっています。ベータ版のサポートについては、ベータ版製品に含まれるドキュメントを参照してください。または、ベータ版製品をダウンロードした Web サイトを参照してください。
重要 : この資料には、コンピュータのセキュリティ設定を低くする方法、またはコンピュータのセキュリティ機能を無効にする方法が記載されています。これらの変更によって特定の問題を回避できますが、これらの変更を行う前に、記載された回避策を現在の環境に使用した場合の危険性を評価することをお勧めします。この資料の回避策の使用を決定した場合は、記載されている手順以外にも、コンピュータを保護するための適切な手順を実行してください。
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現象

Windows Home Server を実行しているコンピュータに接続できません。

原因

この問題は、Windows Home Server ベースのコンピュータが、使用しているコンピュータとは異なるサブネットに存在する場合に発生する可能性があります。Windows Home Server ベースのコンピュータは、デフォルトでは、同じサブネット上にあるコンピュータからの接続要求のみを受け入れるように構成されます。

解決方法

重要 : 以下の手順を実行すると、セキュリティ リスクが高まるおそれがあります。また、悪意のあるユーザーやウイルスなど悪意のあるソフトウェアによる攻撃をコンピュータまたはネットワークが受けやすくなる場合もあります。この資料の手順は、プログラムの設計どおりの動作を可能にする場合、または特定のプログラム機能を実装する場合にお勧めします。これらの変更を行う前に、記載された回避策を現在の環境に適用した場合の危険性を評価することをお勧めします。この手順の使用を選択した場合は、記載されている手順以外にも、システムを保護するための適切な手順を実行してください。この手順はどうしても必要な場合にのみ実行することをお勧めします。

この問題を解決するには、別のサブネット上にあるコンピュータからの接続を受け入れるように Windows Home Server ベースのコンピュータを構成します。これを行うには、以下の手順を実行します。
  1. [Start] ボタンをクリックし、[Run] をクリックします。Firewall.cpl と入力し、[OK] をクリックします。
  2. [Exception] タブで [Remote Desktop] をクリックし、[Edit] をクリックします。
  3. [Edit a Service] ウィンドウで [Change scope] をクリックします。
  4. [Any computer] または [Custom list] をクリックします。次に [OK] を 2 回クリックします。

    : [Custom list] を選択した場合は、クライアント コンピュータのサブネット番号または IP アドレスを入力します。

    セキュリティ情報
    • [My Network (subnet) only] オプションは、スコープ設定の一覧にある 3 つのオプションの中で、より安全性の高い設定です。この設定では、別のサブネット上にあるコンピュータと Windows Home Server ベース コンピュータとの接続が許可されません。
    • [Any computer] を選択した場合は、インターネットからの接続に対してファイアウォールが開かれます。これは最も安全性の低い設定です。
  5. [Exception] タブで [Windows Home Server Transport Service] をクリックし、[Edit] をクリックします。
  6. Windows Home Server Transport Service サービスについても、手順 3. および手順 4. を実行します。
  7. [Exception] タブで [Windows Home Server Computer Backup] をクリックし、[Edit] をクリックします。
  8. Windows Home Server Computer Backup サービスについても、手順 3. および手順 4. を実行します。
  9. Windows Home Server ベースのコンピュータに再度接続します。

状況

この動作は仕様です。

詳細

通常、ホーム ネットワーク環境にあるすべてのコンピュータは同じサブネット上に存在します。すべてのコンピュータが同じサブネット上に存在する場合、「現象」に記載されている問題は発生しません。

プロパティ

文書番号: 939758 - 最終更新日: 2008年1月23日 - リビジョン: 1.1
この資料は以下の製品について記述したものです。
  • Windows Home Server
キーワード:?
kbtshoot kbfirewall kbprb kbnetwork_techconfigissue KB939758
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

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